Hjelp!! Win 7 har bildet for langt til venstre...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp!! Win 7 har bildet for langt til venstre...

    Etter at jeg prøvde Teamviewer så ble både ikonene på skrivebordet 5 ganger større og hele skjermbildet har blitt flyttet 5cm til venstre...
    Ikonene har jeg fått fikset men jeg får ikke skalert skjermbildet riktig horisontalt igjen. Finner ingen skalering på tvn, ingen i windows og på receiver er det ingen slik jsutering.

    Noen som kan hjelpe meg, begynner å bli ganske varm her nå da jeg egentlig hadde planlagt å se film...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut nå at hvis jeg tar hdmi fra pc og rett i tv så er bildet riktig, men når jeg kjører bilde igjennom receiver så blir bildet flyttet til venstre...

    Bilde fra PS3 og igjennom receiver blir riktig.

    Har kjørt bilde fra pc gjennom receiver hele tidenmen etter at jeg testet teamviewer i dag så har bildet flyttet seg...Samt at xbmc har sluttet å spille av hd lyd men det er nok noe annet...

    Men så lenge bilde fra ps3 blir vanlig er det vel rart at det er skylda til receiver? Har selvfølgelig prøvd flere hdmi innganger og utganger, men med samme resultat...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  3. #3
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser nå at i vinduet for å justere skjermoppløsning så heter plutselig skjermen min SC LX83. Det samme står i lyd enheter fanen. Kan det være det at pcn tror at receiveren min er skjermen? Og tydeligvis lydkortet på de lydproblemene som har oppstått her nå...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  4. #4
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve å tilbakestille pcen til en dato før TeamViewer ble installert. Det burde forhåpentligvis løse problemet. For å tilbakestille går du inn på "Start" --> "Alle Programmer" --> "Tilbehør" --> "Systemverktøy" --> "Systemgjenoppretting".


    Mvh Faller

  5. #5
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har jeg prøvd men det var ikke noe annet gjenopprettingspunkt å velge bortsett fra i dag klokken 12. Og det er rett etter at jeg testet Teamviewer....

    Eller kan jeg velge senere datoer der? Det kom bare opp dagens dato i det vinduet som kom opp.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  6. #6
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk satt gjenoppretting til en dato i jula og nå er alt slik det har vært, både bilde og HD lyd fungerer fint igjen En bra start på en mandag syns jeg!
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •