Josruu's HTPC spørsmål!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Josruu's HTPC spørsmål!!

    Jeg får opp feilmelding om skjermoppløsning på HTPC min. Tvn er full HD og alt er instillt på full hd, bilde er skarpt på XBMC og filmer. Men på skrivebordet i windows,internett osv så er skrift og bilder litt uskarpe og det er sikkert dette som gjør at jeg får opp feilmelding der windose foreslår oppløsning på 780x640?? Har prøvd diverse andre oppløsninger for å se om det hjelper men har ikke sett noe forskjell på skrift enda. Får heller ikke valgt så lav oppløsning som windows foreslår. HZ har windows satt selv til 59, har prøvd å justere dette men uten noe forskjell på bilde. Noen som har forslag til hva jeg burde prøve?

    EDIT: endret trådtittel så jeg kan bruke tråden til evt alle de HTpc spørsmål som vil dukke opp etterhvert.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bör ställa upplösning till din tv's nativa upplösning, alltså full hd.

  3. #3
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt står på full HD men skrift og ikoner på skrivebord og internett er uklart av en eller annen grunn. Film osv er helt skarpt.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  4. #4
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje ClearType kan hjelpe deg?

    Fix font visibility issue in Windows 7 - YouTube

    EDIT: eller er alt 'blurry', ink bilder? ta en print screen som du kan vise oss evt?

  5. #5
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal prøve Cleartype og se om det kan hjelpe.Er borte på kurs så jeg får ikke testet før på fredag.

    Det er bare at det er uskarpt,kansje litt blurry men det er hovedsaklig skrift og ikoner som er uklare. Bilder har jeg ikke sett på enda så det er jeg usikker på.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  6. #6
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    windows kan være en smule vrang bare på oppløsning, hadde et tilfelle selv hvor pcn plutselig blei overbevist at nå var tvn min en 1080i 24hz tv :s

    Måtte bare overtale den til og se sannheta.

    Har ikke noe mer vettugt og si så takk for meg :-)

  7. #7
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe hørtes ut som noe windows kan gjøre ja
    Den har faktisk satt seg automatisk på full hd men driver å maser om at oppløsninga er feil med jevne mellomrom så jeg får sjekke cleartype når jeg kommer igjen.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  8. #8
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde cleartype nå og det hjalp ikke. Men satte oppløsning til 720p og da ble det bra faktisk, enda TVn er full hd...skjønn det den som kan.

    Men det er ikke noe problem da xbmc likevel spiller av i full hd, iallfall ifølge innstillingene.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  9. #9
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    samtidig som jeg har en tråd her angående xbmc: det er litt støy i høyttalerne når jeg har oppe xbmc,veldig lavt så jeg hører det ikke så fort jeg spiller asv musikk eller en videofil. har tuklet litt rundt i menyer men finner ikke ut av det.
    Det er ikke i andre programmer såvidt jeg har hørt, kun i xbmc foreløpig.

    Noen som vet hva det kan komme av eller hva som kan gjøres for å få det bort?

    Skal forske litt mer angående oppløsninga også, har prøvd å sette tilbake til full hd og det er kun skrift i windows som er uskarp.skrift på feks vg osv er kun uskarp når det er brukt små bokstaver, altså liten font.
    fete store typer er ikke uskarpe og bilder er helt skarpe. det gjelder alle programmer faktisk.kun xbmc som er skarpt. oppløsning på 1280x720 så er alt skarpt og lesbart.

    må på en eller annen måte gå ann å få skarp skrift på alt vil jeg tro.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  10. #10
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha slått av både tv og reserver men HTPC står på har jeg fremdeles bruk i den ene suben. Lyden blir borte når jeg tar ut HDMI kabelen fra HTPC.

    Det er kun støy i den ene suben (xtz 99w12) andre w12.16 er helt stille.har y splittere fra monster på ene suben og kabel derifra og til den andre. Har byttet ut ut kabler og prøvd om hverandre men uansett hvordan jeg kobler er det kun støy i w12 suben.kan det være selve RCA pluggene på suben som er litt dårlige eller er det HTpc som gjør dette? Har ikke hatt denne brummingen før HTpc kom i hus så det tyder jo på at det er noe der men da er det jo veldig rart at det ikke brummer i begge subene???
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •