Hjelp med lyd via htpc > receiver.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp med lyd via htpc > receiver.

    Har nylig kjøpt meg disse komponentene;

    ASUS F1A75-M PRO DDR3 S-FM1 M-ATX
    AMD A-SERIES X3 A6-3500 2.1GHZ SOCKET FM1 BOX
    OCZ VERTEX PLUS 2.5" 60GB SSD SATA/300 MLC
    ANTEC MINUET 350 PIANO SVART SLIMLINE 350W

    I følge specs og mange forums, så støtter hovedkortet og gpu/cpu dts, dts hd master etc etc.. Men jeg får bare stereo lyd med dette.

    Har da koblet HDMI ut fra hovedkortet og til receivere. Lastet ned k-lite codec pack, prøvd VLC, XBMC, Mediaportal og Windows Media Player classic, men alle spiller bare stereo.

    Har også huket av for hdmi og at receiveren støtter dette via xbmc, men til ingen nytte.

    dts var ingen problem med Boxee ^^

    Kjappe svar vil gjøre trådstarter veldig glad!

  2. #2
    Newcomer nataz sin avatar
    Medlem siden
    Aug 2007
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende du har løst dette, men fyrer av uansett.

    Har du konfigurert lyden?

    Høyreklikk på lyd-ikonet nede på statuslinjen, velg Avspillingsenheter, velg HDMI, trykk Konfigurer. Der skal du kunne velge mellom Stereo, 5.1, 7.1 osv.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •