Lokal nettverket er blitt usannsynlig tregt

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lokal nettverket er blitt usannsynlig tregt

    Serveren er tilkoblet via kabel med en D-Link 665, som videre er koblet med cat-6 til en belkin router som videre igjen deler til Boxee og Squeezebox. Mao er det et ganske standard gigabit nettverk.

    Jeg har en 25/25mbit internett linje, har aldri før hatt problemer med både nedlastning og samtidig streaming før jeg forrige helg slår av htpc. Når jeg starter opp alt igjen så er alt usansynlig tregt, jeg kan ikke ha samtidig nedlastning og streaming lengre, står kun og buffrer. VNC til server er blitt ett mareritt.

    Har prøvd og starte om alt, skiftet tp-porter, slått av GET/Altibox sentral, men overhodet ingen forskjell.

    Standard nettsurfing via det trådløse nettverket er helt uproblematisk, virker som om problemet ligger på server pc´n. Noen som har erfaringer med dette?

  2. #2
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøvd med windows restore?
    "Noe" har jo skjedd, men slikt er et hat å lete etter...
    Du har ikke kanin?

  3. #3
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bør teste båndbredden din mellom pc og server. Det finnes eit gratisprogram for dette som eg brukte ein gang når eg hadde eit lignende problem. husker ikkje navn på det, men googlet litt. fant det på ein ITblogg. Med det kan du teste om du virkelig har full båndbredde mellom maskinene. skal poste link om eg kommer over programmet igjen.

    hvilket OS kjører du forresten? om du kjører windows på begge maskiner kan du gjøre ein enkel test via cmd

  4. #4
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipsene.
    Selve serveren kjører windows 7(ikke orket å rote om til ubuntu enda) resten av nettverket består av 2 med macos, en win 7 starter, en Ubuntu og en Boxee box. Virker som det største problemet ligger mellom server - boxee box

  5. #5
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pahf
    Takk for tipsene.
    Selve serveren kjører windows 7(ikke orket å rote om til ubuntu enda) resten av nettverket består av 2 med macos, en win 7 starter, en Ubuntu og en Boxee box. Virker som det største problemet ligger mellom server - boxee box
    Noen ganger vil en auto negotiate port "velge" feil båndbredde og begrense det den veien. sjekk at alle portene på switchen rapporterer full båndbredde (grønn) og at ingen porter er gule (100/100) f.eks.

  6. #6
    Expert pahf sin avatar
    Medlem siden
    Sep 2005
    Poster
    5,908
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virket ikke som det var det eller som var problemet, tok en god gammeldags løsing og koblet fra smitt og smule og startet de opp på nytt i rekkefølge, og muligens var det en flaskehals jeg ikke klarte å oppdage de to dagene jeg feilsøkte, men virker å være noenlunde tilbake i god gammel standard nå.

  7. #7
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    som sagt: et herk å feilsøke på

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •