Problemer med bilde via DVI-D kabel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med bilde via DVI-D kabel

    Byttet i dag ut min gamle VGA kabel med en DVI-D.

    Etter å ha koplet opp, og slått på pc´en igjen, forsvinner bildet etter noen sekunder. Når akkurat å komme til "Starter windows" logoen før det blir mørkt.

    Starter jeg maskinen i sikker modus, får jeg bilde med DVI.

    Kopler jeg inn VGA igjen (begge deler tilkoplet) er alt som normalt..

    Noen som vet hva dette skyldes?

    Skjermkort: Nivida GeForce 6200 TurboCache
    OS: W7

  2. #2
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump....

  3. #3
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd ut alle mulige ting nå, uten hell. Har reinstallert drivere også.
    Begynner å lure på om det er kabelen det er noe galt med....

  4. #4
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spiff79
    Byttet i dag ut min gamle VGA kabel med en DVI-D.

    Etter å ha koplet opp, og slått på pc´en igjen, forsvinner bildet etter noen sekunder. Når akkurat å komme til "Starter windows" logoen før det blir mørkt.

    Starter jeg maskinen i sikker modus, får jeg bilde med DVI.

    Kopler jeg inn VGA igjen (begge deler tilkoplet) er alt som normalt..

    Noen som vet hva dette skyldes?

    Skjermkort: Nivida GeForce 6200 TurboCache
    OS: W7
    Det kan kanskje virke som det er feil eller for høy oppløsning siden sikker modus typisk kjører på lav oppløsning.
    Er det en TV du kobler opp mot? Mange TVer gir feil informasjon om oppløsningene de støtter til PCen, spesialt via HDMI og DVI-D.

    Når du sier at alt er som normalt med både VGA og DVI tilkoblet, betyr det at du får bilde via begge inngangene?

  5. #5
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Det kan kanskje virke som det er feil eller for høy oppløsning siden sikker modus typisk kjører på lav oppløsning.
    Er det en TV du kobler opp mot? Mange TVer gir feil informasjon om oppløsningene de støtter til PCen, spesialt via HDMI og DVI-D.

    Når du sier at alt er som normalt med både VGA og DVI tilkoblet, betyr det at du får bilde via begge inngangene?
    Jeg har prøvd å justere ned oppløsning uten at det hjalp.
    Den er koplet opp mot en Acer 22" pc skjerm.

    Vet ikke helt hva du mener, men om skjermen er svart og jeg kopler inn VGA kabel så kommer bildet. Tar jeg da ut DVi kabel, skjer det ingenting med bildet og alt er som normalt.

  6. #6
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    49
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører ikke tilfeldigvis HTPC inn på receiver og ut igjen på en tv/projektor?

  7. #7
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matrox
    Kjører ikke tilfeldigvis HTPC inn på receiver og ut igjen på en tv/projektor?
    Nei, skjermen er koplet rett inn på en egen stasjonær pc, som står i en "arbeids krok" i heimen....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •