Router problemer?????

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Router problemer?????

    Hallo.

    Jeg sliter litt med den trådløse routeren min, en D-link router.
    Den er vel sikkert 6 år gammel.

    Problemet er som følger:

    Sliter med å koble opp mobiler og ipad på den trådløse routeren.
    Når jeg skrur på wifi på tlf eller ipad'n, så finner dem ikke det trådløse
    nettet mitt, men alle naboene mine sine

    Har kikka på innstillinger på routeren, men siden jeg ikke er en typisk
    pc nerd, så skjønner jeg ikke så veldig mye av det jeg kikker på:-?

    Tenkte at problemet var routeren, så jeg dro å kjøpte en ny en med 3
    anntenner på ( min gamle har en ), men det hjalp heller ikke noe


    Hvorfor finner ingen av duppe dingsene mine det trådløse nettverket
    mitt

    Skjønner ingenting

    Håper noen her inne kan hjelpe en som ikke skjønner seg på sånne ting



    HJEEEEEEEEEEEEEEEEEEEEELLLLLLLLLLLP:cry:

  2. #2
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv slitt med en D-Linkrouter som jeg nylig byttet ut til fordel for en Linksys E4200 (Cisco). Alt fungerer smertefritt no! Anbefales
    Snakket med en datakyndig kar som fortalte meg at D-Linkrouteren jukser med å sende signalet fra tid til annen, og det var akkurat det som skjedde hos meg. Like plutselig som den ikke ville gi meg internettsignal kom det tilbake.. VELDIG frustrerende!

    Kjøpte derfor denne

  3. #3
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glemte å skrive at det ikke er no problem med den bærbare pc'n, den finner mitt nettverk og alle naboene sine, det er bare de dingsene jeg har kjøpt det siste året som ikke vil, som f.eks tlf ( samsung galaxy s2 ), ipad 2, skriver og squeezebox touch.
    Den sistnevnte fikk jeg til etter å brukt kabel på den, da funka det trådløse etterpå.

    Men synes det fortsatt er rart at på de dingsene jeg har nevnt så kommer ikke mitt nettverk opp, men alle naboene sine?

    Men bærbar og stasjonær pc så funker det.

    Blir frustrert av dette :evil:

  4. #4
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du andre trådløse overføringer i huset? f.eks trådløs sub til en soundbar eller noe?

  5. #5
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Har du andre trådløse overføringer i huset? f.eks trådløs sub til en soundbar eller noe?

    Nei, Har ingenting annet som overføres trådløst.

  6. #6
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    277
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan først skru av wifi protect under advanced(tror jeg).

    Pass også på at den ikke står låst i N modus på wifi, men feks a/b/g/n eller noe slikt.

    Sett kanalen til auto.

    Hvis du har en med 5GHz så pass også på at 2,4GHz er aktivert, evt 2,4/5 auto.


    Bare noen raske tanker som datt ut av meg.

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det du må sjekke er at UPNP er på/aktivt.

    UPNP er en device mapping funksjon. Kort forklart. Dingsen kobler seg opp og mapper automatisk en port ifra router. Dette er nødvendig for de nye "dingsene" har andre operativ system enn windows.

    F.eks. galaxy s2 er en android telefon. Gamle routere har ikke støtte utenom UPNP for de dingsene.

    Gå inn på router og søk etter UPNP i help.

  8. #8
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buzzlight
    Når jeg skrur på wifi på tlf eller ipad'n, så finner dem ikke det trådløse nettet mitt, men alle naboene mine sine.
    Sånn har jeg det også - men det er fordi jeg har stilt inn routeren til ikke å sende nettverksnavnet. Dette må jeg taste inn manuelt hver gang det kommer en ny dings inn i huset.

    Jeg har en D-Link router med tre antenner.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  9. #9
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Holdpå å styre en del med dette igår kveld/natt, da jeg kom over på nettet om andre som hadde liknende problemer.
    De måtte forandre på den wpa psk nøkkelen(eller hva den nå heter) til wep kryptering.
    Det vil jo si mindre sikkert nettverk?

    Jeg gjorde iallefall det, og da klarte jeg å koble ALT på nettet, unntatt skriveren.Rart at det skulle hjelpe, men det gjorde det.

  10. #10
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buzzlight
    Holdpå å styre en del med dette igår kveld/natt, da jeg kom over på nettet om andre som hadde liknende problemer.
    De måtte forandre på den wpa psk nøkkelen(eller hva den nå heter) til wep kryptering.
    Det vil jo si mindre sikkert nettverk?

    Jeg gjorde iallefall det, og da klarte jeg å koble ALT på nettet, unntatt skriveren.Rart at det skulle hjelpe, men det gjorde det.

    Var det ikke det at den ikke var synlig idet hele tatt for ipad'en da ? Også ble den synlig med WEP ?! Merkelig :\.

  11. #11
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Var det ikke det at den ikke var synlig idet hele tatt for ipad'en da ? Også ble den synlig med WEP ?! Merkelig :\.
    Den var ikke synlig på ipad'n eller samsungen.
    Men etter at jeg skifta til wep så ble det synlig ja.
    Rare greier.

  12. #12
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo igjen.

    Etter å fått dingsene på nett, synes jeg at internett går utrolig tregt.
    Det gjorde ikke da da jeg hadde wpa psk krypteringa, men etter at jeg gikk
    over til wep kryptering, så bruker nettet veldig lang tid.

    Noen som vet hva det kan komme av?

  13. #13
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du oppdatert softwaren i D-linken?
    Faktisk ganske enkelt, ligger link i oppsettsmenyene.

    Da bør du få endel mer oppsettsmuligheter også.

    Bytt for all del ikke over til WEP, da kan du like godt droppe kryptering i det hele tatt.
    Nettet ditt føles tregt fordi en pad bruker "gammel" overføringsteknologi (for å være mest mulig kompatibel muligens) og dermed kan den virkelig dra ned effektiviteten på nettet ditt. Det er bøtter og spann av artikler om dette i datablader og dersom du tror du har problemer kan du tenke på alle bedriftene i Norge som plutselig har fått tonnevis av slike saker å forholde seg til.

    Hjemme har jeg nå to trådløse routere for å takle pågangen fra slike enheter:
    Galaxy pad, WinPAd, fire Android telefoner, fire laptoper. Så nå funker forsåvidt nettet hjemme til det meste utenom media. Til det har vi kabler.

    Men ikke dropp WPA2

  14. #14
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok ditt oppprinnelige problem kan komme av du ikke hadde "mixed" på, dvs. bare "N", pader bruker "B" (gammel) vanligvis.
    Gå på 802.11 Mode og sett mixed "N, B og G" da bør det funke.
    Dersom du ønsker mer "power" for en bærbar f.eks. så kjøp en router til, sett den ene til bare N og den andre til bare B.
    Slå av DHCP på den ene
    Sett dem til samme "Wireless Network Name : (Also called the SSID)" med samme passord og WPA2.
    Husk å bruke to forskjellige kanaler
    Da vil alltid laptopen gå på den ene (rask) og Paden på den "gamle" (treg).

    Just a suggestion

  15. #15
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo.

    Har vært borte i hælja, så har ikke fått gjort noe her enda.
    Tenkte jeg skulle gjøre det nå, men alle de forslaga om mode,
    sett mixed på n,b og g, hvor finner jeg det hen?
    Synes jeg har leita overalt og finner ingenting.
    Routeren min heter d-link di-524up.

    Finner ikke noe om de forslagene som har blitt gitt her på routeren min

  16. #16
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det mulig at du må oppdatere firmware i routeren

  17. #17
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    277
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er en veldig gammel router så du må i vertfall sørge for at firmwaren er oppdatert.

    DI-524UP: 54 mbps trådløs bredbåndsruter med USB-skriverport - Teknisk støtte D-Link

  18. #18
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ikke til å oppdatere routeren, men av en eller annen grunn så har jeg fått til å koble alle dingsene mine med wpa2 kryptering da:-D

    Så da skal jeg vel si meg fornøyd, selvom jeg ikke har fått oppdatert routeren eller satt den til de innstillingene dere anbefalte.

    Takker for all hjelp dere har bidratt med :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •