problemer med avspilling av Barbiefilmer i XbmC

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    problemer med avspilling av Barbiefilmer i XbmC

    Sliter med et underlig problem som ser ut til bare å gjelde Barbiefilmer.
    Datteren på 8 syns Barbiefilmene er artige, men de lager masse krøll som isofiler på XBMC. De blir rett og slett ikke spillt av.
    Det er også problemer med de samme filmene i WMP fra desktop.
    Selve platen lar seg som regel spilles når den sette inn, men litt av poenget med XBMC og barnefilmer er jo ganske åpenbart?

    Bruker Virtual Clone Drive

    Det er mildt sagt irriterende.
    Noen som har noe forslag?

    En mulighet er selvfølgelig å kjøre disse filmene som om de var BluRay og spillt dem av i TotalMedia Theatre, men det er også litt hassle.

  2. #2
    Intermediate Brusveen sin avatar
    Medlem siden
    May 2010
    Sted
    Skien
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    snipp.
    Har du prøvd og laste ned ny codec (skal jo egentlig ikkje ha noko og sei siden det er iso filer, har du sjekka om det er noko "feil" med filene i seg sjølv at det kan ha skjedd ein feil når du converterte dem til iso?

  3. #3
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette skjer kun på barbiefilmene? Altså alle andre isofiler fungerer utmerket?

    Selv bruker jeg VLC til å spille av isofiler, fungerer utmerket, men du får jo ikke den samme UIen da

  4. #4
    Active
    Medlem siden
    Jul 2005
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er det jo åpenbart kvalitetssikringen til XBMC som har slått til. Den nekter rett og slett å avspille Barbie!

    Neida... Prøv med et par andre avspillere, så finner du ut om det er XBMC eller ISOen som er problemet.

  5. #5
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er det samme problemet i WMP, men der kan jeg "jukse" det til ved å velge riktig kapittel. Det gjelder også om jeg putter inn DVDen.
    DVDen fungerer helt topp i XBMC, men der fungerer ikke ISO og jeg kan ikke jukse det til.

    TotalMediaTheatre tar både isobildet og den originale dvden, og alle standalone DVDspillere jeg har prøvd spiller DVDen.
    Det er akkurat som om "index" er feil, dvs at den prøver å spille en fil med null lengde som default og når den er ferdig eller ikke funnet så returnerer xbmc til menyen.

    litt frustrererende, og ja, det gjelder kun Barbie (Mattel entertainment) filmer, og ikke alle Barbiefilmene heller. Og det er 500 andre iso filer der som virker så jeg tror ikke jeg gjør så mye feil i konverteringen egentlig. Bruker AnyDVDHD for kopieringen

  6. #6
    Active
    Medlem siden
    Jan 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvorfor bruker du virtual clone drive?
    xbmc ordner jo det selv
    Stereo: Yamaha RX-v773, Emotiva XPA-2, JBL Studio L890, LC2, LG 65", Xbox One S, Chromecast, Sonos
    Kino: Yamaha RX-V 781, JBL Studio L880, L820, LC2, XTZ 12.17, Velodyne CHT-12Q, Xbox One X, LG 65", Sonos, MediaPc, Chromecast

  7. #7
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bedda
    hvorfor bruker du virtual clone drive?
    xbmc ordner jo det selv
    hmmm, det er nytt for meg

  8. #8
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    årets trådtittel???

    VLC klarer sikkert barbie, har ikke prøvd. Men den pleier å ta alt av filer, så antar Barbie ikke er et unntak heller.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  9. #9
    Active
    Medlem siden
    Jan 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    hmmm, det er nytt for meg
    xbmc leser dvd-iso. til og med hvis de er pakket som rar filer. du trenger ikke pakke dem opp.
    Stereo: Yamaha RX-v773, Emotiva XPA-2, JBL Studio L890, LC2, LG 65", Xbox One S, Chromecast, Sonos
    Kino: Yamaha RX-V 781, JBL Studio L880, L820, LC2, XTZ 12.17, Velodyne CHT-12Q, Xbox One X, LG 65", Sonos, MediaPc, Chromecast

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •