1280 X 720 oppløsning med org. ATI drivere?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    1280 X 720 oppløsning med org. ATI drivere?

    Jeg mener at jeg har hatt muligheten til å velge 1280 X 720 oppløsning på Radeon 9500 PRO kortet mitt tidligere med driverene til ATI.

    Det får jeg ikke til lenger, dvs, jeg finner ivertfall ikke ut av det.

    Har lastet ned de nyeste CATALYST Windows XP 4.9 driverene.

    Er det noen som kan hjelpe meg i riktig retning?

  2. #2
    Intermediate
    Medlem siden
    Jul 2003
    Poster
    2,482
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan aldri huske at det har gått med bare driverne. Trenger nok feks powerstrip i tillegg.

  3. #3
    Active Neonsun sin avatar
    Medlem siden
    Apr 2003
    Poster
    427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: 1280 X 720 oppløsning med org. ATI drivere?

    Jeg har samme problem med samme driver, da på VGA-utgangen. Bruker DVI mot LCD-skjerm som primary skjerm, tenkte å koble VGA til AE500 for 1:1 pixelmapping og HTPC-bruk. Men uansett om jeg lager en custom oppløsning i powerstrip eller setter secondary-skjermen til 1280x720 resetter den seg automatisk til 800x600, og avhengig av om jeg setter til 50 eller 60hz i powerstrip vil proj'en detektere signalet som enten SVGA eller 625P... Noen med tips til meg også? (sorry hvis jeg hijacker tråden din, Arendal, men problemet går på det samme tror jeg.)

  4. #4
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kommer 1280x720 opp som en option i display properties?

    Dersom det gjør det kan det være at under advanced/display/projector er max oppløsning satt til 800x600. Da må denne endres først til f.eks. 1280x720 også.

  5. #5
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brukte Powerstrip til å sette oppløsningen til 1280 X 720 men dette gav meg ikke noe bedre bilde på DVD.

    Ser ikke ut til at PC gjør noen bedre jobb som scaler enn det projectoren gjør, som forventet.

    Nei, nå venter jeg bare på 3910 fra Denon, så får vi se hva den klarer.

  6. #6
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk at dvd filmer vises i 1024*576 på dataen så da blir de skalert opp til 1280*720 som er oppløsingen din. Hadde du brukt en hd-dvd (hvis det finnes) som kjørte 1280*720 ville du ha fått optimalt bilde.

  7. #7
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, og det viser at PC ikke er bedre som scaler enn det projectoren er.

    HTPC'en er fin til å se bilder og DivX filmer med, men DVD'ene går fremdeles i DVD spilleren.

  8. #8
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    i siste catalyst drivern går det ann å velge 1280x720.. tenkte det var kjekt å vite

  9. #9
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ganske riktig. Men jeg får det f*** ikke til å virke nå heller. Jeg kan velge 1280x720 og det funker fint på crt-skjermen, men prosjektoren derimot. Har en AE500 og ATI 9600. Når jeg stiller inn 1280x720 på prosjektoren så cropes desktopen ned til 800x600. Mye av skjermbildet kommer da utenfor skjermrammene og jeg må scrolle rundt med musen for å se alt. På 1280x768 fyller desktopen hele skjermen uten problemer, men da er det jo ikke 1:1 og bildet suger. Trodde det Controlsenteret skulle gjøre alt enklere, men sliter med de samme problemene de alltid har hatt. Fikk alt til å virke med eldre drivere (3.5 tror jeg det var) og vet ikke hvorfor, men nå er det helt umulig. Noen som har et magisk triks?

  10. #10
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bruker du dvi? trokke ae500 er helt lett å ha med å gjøre på den fronten

  11. #11
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med de nye driverene får man video på sekundærporten, det fikk man ikke før.( 9500 PRO kort )

    Dette gjelder ihverfall når man utvider, har ikke prøvd med kloning.

  12. #12
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, jeg bruker faktisk VGA. Har ikke råd til en skikkelig DVI-kabel ennå. Ingen som vet hvorfor ati-driverne insisterer på å sende 800x600 oppløsning til prosjektoren?

  13. #13
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kan tenke meg at du muligens har aktivisert DCC, og skjermkort og projector ikke snakker samme språk.

    Hvis du bruker en en kabel med kun RGBHV slipper du det problemet.

    Du må fjerne hukken på "skjul modi som denne skjermen ikke kan vise" for å overstyre denne informasjonen.

  14. #14
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg også bruker vga kabel mot ae500 fra ati radeon 9600
    kan ikke si jeg har det problemet, tror faktisk ikke jeg får huka av den instillinga for å skjule instillinger som monitoren ikke kan vise.

  15. #15
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dcc lar seg ikke velge, verken på projektor eller skjerm. den er ghostet. og jeg har ikke begrenset oppløsningen. den er satt til langt over 1280x720. det jeg ikke skjønner er hvorfor det er akkurat den oppløsningen, og bare den, som sliter. både høyere og lavere oppløsninger funker helt fint. Når jeg kjører 1280x720 så er det faktisk den oppløsningen projektoren bruker. bildet er 1:1 pixelmessig. Problemet er at det blir lagt en sort ramme på bildet som er 800x600 og det skjuler resten av bildet. det er DET jeg ikke skjønner.

  16. #16
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå tok jeg kort afære og reinstallerte en helt frisk windows på htpc'n uten noe powerstrip. Installerte nyeste skjermkortdriver med Control Center. Til min store irritasjon var det da snurten å se av 1280x720-oppløsning. Hvor ble det av den???? Grunnen til at jeg hadde det tidligere var nok bare pga powerstrip. Men jeg har nyeste 4.10 Control Center på spillpc'n min også og der har jeg aldri installert noe Powerstrip. Likevel dukker 1280x720 opp i skjerminstillinger. Hva har jeg gått glipp av??? Har 9800pro på spill-pc, 9600se på htpc.

  17. #17
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror problemet ditt ligger i selve inf filen du bruker for porjektoren. Den kan bli overskrevet eller fjernet ved oppgradering av drivere. Sjekk at den er riktig, jeg har AE 500 med VGA kabel og har tidligere hatt akkurat samme problem som deg. Da viste det seg at det var monitor filen for projektoren som ble feil. Du kan lage en ny, evt jeg kan sende deg den jeg har laget.
    Håper dette kan hjelpe

    Mvh

    Roy

  18. #18
    Newcomer MadMan69 sin avatar
    Medlem siden
    Dec 2003
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk 1280x720 oppløsning med orginale ATI drivere (RADEON 9200) på min Benq8700, men det ser ut til at min startmeny og task bar er borte ?? .. forløpig... skal teste litt til....

    .....og 15 min. senere funker alt perfekt.... :lol:

  19. #19
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg la inn Catalyst 4.11 i går og fikk da 1280x720 som valg i display properties. Jeg hadde ikke det valget med 4.10.

  20. #20
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Verden går fremover. :wink:
    Selv har jeg reinstallert alt på PC'n for en tid tilbake, og brukte Powerstrip. Kanskje på tide å legge inn Catalyst 4.11 nå da.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •