Hjelp,pcn funker ikkje etter cpu skifting

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp,pcn funker ikkje etter cpu skifting

    hei.skiftet cpu i pcn min,den starter men kommer bare opp ingen hdmi signal på skjermen,skiftet skjermkortet får å se om det var noe gale med,men nei,skiftet tilbake til den gammle cpu min men samme problemet.er det noen der som vet hva som kan vere gale?ja har og prøvd og resette biosen.

    her er komponentene eg har.

    Komplett.no - AMD Phenom II X6 1090T Black Edition

    Komplett.no - MSI 870A-G54, Socket-AM3

    Komplett.no - Kingston DDR3 HyperX 1333MHz 8GB

    Komplett.no - Silver Power Blue Lightning 600W PSU

    her er den gammle cpuen

    Komplett.no - AMD Phenom II X4 945

    Skjermkortet er nvidia gtx 285
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  2. #2
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    brukte du antistatisk armlenke?

    Den kommer ikke opp med den gamle CPUen heller? Dersom du får til det burde du muligens oppgradere BIOS før du forsøker med den nye CPUen.

    Du sier "får bare opp"... får opp hva? "piper" den på vanlig biosvis og stopper der eller begynner harddiskene å surre?

    Litt mer detaljer

  3. #3
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at vifta til Cpuen sitter skikkelig.

  4. #4
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og at den er satt riktig på

  5. #5
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei.kommer bare opp hdmi no signal på pc skjermen,har prøvd med den gammle cpu og men funker forsatt ikkje,prøvde et ant skjermkort funket heller ikkje,testet en og en ram brikke om gangen funker forsatt ikkje.har festet den skikkelig cpu,har tatt den ut og inn igjen flere ganger uten hell,resettet biosen ingen hell der heller,bare dumt at eg ikkje får sjekket hovedkortet eller ramen,eg har ikkje ddr3 ram eller hovedkort for am3 heller.
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  6. #6
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hører du pcn booter inn i windows, eller begynner bare viftene å gå?

  7. #7
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den booter ja
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  8. #8
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd med ekstern skjerm?

  9. #9
    Active Stian.V.H sin avatar
    Medlem siden
    Jun 2009
    Poster
    388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket at instillingene på selve skjermen er riktig,at bildet skal gå via HDMI,analog eller digital?
    Eventuelt prøv med en annen kabel fks. VGA eller DVI kabel...

  10. #10
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du testet skjermkortet på en annen pci-e slot?

  11. #11
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja,ja,ja,alt det er sjekket.
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  12. #12
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shield
    ja,ja,ja,alt det er sjekket.
    OK...
    Hva med å nevne ALT du har gjort i feilsøkingen din?

  13. #13
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    rset biosen,sjekket en og en ram brikke,sjekket hdd,prøvd et antt skjermkort,prøvd med den gammle cpu,gått over pcn å sjekket at alt er på plass,og det er de.
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  14. #14
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du internt skjermkort på HK i tillegg?

    Prøv å koble skjermen til den.

  15. #15
    Active Fattigmann sin avatar
    Medlem siden
    Feb 2004
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en HTPC med HDMI. Den sender ikke signal til HDMI før Win lastes. Skal jeg inn i bios må jeg ha VGA tilkoblet.
    Har du koblet til VGA kabel, sjekket at skjermen står på rett inngang. Jeg har et ASUS HK og det har valg i bios for å få signal på HDMI.
    OBS: Selv om jeg velger HDMI i bios får jeg ikke bilde før startskjermen i Win kommer.

  16. #16
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shield
    rset biosen,sjekket en og en ram brikke,sjekket hdd,prøvd et antt skjermkort,prøvd med den gammle cpu,gått over pcn å sjekket at alt er på plass,og det er de.
    Trenger skjermkortet ditt strømkabel? Har du husket å koble til den, hvis den trenger en/to slik(e).

  17. #17
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Før du kjøpte sjekket du at Hovedkortet støtter 6kjerners prosessor?
    (msi sine sider fungerer ikke akkurat nå, får ikke sjekket)

    Om den fungerte før med samme oppsett (cpu, skjerm, kabel osv)

    Så høres det ut som om enten er Hovedkortet fritert med en cpu som ikke passer...
    Eller så har BIOS-Flash feilet...

    Begge = kjøp nytt Hovedkort...

    Får håpe det er noe annet ubetydelig, men om du har sjekket alt du sier du har sjekket så er det lite igjen... Noe er fysisk galt..
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  18. #18
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har strøm til skjermkortet.hovedkortet støtter 6kjerners ja.men alt går og win booter,men får ikkje noe signal til skjermen.har prøvd med vga samme der og,men har en gammel skjerm i boden som kun har vga utgang på,rote den frem og teste,nei er ikkje intregert skjermkort.
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  19. #19
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du pinge maskinen?
    Kan du koble til via remote desktop?

  20. #20
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    Kan du pinge maskinen?
    Kan du koble til via remote desktop?
    Hvordan gjører jeg det?
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •