Dårlig bilde - Hvor er flaskehalsen?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig bilde - Hvor er flaskehalsen?

    Sitter med en slapp "HTPC", dvs. en Athlon 1900+, 256 RAM, Radeon 7000 (64 MB) VGA/DVI skjermkort og et Hauppauge (Nexus S) sat kort.

    Problemet er hovedsaklig ved hard mode mottak gjennom sat-kortet. Det oppstår da en skrå linje oppe til venstre på skjermen - en slags perienne effekt. I tillegg er det veldig mye linje flimmer ved raske kamerabevegelser. Vet ikke om man kan benytte en dscaler eller et filter mot dette. Frykter unasett at det ikke er kapasitet til det i systemet mitt.

    Dette forekommer ikke ved DVD avspilling i Win DVD f.eks.

    Jeg undrer på om det er skjermkortet eller prosessoren som er årsaken til dette (eller begge)?

    Som et appropos til skjermkortet er det ved DVI til projector (1280x720) svak gjengivelse av tekst (på internett eller Word f.eks.)

    Vurderer å oppgradere maskinen med skjermkort og minne mot en ny PC med større kapasitet.

    Imøteser gode råd.

  2. #2
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den skrå linjen er jeg ikke helt sikker på, men det andre du kaller linjeflimmer er deinterlacing artifakter. Jeg vet ikke om det går an å bruke et filter i hard mode. Men buker du soft mode er ikke dette noe problem. Da har du flust med filtere å velge i mellom. I soft mode får du i tillegg også mulighet for timeshift (i hvertfall for ProgDVB).

    Problemer med deinterlacing har ingenting med skjermkort eller prosessor å gjøre. Det er bare avhengig av applikasjoner og filtere. DVD-film er progressivt i utgangspunktet, derfor har du ikke det problemet der. Men DVD med videomateriale (som tv-serier e.l.) kan gi det samme, men filterne i DVD-avspillerne pleier å være gode.

    Jeg har samme sat-kort og bruker det i soft mode med ProgDVB og har ingen slike problemer som du beskriver.

    John Roger

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes det virker logisk at det ikke er maskinvaren som er problemet (prosessoren kjører jo ikke på max, og bildet er jo bra på DVD (progressiv kilde som du sier).

    Tror hard mode på Nexus kortet går utenom alle filtre ja - derfor linjeflimmer (interlacing artifakter). Prøvde med soft mode, og artifaktene ble borte, men det ble et noe softere bilde tror jeg. Mulig noen av filtrene kan bedre på dette. Fikk ikke tid til å teste det.

    Men: Et anet problem oppsto (som jeg også husker var en av grunnene til at jeg alltid har kjørt i hard mode): og det er at bild og lyd blir usynkront, dvs. lyd henger litt etter. Prøvde å endre på noen innstillinger i settings etc., men det hjalp ikke.

    :?:

  4. #4
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du også ProgDVB?

    Jeg bruker vanligvis det innebygde filteret som heter ProgDVB et eller annnet. Man kan også bruke 'Codec' slik at man kan bruke ffdshow. Da kan kan man få knivskarpe bilder, men da ser man mye letter alle mpeg-artifakter og det er noen problemer rundt aspect ratio når man ser på vekselvis 4:3 og 16:9 sendinger.

    Usynkront lyd og bilde er noen som skjer en gang i mellom hos meg hvis jeg får en 'glitch', men ellers fungerer det bra. Men jeg hadde mye større problemer da jeg brukte onboard lyd (SoundMax).

    Bruker du soft mode er det viktig å sette opp verdiene på de diverse interne bufferne. I tillegg så bør den fila som du bruker til timeshift være kreert på en defragmentert disk eller en disk med god plass.

    John Roger

  5. #5
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker ProgDVB ja. Har nå begyndt å bruke soft mode, satt opp buffer filen , men plages fortsatt av usynkron lyd (går litt opp og ned). Mener det var en buffer til man kunne sette til memory eller file. Skal prøve å endre litt på den også. :?

    I tillegg funker jo 16:9 bilde på 16:9 projector, hvilket det ikke gjorde i hard mode.

    Et annet problem med ProgDVB er at ved scheduled recording, så fylles RAM'en of sidevekslingfilen (paging file) opp så programmet stopper. Dette skjedde i hvert fall siste jeg testet i hard mode. Vet ikke vhordan de blir i soft mode.

    Dessuten tror jeg at dersom lyden er usynkron i soft mode vil opptak i soft mode også bli usynkront (?). :?:

  6. #6
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pal+
    Dessuten tror jeg at dersom lyden er usynkron i soft mode vil opptak i soft mode også bli usynkront (?). :?:
    Jeg har aldri hatt problemer med usynkron lyd på opptaket så lenge jeg har spilt det av med WinDVD.

    John Roger

  7. #7
    Active
    Medlem siden
    Dec 2002
    Poster
    386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pal+
    Et annet problem med ProgDVB er at ved scheduled recording, så fylles RAM'en of sidevekslingfilen (paging file) opp så programmet stopper. Dette skjedde i hvert fall siste jeg testet i hard mode. Vet ikke vhordan de blir i soft mode.
    Dette har jeg også vært ute for, men det er noe som skjer en gang i mellom. Dette problemet dukket opp med de nyere versjonene av ProgDVB.

    John Roger

  8. #8
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter fortsatt med unsynkron lyd på soft mode i ProgDVB. Har satt opp bufferet til 200 MB, og har prøvd både "file" og "in memory". Lyden blir aldri 100 % synkron. Bruker for øvrig et ekstert USB lydkort til forsterker. Mulig det kan ligge noe der.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •