Lydinnstilling i WinDVD6

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydinnstilling i WinDVD6

    Jeg har koblet Revo 7.1 til surroundreceiver med digital coax kabel (eller hva den nå kalles igjen), men jeg synes innstillingene i WinDVD6 er noe merkelige.

    Standardinnstillingene er "Analogt lydkort" under "Lyd utgangskonfigurasjons". Her kan man evt. hake av for "Extarnal Pro-Logic-prosessor.

    Alternativet er "Digital (S/PDIF) ut til ekstern prosessor", men velger jeg dette kommer det null lyd! Er ikke dette rart?

    Slik det er naa staar den paa foerstnevne uten denne ekstrahaken. Videre under staar det "2-kanal (Front L/R eller hodetelefon).

    Er det rart jeg begynner aa lure?! :roll:

  2. #2
    Newcomer Feyd sin avatar
    Medlem siden
    May 2003
    Sted
    Bergen
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problemet og finner heller ikke ut av det. Ved bruk av zoomplayer + windvd6 lydpakke ser jeg at instillingen hele tiden hopper tilbake til analog utganger ved start av ny film.

    Løsningen for min del ble AC3-filter codecèn som lydprosessor og kun bilde fra windvd6.

    Det er noe rart med hele lydoppsettet på windvd6. Bruker du windvd6 som hovedspiller?

    Feyd

  3. #3
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat nå bruker jeg bare WinDVD6, ja siden ZP nekter å samarbeide med fddshow, men ZP kan jo brukes uansett da men..

    Hvor finner jeg anbefalte/nyeste AC3 codec? Har tidligere prøvd denne, men opplevde usedvanlig lav lyd, men kanskje jeg får det til nå?!

  4. #4
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  5. #5
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan skal jeg konfigurere filteret?

    Nåværende:

    Output:
    Dolby Digital PLII
    PCM 16bit

    SPDIF (disabled) - haket av

    Er dette riktig? Hvordan blir dette i forhold til DVD-filmer med DTS lyd?

    Min H/K AVR-430 har støtte for DTS gjennom Neo6 eller noe? Er jeg på villspor?

    :?:

    Edit: Ser også at det står noe under "System". Her er det haket av for alt under "Use AC3filter for..", men ikke noe under SPDIF passthrough.

    Og skal jeg velge Direct Sound eller M-Audio under audiorenderer i ZP?

  6. #6
    Newcomer Feyd sin avatar
    Medlem siden
    May 2003
    Sted
    Bergen
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker ikke ekstern decoder (dvs forsterker), men all lyd prosseseres i HTPC. Dette gjør jeg siden forsterkeren min er av den første modellen som ikke støtter DTS.

    Så instillingene mine ser slik ut: ac3-setup

    For å få ZP til virke gikk jeg gjennom guiden som er her på forumet for å få det til å virke.

    Har vedlagt et bilde av setupet jeg bruker der og.

    (Vet ikke om bildene kom med)

    Feyd

    (jo det gjorde de)

  7. #7
    Newcomer PeGG sin avatar
    Medlem siden
    Jun 2003
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    man kan sette en preference i zoomplayer som styrer output fra windvd\powerdvd, husker ikke hvor det er i farta men jeg kan poste når jeg kommer hjem. har selv m-audio revo og det eneste problemet er at noen filmer hører bedre ut hvis jeg lar windvd mikse ned til 2.0 og andre høres bedre ut hvis jeg bruke 5.1 output og lar lydkortet mikse ned, ac3filter står selvfølgelig på 5.1 floating output

  8. #8
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Post i vei!

  9. #9
    Newcomer PeGG sin avatar
    Medlem siden
    Jun 2003
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe, nå får jeg faktisk bare zoomplayer has failed integrity check, så det blir å reinstallere i morra og poste da, med mindre noen andre tar den først

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •