[IKKE HTPC] eMTea's hjemmeserver - ubuntu 10.10 - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 72
  1. #41
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Amahi Home Server - Making Home Networking Simple

    Vet egentlig lite om dette, så bare at det ble gjenstand for skryt på et annet forum. Er visst Fedora-basert.
    Så på det jeg også, virket meget interesant. Men så har jeg en kompis som er en rev på ubuntu (selv om jeg helst vil kommer så langt som mulig selv) som jeg kan få litt hjelp av i de værste kneikene.

    Ikke misforstå, jeg setter STOR pris på all info jeg får her på avforum, men det er litt enklere med en som kan komme hjem å hjelpe til.

  2. #42
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den gangen jeg satte opp SW raid hadde jeg mye mere hell med å konfigurere Raidet under innstallasjon, selv om jeg ikke innstallerte på raidet.

  3. #43
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må det brukes jumpere på SATA diskene? Får ikke til å boote etter installasjon av OS (ubuntu 10.10)

  4. #44
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea
    Må det brukes jumpere på SATA diskene? Får ikke til å boote etter installasjon av OS (ubuntu 10.10)
    Nei, SATA er jumperløs.
    Har du installert fra scratch?
    Har du puttet inn/aktivert flere disker etter at du installerte? I så fall har du "rotet til" rekkefølgen.
    Som Windows er Linux boot avhengig av å være på den Disken maskinen forsøker å starte fra. Så den riktige disken må være valgt i bios.
    Får du opp grub i dete hele tatt?
    Eller får du bare "No disk or operating system"?

  5. #45
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har alle diskene tilkoblet hele tiden. Ingen GRUB kommer opp. BIOS ser ut til å forandre settings stadig vekk, jeg må velge forced FFD for å klare å boote på USB disken, men etter restart så virker ikke ffd igjen da kommer USB pennen opp som hdd igjen...

    Uansett om jeg har alle diskene tilkoblet og installerer på ssd disken, eller om jeg kun lar en av 2tb diskene stå tilkoblet, så vil den ikke boote opp uansett..

    Lurer på om det kan være feil på hovedkortet jeg altså.. Installasjonen går jo finfint. Men BIOS settings forandrer seg stadig vekk..

  6. #46
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha aktivert ACHI på hovedkortet, og koblet fra alle diskene unntatt SSD har jeg nå klart å installere OS og boote på det

  7. #47
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen!

    Nå er filserveren godt på vei til fullt operativ

    Men jeg har et spm: i "Disk Utility" så er jo diskene mine satt opp i RAID5, 5x2TB, og er oppført som et 8TB RAID Array, formatert til ext4.

    Men i "utforsker" (hehe) så viser den kun at det er 6,8TB ledig plass, selv om den ikke er kopiert noe inn på. Er det helt vanlig at det blir sånn?

  8. #48
    Newcomer peram sin avatar
    Medlem siden
    Jan 2006
    Poster
    200
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea
    Hei igjen!

    Nå er filserveren godt på vei til fullt operativ

    Men jeg har et spm: i "Disk Utility" så er jo diskene mine satt opp i RAID5, 5x2TB, og er oppført som et 8TB RAID Array, formatert til ext4.

    Men i "utforsker" (hehe) så viser den kun at det er 6,8TB ledig plass, selv om den ikke er kopiert noe inn på. Er det helt vanlig at det blir sånn?
    Jepp, en av diskene blir brukt til parity. derfor blir det mindre ledig plass en antallet disker skulle tilsi.

    peram

  9. #49
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peram
    Jepp, en av diskene blir brukt til parity. derfor blir det mindre ledig plass en antallet disker skulle tilsi.

    peram
    Men 5x2TB = 8TB+Parity, så det "mangler" 1,2TB..


    Over til noe annet, er det noen som har erfaring med å installere squeezebox server på ubuntu?

  10. #50
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at det ikke er Raid 5.0 da vil du miste mer enn en, men en eventuell rebuild er mye raskere.

  11. #51
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her legger jeg ved en screenshot av hva jeg klarer å sanke sammen.
    Som dere ser i "ring 1" så er diskene satt opp i 8TB RAID 5.
    Men som dere ser i "ring 2" så har jeg nå kopiert inn 1,2TB, og av "ring3" så ser dere at det er 5,6TB ledig. Tilsammen blir jo det 6,8TB diskplass.

    Noe merkelig syntes jeg. Jeg vet at noen byte forsvinner i forskjellige regnemåter og slikt, men her er det snakk om 1,2TB liksom..

  12. #52
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kan noen fortelle meg hvilken mappe jeg skal finne "filserver", som raidet mitt heter, i denne listen?
    Det står jo i bilde i posten ovenfor at raidet er mountet i /media/filserver, men det ligger ikke der?
    Om jeg går i /media/filserver mappen i "utforsker" så finner jeg den.

    Dette er altså oppsett av Squeezebox Server, som noen var i tvil

  13. #53
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen!
    Jeg trenger hjelp til en liten ting.
    Nå er filserveren plassert på sin plass på boden. Men når jeg starter den opp så er jeg avhengig av å koble til skjerm og tastatur for å logge inn min bruker. Jeg får ikke VNC (Remote Desktop) til å fungere før det er gjort. Er dette mulig å få til?

    Og en annen ting. Hver gang jeg starter pc'en på nytt, så stopper raidet, så må jeg starte det manuelt, er dette vanlig?

  14. #54
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea
    Hei igjen!
    Jeg trenger hjelp til en liten ting.
    Nå er filserveren plassert på sin plass på boden. Men når jeg starter den opp så er jeg avhengig av å koble til skjerm og tastatur for å logge inn min bruker. Jeg får ikke VNC (Remote Desktop) til å fungere før det er gjort. Er dette mulig å få til?

    Og en annen ting. Hver gang jeg starter pc'en på nytt, så stopper raidet, så må jeg starte det manuelt, er dette vanlig?
    Det er mulig å få til, men jeg har ikke noen oppskrift i hodet
    Og ja, det har jeg vært borti. fikk ordnet det, men har ikke noen oppskrift i hodet der heller. Skal lete litt.

  15. #55
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    Det er mulig å få til, men jeg har ikke noen oppskrift i hodet
    Og ja, det har jeg vært borti. fikk ordnet det, men har ikke noen oppskrift i hodet der heller. Skal lete litt.
    Ja det hadde vært supert altså!

  16. #56
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dobbelpost

  17. #57
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    687
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea

    Kan noen fortelle meg hvilken mappe jeg skal finne "filserver", som raidet mitt heter, i denne listen?
    Det står jo i bilde i posten ovenfor at raidet er mountet i /media/filserver, men det ligger ikke der?
    Om jeg går i /media/filserver mappen i "utforsker" så finner jeg den.

    Dette er altså oppsett av Squeezebox Server, som noen var i tvil
    Fant du ut av dette? Sliter med det samme..

  18. #58
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hootie
    Fant du ut av dette? Sliter med det samme..
    Ikke helt sikkert, men kanskje du må kjøre en "chmod 755" på mappa?! Nå husker ikke jeg helt hva 755 gjør, men mener den gir rettigheter til alle ... eller var det 777.. uansett, bare å prøve :P.

  19. #59
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    687
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Ikke helt sikkert, men kanskje du må kjøre en "chmod 755" på mappa?! Nå husker ikke jeg helt hva 755 gjør, men mener den gir rettigheter til alle ... eller var det 777.. uansett, bare å prøve :P.
    No må du huske at du skriver til ein fullstendig nybegynner når det gjelder linux.. korleis gjør eg det?

  20. #60
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig, det sier ikke meg så veldig mye.
    Regner med han mere å navigere seg frem til mappen i terminalen og kjøre den kommandoen eller noe slikt.

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •