Lydkortet restarter pc-en

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Postbudet sin avatar
    Medlem siden
    Aug 2010
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydkortet restarter pc-en

    Hei sveis,
    Jeg har et Terratec Phase 24 eksternt lydkort, som jeg i grunnen er ganske fornøyd med. Kjøpte det først og fremst for å benytte det til opptak av vokal, gitarer o.l., men har endt opp med å bruke det som en permanent erstatning for det innebygde lydkortet i pc-en, ettersom det har en mye bede d/a-konverter, og gir et mye lavere støynivå på linjeutgangen. Jeg har likevel ett problem med lydkortet, og tenkte at kanskje noen av dere på forumet har en idé om hvordan jeg kan fikse dette.

    Lydkortet er koblet til pc-en, som kjører Windows XP, via firewire, og hvis kortet er koblet til når jeg slår av pc-en slår pc-en seg på igjen av seg selv umiddelbart etter at den har skrudd seg av. For å få slått av pc-en må jeg altså trekke ut kabelen fra lydkortet først.

    Er det noen som vet om det er noen endringer jeg kan gjøre i Windows for å hindre at dette skjer? Har forsøkt å oppgradere lydkortet med nyeste firmware, men til ingen nytte.

    Setter pris på alle forslag!

  2. #2
    Newcomer ShyFx sin avatar
    Medlem siden
    Oct 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Post

    Hei.
    Er ikke helt sikker, men er Wake-on-Magic Packets eller Wake-on-LAN avslått i biosen på hovedkortet?
    mener det var noe der om jeg ikke husker feil fra tiligere erfaring..

  3. #3
    Newcomer Postbudet sin avatar
    Medlem siden
    Aug 2010
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.
    Jeg googlet disse begrepene, og så vidt jeg kan lese meg fram til er dette ting som har med å fjernstarte en pc fra en annen maskin koblet til samme lan. Mulig det bare er jeg som ikke har tilstrekkelig kunnskaper på området, men jeg forstår ikke hvordan dette kan henge sammen med at lydkortet hindrer pc-en fra å slå seg av.

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket de faktiske innstillingene i BIOS da, som ShyFx har foreslått?

    Normalt står wake-on-lan som disabled, men sjekk! Det er uansett fort gjort, og dermed har du i alle fall eliminert én mulighet

  5. #5
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Har du sjekket de faktiske innstillingene i BIOS da, som ShyFx har foreslått?

    Normalt står wake-on-lan som disabled, men sjekk! Det er uansett fort gjort, og dermed har du i alle fall eliminert én mulighet
    Det er også en masse amskiner der WOL står enabled som default. Men ja, høres ut som en "wake on lan" sak, det er også på noen maskiner om "wake on USB", "Wake on input" "wake on..." det er er god del muligheter.
    I noen tilfeller kan kortet også ha egen BIOS for dette, det vil markeres med en "press CTRL-L (eller noe) to access XYZ bios".

  6. #6
    Newcomer Postbudet sin avatar
    Medlem siden
    Aug 2010
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, jeg skulle selvsagt bare sjekket innstillingene med det samme, i stedet for å tvile på om det ville fungere. Det var flere wake-on-instillinger i bios-en, så jeg deaktiverte alle sammen, og nå er problemet løst.
    Tusen takk for hjelpen alle tre

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •