Problemer med PC som henger seg opp.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med PC som henger seg opp.

    Hei!
    Jeg har problemer med at en PC jeg har henger seg opp.
    Den er nylig kjøpt brukt, tok den i bruk idag.

    Den henger seg opp etter ca 20-30 min bruk (nettsurfing, spotify, kopiering fra ekstern HDD), altså ikke tunge oppgaver.

    Så installerte jeg speedfan for å snoke litt på temperaturene, og her er en skjermdump av hva som vises...

    AUX 122 grader celsius! hva kan dette være.
    Det sitter en raptor 300 gig disk i denne maskina, kan det være den?

    EDIT: Harddisken føles ikke varm.. ikke noe inni der som virker unormalt varmt heller..
    EDIT2: Nå har den stått på lenger enn før... denne gangen uten noen annen jobb enn surfing. Den AUX verdien ligger dønn stabil, så mistenker den for å være en verdi som ikke støttes av programmet el.lign..

  2. #2
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm
    Det kan være hva som helst.
    Hva slags maskin og OS er det?

  3. #3
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagen
    Hmmm
    Det kan være hva som helst.
    Hva slags maskin og OS er det?
    Det er en ASUS P5K basert pc med Intel Core 2 duo 2,8ghz.
    4gb ram, 300GB Raptor disk.
    Win7Ultimate x64.


    Men nå har maskinen stått på i hele natt uten problemer, og funker greit når jeg tar den i bruk. Men så har jeg åpnet for litt deling via nettverket på HTPC'en og denne. Når jeg skal prøve å kopiere en fil fra denne pc'en inn i downloadsmappen på HTPC'en, så henger den seg.

    Dette skjer 3 ganger på rad. Så noe må være rart.

    Når jeg går på HTPC'en for å søke opp denne PC'en og kopiere noe, henger den seg da og, så er noe rart med OS her tror jeg..

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reinstaler!

  5. #5
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Neccer
    Reinstaler!
    Jobber med saken...

    Holder også på å laste ned en Ubuntu LiveCD, så jeg kan teste det i linux også..

  6. #6
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I tillegg til reinstallering, fjern alt av støv og sjekk alle komponenter om det ser bra ut.

    Jeg hadde noe lignende problem engang, skrudde hele pcen fra hverandre og fant ut at det lå en mynt under hovedkortet som tydeligvis drev og kortslutta ting og koste seg.

  7. #7
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er win 7 installert på nytt, og ny bios er flashet inn (men var samme som før oppdatering)

    Ingenting har hjulpet.

    Jeg kan kopiere fra HTPC til kontorPC uten problem, men prøver jeg å kopiere fra kontorPC til HTPC, så fryser den momentant.

    Kan det være det onboard nettverkskortet som forårsaker dette?
    Bør jeg kjøpe et nytt GBlan kort å prøve?

  8. #8
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eMTea
    Nå er win 7 installert på nytt, og ny bios er flashet inn (men var samme som før oppdatering)

    Ingenting har hjulpet.

    Jeg kan kopiere fra HTPC til kontorPC uten problem, men prøver jeg å kopiere fra kontorPC til HTPC, så fryser den momentant.

    Kan det være det onboard nettverkskortet som forårsaker dette?
    Bør jeg kjøpe et nytt GBlan kort å prøve?
    Nå etter at alle windows update oppdateringer er installert, inkl nettverkskort driver, så funker det ser det ut til, og hastigheten stabiliseres seg mellom 80-90 MB/s

  9. #9
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du fant det ut.
    Dersom du har en lovlig Win7Ultimate tror jeg ville holdt meg unna Ubuntu på grunn av mediaproblematikk, spesielt dersom du skal bruke BluRay enten som iso elle i et drev.

  10. #10
    Intermediate
    Medlem siden
    Nov 2006
    Poster
    1,115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Neccer
    Reinstaler!
    Finn feilen i stedet for å tisse i buksa..

    Reinstallering kan være et steg i "utelukkings teorien", men bør da komme etter att andre mer sannsynlige årsaker er utelukket eller du har logger/emperisk grunnlag for dette.

  11. #11
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av T1ger
    Finn feilen i stedet for å tisse i buksa..

    Reinstallering kan være et steg i "utelukkings teorien", men bør da komme etter att andre mer sannsynlige årsaker er utelukket eller du har logger/emperisk grunnlag for dette.
    Jeg er GANSKE engi i det du sier,. "Om du fryser på beina, så er det ikke noen vits i å bygge nytt hus, før du har sjekket litt mer hvorfor det er kaldt" liksom

    Men i dette tilfellet, så hadde jeg kjøpt pc'en brukt, og hadde ikke kontroll på hvilken OS/Release som faktisk var brukt, så jeg tok en sjangs..
    Er ikke alltid windows update fungerer når man får OS på billigsalg heller

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •