Problemer med powerdvd 10

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med powerdvd 10

    Hei,

    Har nå skaffet meg Powerdvd 10 får å kunne spille av blu ray og mkv filer fra htpc'en.
    Men problemet er at når jeg prøver å spille av hvilken som helst fil, så krasjer programmet.

    Har prøvet mkv filer, avi filer, mp3'er cd'er osv. Men det krasjer uansett hva jeg prøver å spille av.

    Noen som kan hjelpe meg med dette?? Vett liksom ikke hva jeg skal gjøre. Har prøvet å re-installere det, nyere versjoner, restart etter fjerning for så å installere det på nytt.

    Legger ved mine specs i tilfelle det skulle vert nødvendig:

    CPU: Core i3
    Ram: 4Gb
    SKjermkort: Ati 5450
    OS: Windows 7 Ultimate
    Hdd: 200gb

    Kan vel og legge ved at jeg ikke har hatt problemer med å spille av noen av filene med andre programer som: media player classic, windows media player. vlc osv, så det er ikke filene som er problemet.
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

  2. #2
    Newcomer Marky Mark sin avatar
    Medlem siden
    Mar 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LØST

    Vett at mange som har ati skjermkort har slitt med dette
    Så her er løsningen:
    Last ned nyeste ati driver og la det ligge på skrivebordet til alt er avinstallert.
    Avinstaller power dvd 10 og alle personlige innstillinger(du får valget når du avinstallerer powerdvd10.
    Så avinstalerer du all ati programvare og ati skjerm driveren i windows enhetsbehandling.
    Og etter det så går du i c: disken og sletter du alle ati, power dvd og cyberlinks mapper du finner.
    Restart maskinen
    Etter du er kommet i windows igjen så innstallerer du de nyeste ati driverne og så powerdvd10. Og då skal alt fungere optimalt.

    Håper noen får bruk for dette da jeg slet en stund med å finne en løsning på dette problemet
    Hjemmekino: Denon avrX5200W ,B&W Cm10s2, Sony HW65ES, Panasonic Bluray, Toshiba HDdvd, Intel NUC, Sony PS1-4, Htpc, Nintendo, Sega, Xbox 1 360 & One.
    Stue: Denon avr3313, B&W CM8, Panasonic P65vt50, Mac mini, Nintendo WiiU, Lyse HD pvr

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •