Nybygd HTPC og noe problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nybygd HTPC og noe problemer

    Har akkurat investert i en HTPC.
    Brukte noen deler ifra stasjonærpcen jeg hadde stående og resten er nytt.
    Har følgende utstyr:
    Antec Fusion HTPC kabinett
    Chieftec 650 W PSU
    Powercolor Radeon HD5450 skjermkort
    ASUS P5KPL-AM Socket 775
    Intel Core 2 Duo 2.6 ghz CPU
    2 gb DDR 2 minne
    Samsung SH-B03LBSBP Blu Ray spiller.

    Dette er koblet oppimot en Denon AVR-2808 Resciver og en Samsung LE40A558 LCD Tv.

    Har følgende problemer:

    Bildet på tven blir ikke skalert rett, bildet blir ikke strekt ut i kantene, så har store svare felt ute på siden. Tven er stillt inn til 16:9 Format.
    Signalet går fra HTPCen til reciveren via HDMI for så å gå til Tven via HDMI

    Får ikke spillt av Blu Ray filmer.
    Har lagt inn Power DVD, men her stopper det opp på 99 % og ingenting mere skjer. Virker som om at alt låser seg.

    Er det noen kloke hoder her ute som har forslag til hva som kan være feil ?

  2. #2
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til skjermproblemet må du sjekke Over/Underscan i skjermkortets programvare På ATI kort finner du det under Desktops & Displays -> Properties -> Scaling Options

  3. #3
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BoGGis
    Til skjermproblemet må du sjekke Over/Underscan i skjermkortets programvare På ATI kort finner du det under Desktops & Displays -> Properties -> Scaling Options
    Finner ikke noe som heter over / underscan, kommer bare opp de samme instillingene som jeg ellers kan gjøre i windows.

  4. #4
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stig-Arne
    Har akkurat investert i en HTPC.
    Brukte noen deler ifra stasjonærpcen jeg hadde stående og resten er nytt.
    Har følgende utstyr:
    Antec Fusion HTPC kabinett
    Chieftec 650 W PSU
    Powercolor Radeon HD5450 skjermkort
    ASUS P5KPL-AM Socket 775
    Intel Core 2 Duo 2.6 ghz CPU
    2 gb DDR 2 minne
    Samsung SH-B03LBSBP Blu Ray spiller.

    Dette er koblet oppimot en Denon AVR-2808 Resciver og en Samsung LE40A558 LCD Tv.

    Har følgende problemer:

    Bildet på tven blir ikke skalert rett, bildet blir ikke strekt ut i kantene, så har store svare felt ute på siden. Tven er stillt inn til 16:9 Format.
    Signalet går fra HTPCen til reciveren via HDMI for så å gå til Tven via HDMI

    Får ikke spillt av Blu Ray filmer.
    Har lagt inn Power DVD, men her stopper det opp på 99 % og ingenting mere skjer. Virker som om at alt låser seg.

    Er det noen kloke hoder her ute som har forslag til hva som kan være feil ?
    Problem nr. 2 løste seg ved en reinstallering av PowerDVD

    Men sliter ennå med skaleringen på bildet.. Er ikke reciveren sin feil, da jeg prøvde å koble direkte til tven og samme problem

    Men sliter også med dårlig kvalitet på tekst på nettsider f.eks..

    Forslag noen ?

  5. #5
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må skalere opp bildet med overscan/underscan i catalyst control center (ATI driveren din)

    ATI driverne blir ofte installert med 15% underscan feilaktig påslått.

  6. #6
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Du må skalere opp bildet med overscan/underscan i catalyst control center (ATI driveren din)

    ATI driverne blir ofte installert med 15% underscan feilaktig påslått.
    Saken var bare den at jeg ikke kunne finne noe som helst av instillinger til over/underscan.

    Noen som kan ta ett skjermbilde å dumpe her ? Mulig bare jeg som er blind

    Edit: Etter litt knoting fant jeg ut av det med skjermen, litt godt gjemt de siste instillingene for displayet.

    Men sliter litt med at skjermen er uklar.

    Forslag?

  7. #7
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stig-Arne
    Saken var bare den at jeg ikke kunne finne noe som helst av instillinger til over/underscan.

    Noen som kan ta ett skjermbilde å dumpe her ? Mulig bare jeg som er blind

    Edit: Etter litt knoting fant jeg ut av det med skjermen, litt godt gjemt de siste instillingene for displayet.

    Men sliter litt med at skjermen er uklar.

    Forslag?
    Du bør sjekke om overscan er slått av på TVen. På nyere Samsung TVer ser det ut til å ligge under Meny->Bilde->Bildealternativer->Størrelse->Skjermtilpasning.

    Hvilken oppløsning kjører du ut fra HTPC? Det er vel en full-HD TV du har så da bør det være 1920x1080.

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Du bør sjekke om overscan er slått av på TVen. På nyere Samsung TVer ser det ut til å ligge under Meny->Bilde->Bildealternativer->Størrelse->Skjermtilpasning.

    Hvilken oppløsning kjører du ut fra HTPC? Det er vel en full-HD TV du har så da bør det være 1920x1080.
    Kjører 1920*1080 ja.
    Fant ikke noe i instillingene til TVen om overscan.
    Fikk juster det sånn passe i driverprogramvaren til skjermkortet, men 100% ble det ikke.. Var rett og slett ikke nøyaktig nok. Men ikke noe som man irriterer seg så veldig over.

  9. #9
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stig-Arne
    Kjører 1920*1080 ja.
    Fant ikke noe i instillingene til TVen om overscan.
    Fikk juster det sånn passe i driverprogramvaren til skjermkortet, men 100% ble det ikke.. Var rett og slett ikke nøyaktig nok. Men ikke noe som man irriterer seg så veldig over.
    Ser ut til at TVen din er noen år gammel. Da tror jeg du finner instillingen under Meny->Bilde->Bildeformat->Fargefelt eller noe deromkring.

    Du vil få et mye skarpere/klarere bilde dersom du får slått av overscan og kan kjøre 1:1 pixelmapping.

    Det som sansynligvis skjer nå er at Windows skalerer bildet til 1920x1080 punkter. Dersom vi antar at TVen har 5% overscan vil skjermkortet skalere bildet ned med 5%, deretter vil TVen klippe bort 5% langs kantene på signalet fra PCen og så skalere resten opp med 5%.
    Det sier seg nesten selv at dette vil gi dårligere bilde enn om signalet kan gå uendret fra PC til panelet i TVen.

  10. #10
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Ser ut til at TVen din er noen år gammel. Da tror jeg du finner instillingen under Meny->Bilde->Bildeformat->Fargefelt eller noe deromkring.

    Du vil få et mye skarpere/klarere bilde dersom du får slått av overscan og kan kjøre 1:1 pixelmapping.

    Det som sansynligvis skjer nå er at Windows skalerer bildet til 1920x1080 punkter. Dersom vi antar at TVen har 5% overscan vil skjermkortet skalere bildet ned med 5%, deretter vil TVen klippe bort 5% langs kantene på signalet fra PCen og så skalere resten opp med 5%.
    Det sier seg nesten selv at dette vil gi dårligere bilde enn om signalet kan gå uendret fra PC til panelet i TVen.
    Tven er 2 år gamel.. men den begynner jo å dra på årene sånn rent teknologimessig.
    Bildet er 100% tilpasse nå, men kvaliteten på tekst på f.eks nettsider er noe dårlig ennå. Men ikke noe stort problem

    Men så har jeg oppdaget en ting til.
    Bruker pcen til å spille av musikk på spotify en del, men når skjermen skal slåes av, så kutter maskinen signalet på HDMI på skjermkortet. Noe som gir følgende problemer:
    Ingen lyd, må "aktivere" maskinen igjen ved å røre på musen eller lignende.
    Tven mister signalet, så den slår seg ikke av å går i hvilemodus, men blir stående å blinke med mistet signal.

    Noen lure formeninger om hva man kan gjøre med dette ?
    Er ganske så ukjent med ATI drivere, da jeg har brukt nVidia ialle år

  11. #11
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stig-Arne
    Tven er 2 år gamel.. men den begynner jo å dra på årene sånn rent teknologimessig.
    Bildet er 100% tilpasse nå, men kvaliteten på tekst på f.eks nettsider er noe dårlig ennå. Men ikke noe stort problem
    Det jeg mente å påpeke med at TVen er noen år gammel er at menysystemet antagelig er forskjellig fra nyere modeller. Jeg har selv en litt over tre år gammel Samsung TV og der er innstillingen for å slå av overscan omtrent der jeg beskrev i min forrige melding.

    Det at tekst på nettsteder er dårlig skyldes ganske sikkert nedskalering etterfulgt av oppskalering. Dersom du har tenkt å bruke TVen til nettsurfing vil jeg absolutt anbefale deg å slå av overscan. Min erfaring er at dette gjør en stor forskjell.

  12. #12
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    72
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Det jeg mente å påpeke med at TVen er noen år gammel er at menysystemet antagelig er forskjellig fra nyere modeller. Jeg har selv en litt over tre år gammel Samsung TV og der er innstillingen for å slå av overscan omtrent der jeg beskrev i min forrige melding.

    Det at tekst på nettsteder er dårlig skyldes ganske sikkert nedskalering etterfulgt av oppskalering. Dersom du har tenkt å bruke TVen til nettsurfing vil jeg absolutt anbefale deg å slå av overscan. Min erfaring er at dette gjør en stor forskjell.
    Ja, den fant jeg. ligger under bilde - bildealternativer - størrelse - her kan man velge mellom 16:9, 4:3, bred zoom osv. Har tilbakestillt Fargeområde, og da ble bildet rett i alle kanter iallefall.

    PCen kommer ikke til å bli brukt til noe særlig med surfing, så det der med teksten er ikke noe stort problem.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •