Problemer med ATI Radeon 4850 skjermkort - manuell styring av vifte!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    219
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med ATI Radeon 4850 skjermkort - manuell styring av vifte!

    Heisan!

    Har som nevnt over et ATI 4850 skjermkort. Har også Catalyst Control Center installert, der jeg kan manuellt styre vifta. Vel, det vil si; nå fungerer det ikke.

    Når jeg går inn og trykker på "Enable Manual Fan Control" og stiller inn ønsket hastighetsprosent på vifta, for så igjen å trykke på "Apply" - så skjer det ingenting...

    Får heller ikke gjort noe annet heller gjennom CCC.

    Har Windows 7 og nyeste drivere.

    Noen løsning?

  2. #2
    Intermediate Okay sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Svarer vel ikke på spm ditt, men selv har jeg funnet at den beste måten å styre vifter er med applikajsonen SpeedFan.

    Ekstremt anvendelig prg, men kn være litt PITA å sette opp før du forstår hvordan. Les derfor gjerne litt.

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    219
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye knot i går kveld, fant jeg ut at den beste løsningen var å installere nye skjermdrivere (10.10) for seg selv, for så å installere CCC 10.5 versjonen. Dette fungerer veldig bra...

  4. #4
    Newcomer McBain sin avatar
    Medlem siden
    Jun 2010
    Poster
    282
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt dette skjermkortet selv. Alltid noe kødd med den vifta, som samtidig er glad i å samle støv.

  5. #5
    Newcomer Gehe sin avatar
    Medlem siden
    Dec 2007
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker MSI Afterburner selv og er veldig fornøyd med det. Eneste er at jeg ikke får det til å starte med windows 7 på grunn av "User Account Control".

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •