Problemer med bilde gjennom reciever

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med bilde gjennom reciever

    Har akkurat vært å kjøpt meg ny pc, en Acer Aspire 5553G, nå skal det endelig bli skikkelig underholdning tenker jeg.

    Kobler opp alt, men så skjer dette:

    Får ikke bilde til TVen gjennom recieveren, bildet kommer opp i kanskje 2 sek også står det og blinker. Får bilde hvis jeg kobler utenom recieveren, men da får jeg ikke lyd over HDMI, får heller ikke kalibrert den andre HDMI inngangen på TVen skikkelig.

    Er jeg dømt til å måtte bytte kabler når jeg skal bytte mellom BD og PC?

    Recieveren er en h/k AVR260, og tven er en philips etteleranna 42" Full-HD LCD..

  2. #2
    Newcomer House sin avatar
    Medlem siden
    May 2010
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en acer 5820tg selv og kjører både lyd og bilde gjennom hd til reciever/tv

    Hadde samme problemene som deg da jeg satt opp mitt system men om du går i Ati Catalyst Control Center så har du en del options der(avansert modus - skrivebord og skjermer).
    Hadde også problemer med å få lyd ut via hdmi og løsningen på dette var å aktivere noe under enhetsbehandling som het High definition Audio device(to stykker fantes med hdmi tilkoblet).

  3. #3
    Newcomer House sin avatar
    Medlem siden
    May 2010
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dobbelpost

  4. #4
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pcen finner jo ikke skjermen før jeg plugger inn HDMI kabelen, og når jeg gjør det får jeg ikke gjort noe, siden den bare blar mellom alle de forskjellige innstillingene virker det som..
    Uten kabelen får jeg bare konfigurert pc skjermen.

    EDIT: FN + F5 gjorde seg, nå stoppet den å hoppe rundt, så nå får jeg lekt meg litt med instillinger Men fy F så vanskelig det er å treffe riktig hvis man kuker det til igjen :razz: Ser ut som om "projektorvisning" og skjerminnstillingene til acer motarbeider hverandre, de må stå på det samme for å få bilde. eller det virker mest som ren bingo om man får bilde

    EDIT 2: Nå har det dukka opp et nytt problem: Hvordan få 1:1 Pixelmap og hele bildet på skjermen? sånn som det er nå står underscan på 0%, men da mister jeg litt av den nedre og venstre delen av bildet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •