Skurring i lyd etter windows installering

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skurring i lyd etter windows installering

    Jeg måtte installere win 7 på nytt i dag etter total windows krasj.... og etter det så har det blitt skrapelyder i både pc høyttalere og i hodetelefoner.
    Har 2 minijack utganger på pcn og det skraper i begge to, akurat som om det er dårlig kontakt i de, men det er i begge to og jeg har prøvd og bytte om høyttalere og hodetlf men det skraper fortsatt.

    Har også oppdater lydkort drivere uten at det hjalp heller...
    Noen som har vært borti dette?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder dette bærbar så bør du prøve å koble fra laderen,
    Jeg har hatt problemer med flere bærbare pcer og forsjellige ladere der det kommer en lav 50hz lyd i anlegget.
    Jeg har forsåvidt hørt dette på flere anlegg en mitt og mine bærbare pcer igjennom tidene.

  3. #3
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er på en stasjonær pc.Ikke så veldig gammel heller.
    Og lyden er ikke der hele tiden, av og til skraper det akurat som om pluggen har dårlig kontakt, bare at den ikke har det.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  4. #4
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare et skudd i blinde, men jeg husker jeg har erfart noe av det samme. En maskin ble oppgradert fra XP 32-bit til Win 7 64-bit, med skrapelyder som resultat. Det viste seg at Creative-driverne ikke likte at fysisk minne over 3GB ble tatt i bruk. Løsning var å installere noen modda drivere til et annet lydkort. Kortet i PCen var Xtreme Music eller hva de nå heter. Det ville også løse problemet om man disablet mem over 3GB, enten i BIOS eller via et config program i Windows, 'msconfig' tror jeg det var.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •