Får ikke lyd via HDMI med Radeon 4890

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd via HDMI med Radeon 4890

    Nå har jeg holdt på med dette noen timer, og det er like før jeg tilter.

    Har ett Asus P5N73-am og ett ATI Radeon 4890. Kjører Windows7 64bit.

    I lydinnstillinger så står ATI HDMI Output som (Not connected), til tross for at jeg bruker en kurant hdmikabel med ATI sin egen dvi>hdmi-overgang.

    Har prøvd å installere nyeste version av Catalyst Control Center uten at det hjalp noe som helst. Forslag til løsning?

    Kan jo også nevne at S/PDIF som står som standard lydenhet, heller ikke gir meg lyd med en optisk-kabel..

  2. #2
    Newcomer GS-AAS sin avatar
    Medlem siden
    May 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblet skjermkortet til hovedkortet da? Altså med spdifen

  3. #3
    Intermediate Neo83 sin avatar
    Medlem siden
    Sep 2009
    Sted
    Ændal
    Poster
    680
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GS-AAS
    Har du koblet skjermkortet til hovedkortet da? Altså med spdifen
    Er ikke det på Radeon kort. Bare nVidia som har det.

  4. #4
    Newcomer GS-AAS sin avatar
    Medlem siden
    May 2009
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan skal man da sende lydsignal til skjermkort?

  5. #5
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GS-AAS
    Hvordan skal man da sende lydsignal til skjermkort?
    Internt via pci-bussen, visstnok.

  6. #6
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av twelve
    Nå har jeg holdt på med dette noen timer, og det er like før jeg tilter.

    Har ett Asus P5N73-am og ett ATI Radeon 4890. Kjører Windows7 64bit.

    I lydinnstillinger så står ATI HDMI Output som (Not connected), til tross for at jeg bruker en kurant hdmikabel med ATI sin egen dvi>hdmi-overgang.

    Har prøvd å installere nyeste version av Catalyst Control Center uten at det hjalp noe som helst. Forslag til løsning?

    Kan jo også nevne at S/PDIF som står som standard lydenhet, heller ikke gir meg lyd med en optisk-kabel..
    DVI - HDMI overgang?! da må den være veldig spessiel, fordi DVI fører iallefall ikke lyd..

  7. #7
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    DVI - HDMI overgang?! da må den være veldig spessiel, fordi DVI fører iallefall ikke lyd..
    ATI skjermkort sender lyd over ledige pinner i DVI-utgangen. Med riktig overgang så klarer denne å overføre lyd inn i en HDMI-kabel.

    https://www.ardata.no/ardata/default...tID=ATIDVIHDMI

  8. #8
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Google sier:
    "If this is any help. I have a 4850 card and used the packaged dvi to hdmi adaptor. with all the installed drivers cat ver 9.9 I would get ati hdmi cable not connected. I found my problem was as stupid as having two dvi outs that were color coded. A white dvi out and a yellow dvi out that just so happend to match the yellow dvi to hdmi adaptor. Once i plugged into the yellow the audio magically worked. "

  9. #9
    Intermediate Neo83 sin avatar
    Medlem siden
    Sep 2009
    Sted
    Ændal
    Poster
    680
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av twelve
    ATI skjermkort sender lyd over ledige pinner i DVI-utgangen. Med riktig overgang så klarer denne å overføre lyd inn i en HDMI-kabel.

    https://www.ardata.no/ardata/default...tID=ATIDVIHDMI
    Dette stemmer. Gjorde det samme selv, før jeg gikk til anskaffelse av et kort nummer to som hadde dedikert HDMI-ut.
    Men har ikke noe godt svar på hvorfor den skal stå som frakoblet.
    Eneste gangen den gjør det her er når reciever er av, eller kabel ute.

  10. #10
    Intermediate Neo83 sin avatar
    Medlem siden
    Sep 2009
    Sted
    Ændal
    Poster
    680
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Google sier:
    "If this is any help. I have a 4850 card and used the packaged dvi to hdmi adaptor. with all the installed drivers cat ver 9.9 I would get ati hdmi cable not connected. I found my problem was as stupid as having two dvi outs that were color coded. A white dvi out and a yellow dvi out that just so happend to match the yellow dvi to hdmi adaptor. Once i plugged into the yellow the audio magically worked. "
    Er forøvrig ikke forskjell på de 2 DVI på mitt kort. Begge er hvite.

  11. #11
    Intermediate twelve sin avatar
    Medlem siden
    Feb 2007
    Poster
    856
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg har funnet ut svaret nå, etter ett ukjent antall timer med prakk og google..

    Prøvde å plugge pcen rett i tven, og får da følgende beskjed;
    The audio portion of HDMI is not working properly. The AMD DVI-HDMI dongle currently attatched is not designed for this adapter. To enable audio, connect an audio cable to the back of the "audio-in" panel found on your display
    Litt mer googling sier følgende;
    don't know about colors, but here are the ATI official part numbers :

    DVI-HDMI Adapter (Part Number: 6141054300G) for HD 2000 series
    DVI-HDMI Adapter (Part Number: 6140063500G) for HD 3000 and HD 4000 series

    In my case, a 2xxx adapter from a previous card "worked" on my 4650 for video, but did not carry sound thru HDMI.

    I got my 4xxx adapter on eBay.
    I følge delenummeret som står på posen som fulgte med fra mamoz, så har jeg fått adapter til 2xxx-serien, aka "Rev A".
    Mens det er det andre delenummeret kjent som "Rev 2" jeg skal ha.

    Merker jeg har nok oppbygd frustrasjon til omtrent å starte en verdenskrig nå! :evil: :evil:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •