Hjelp til mediaportal + canal digtal + terratec s7

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til mediaportal + canal digtal + terratec s7

    Heisann,

    Etter en god stund med fundering og overveininger la jeg ut på ett htpc prosjekt. Har nå fått satt opp pc'en og alt fungerer fint unntatt å vise betalings kanaler i mediaportal og andre lignende løsninger som terratec home cinema osv.

    Den er har funnet alle kanalene i søk og ukoda kanaler som visjon norge fungerer. :twisted:

    På koda kanaler så får jeg opp meldingen "Channel is Scrambled". Har en STRONG offisiell canal digital CAM og ett kort som jeg tror er uparra fordi det har fungert i andre tunere. Vanligvis når jeg bytter tuner med kortet hender det at det må stå opptil 2 timer på NRK før det virker igjen. Hvordan vil denne oppdateringen eventuellt fungere i media portal?

    Prøvde å sette på NRK men etter man klikker ok på feilmedingen står ikke "TV on" aktivert lenger. Må den være på eller står den fortsatt på NRK slik at kortet kan oppdateres?

    Hjelp mottas med stor takk!

    System specs:
    Windows 7 home premium 64 bit.
    Terratec Cinergy S7 Dvb s2 usb tuner.
    4GB DDR3 RAM
    Intel Atom 330 1.6GHZ cpu

  2. #2
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av apresthus
    Heisann,

    Etter en god stund med fundering og overveininger la jeg ut på ett htpc prosjekt. Har nå fått satt opp pc'en og alt fungerer fint unntatt å vise betalings kanaler i mediaportal og andre lignende løsninger som terratec home cinema osv.

    Den er har funnet alle kanalene i søk og ukoda kanaler som visjon norge fungerer. :twisted:

    På koda kanaler så får jeg opp meldingen "Channel is Scrambled". Har en STRONG offisiell canal digital CAM og ett kort som jeg tror er uparra fordi det har fungert i andre tunere. Vanligvis når jeg bytter tuner med kortet hender det at det må stå opptil 2 timer på NRK før det virker igjen. Hvordan vil denne oppdateringen eventuellt fungere i media portal?

    Prøvde å sette på NRK men etter man klikker ok på feilmedingen står ikke "TV on" aktivert lenger. Må den være på eller står den fortsatt på NRK slik at kortet kan oppdateres?

    Hjelp mottas med stor takk!

    System specs:
    Windows 7 home premium 64 bit.
    Terratec Cinergy S7 Dvb s2 usb tuner.
    4GB DDR3 RAM
    Intel Atom 330 1.6GHZ cpu
    Merkelig! Det problemet har aldri jeg hatt!
    Har du siste driver til tuneren?
    Sjekket at kortet ditt er lagt til i mediaportal tv service config?
    Hender det hjelper med et par restart av maskinen.
    Lagt til at det er cam på kortet i tv service innstillingene?
    Får du spilt av gratis kanalene?

  3. #3
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Sjekk om kortet fungerer i orginal tuner
    2. Sjekk om det da fungerer i PC

    Hvis du får ja på første, men nei på andre, kan det være et par alternativer.

    1. Feil (på) CAM
    2. Feil i SW
    3. Feil på CI/tuner-kort.

    Du sier at det er USB-tuner. Hvilken CI bruker du?

    PS, ser at både USB og PCI kort har samme navn fra Terratec.

  4. #4
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekket litt til, og det virker ikke som Terratec leverer CI til USB-tunere? Tipper problemet er at CI og tuner ikke kommuniserer sammen.

  5. #5
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja får sett gratis kanalene uten problemer.
    Hva gjelder cam og CI-slot så er det CI-slot innebygd i terratecen, se link under:
    Komplett.no - TerraTec Cinergy S7

    Har siste driver ja, kjører nå til og med med beta driveren, har også prøvd siste release som ikke er beta, ikke noe forskjell. Kortet fungerer i tuner, har bare fått testet i en tuner men.

    Har forsøkt restart flere ganger, har sjekket instillingene en del ganger på tv server configen også, ser ut til å være riktig. Tunern står oppført med CAM i mediaportal. Tror problemet kan ligge i at kortet evt må parres med CAMen. Skal få dette gjort i morgen tenkte jeg og se om det er noen forbedring. Hvis ikke det funger så er jeg lost på hva som er problemet her.
    Takker for tips som har kommet

  6. #6
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rart den ikke dukket opp på google...

    Jaja. Har du lenke til CAM da?

  7. #7
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej apresthus

    Har precis samma fel som dig. Får upp att kanalerna är kodade i MediaPortal.
    Har testat både med ett TerraTec S7 och ett FireDTV S2.
    Använder Canal Digitals egna Ca-modul från Strong.
    Har du kommit vidare något med detta problem?

    Fredrik i Sverige

  8. #8
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Ja fikk det faktisk til i går kveld
    Etter å ha lest mer nøye på bruksanvsningen til CAM'en så stod det at den kun støtter kort som benytter pairing. Så etter å ha prøvd med ett parra kort fungerte det, dog ikke med en gang.

    De første gangene jeg prøvde det fikk jeg bare opp samme feilmelding. Men en dag lot jeg pc'n stå på en del timer på NRK, og på kvelden i går tok jeg ut CAM'en og satte inn kortet og CAM'en på nytt, før jeg restarta. Da fungerte plutselig alt sammen.

    Det eneste jeg har problemer med nå er att HD kanalene hakker, SD kanalene fungerer fint. Men tror da dette er ett kodek problem, siden pc'n forøvrig ikke har noen problemer med å spille av HD filmer på steder som youtube, eller spille av Blu-ray. Har SAF kodek pakken installert, men tror også jeg har ffdshow og en del andre som kanskje kan komme i konflikt. Hvis noen har peiling på detta hadde jeg satt pris på hjelp.

  9. #9
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener å ha lest at ffdshow/alle kodek pakker må avinstalleres før SAF.

  10. #10
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan gikk dette fikk du vekk hakkingen har ett s2 usb kort her og det harker og hoster , men funker strøkent i softwaren som fulgte med. Skulle så gjerne hatt det opp i mediaportal.

  11. #11
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Glemmer til stadighet denne tråden nå som jeg er så og si ferdig. Ja, fikk det til etterhvert. Løsningen for meg var å skru av windows Aero, eneste bieffekten jeg fikk med det var flimring i menyene hvis hd kanalen stod på, men selve kanalen vistes perfekt i fullskjerm uten hakking. Du kan jo prøve det. Har problemer med at tv servicen henger seg opp etter oppstart (etter ca 15 min). Har løst det med å legge inn en automatisk restart via scheduled task i windows (den skrur seg på selv om morgenen via bios'en). Og da fungerer det som regel fint i mange timer etterpå. Men skulle gjerne funnet ut hva dette var for noe.

  12. #12
    Newcomer monsivar sin avatar
    Medlem siden
    Nov 2007
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Ingen tigang til kodede kanaler

    Hei

    Jeg har 2 stk terratec s7 med canal digital cam og kort i, men jeg får ikke inn de kodede kanalene. når jeg putter kortene i cd boksen og ser på status på kortet er de oppdatert, men jeg får altså ikke tilgang til kanalene. har prøvd med terratec prog, dvblogic og mediaportal, men ingen gir meg tilgang til kanalene? noen som har et tips?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •