HD lyd fra PC

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: HD lyd fra PC

  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HD lyd fra PC

    Hei,
    jeg sliter med å få ordentlig DTS HD og Dolby trueHD lyd. Dolby klippet jeg har starter men forsvinner etter 2 sekunder. på dts hd klippet står det kun dts+neo på forsterkeren (Pioneer lsx60). Har et ATI 5700 kort med hdmi til PCen som kjører MPC HC og ffdshow. Alt er av nyeste versjon.

  2. #2
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av duppsko
    Hei,
    jeg sliter med å få ordentlig DTS HD og Dolby trueHD lyd. Dolby klippet jeg har starter men forsvinner etter 2 sekunder. på dts hd klippet står det kun dts+neo på forsterkeren (Pioneer lsx60). Har et ATI 5700 kort med hdmi til PCen som kjører MPC HC og ffdshow. Alt er av nyeste versjon.

    I oppsett for lyd - har du satt antall høyttalere til stereo eller 5/7? Det skal være enten 5 eller 7 for at man skal kunne få HD lyd. Dette gjelder enheten som heter ATI HDMI.

    Jeg kjenner ikke MPC HC og hvordan dette fungerer med HD lyd. Benytter selv PowerDVD.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I windows og ffdshow har jeg lagt inn 7.1. Har valgt passthrough på alt. DTS og alt under virker. I MPC har jeg slått av alle interne filtere og valgt ffdshow audio decoder og coreavc video decoder som "prefer" i eksterne filtre.

    HDMI kabelen jeg bruker er en som fulgte med xbox. Er ikke noe med at den må være 1.3 vel?

  4. #4
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: lol, alt løste seg da jeg avinstallerte haali media splitter.
    Hvem skulle trodd det...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •