BD-spillerne får ikke tildelt IP av router.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    BD-spillerne får ikke tildelt IP av router.

    Jeg har to forskjellige BD-spillere. En Samsung BD-P1580 og en LG BD370. Etter at Telenor oppgraderte sentralen jeg er koblet til så klarer ingen av spillerne å koble til internett for bl.a. oppgradering av firmware. PC og to forskjellige telefoner fungerer fortsatt som før.

    Har noen andre vært borti noe sånt? Telenor var temmelig kjappe med å fraskrive seg ansvaret, men hvordan det kan være noen andres feil er utenfor min fatteevne.

    EDIT: Lurer på om det er routerens feil og ikke Telenor. Dritt!!

  2. #2
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du svar fra spillerene på nettverket? Får de tildelt IP?

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Router står på dynamisk IP og det samme gjør spillerne, men om de får tildelt noe vet jeg ikke hvordan jeg ser.

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter å ha sjekket litt ut på routeren så finner jeg ut at den ikke tildeler BD-spilleren noen IP-adresse. Både Squeezebox Boom, PC og X10i'en får, men altså ikke BD370'en. Noen forslag til hva som kan være galt? Har et Dlink DSL-G684T.

  5. #5
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at du ikke har satt IP-adresse manuelt på spilleren(e)? I så fall, forandre til motta auto. Noen andre ting du kan teste:
    -Restarte router
    -Resette BD-spiller
    -Sette manuell IP på spilleren(e)
    -Sørge for at du ikke har noen form for filtrering på routeren som stenger ute BD-spiller
    -Teste med en annen router

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har prøvd både statisk og dynamisk IP. Routeren har jeg resatt et utall ganger. BD370 også. Jeg vet ikke hva routeren eventuelt gjør som kan stenge ute spillerne siden det sluttet å fungere uten at jeg har forandret noe utover å bytte fra PPPoE til dynamisk IP på WAN siden. Jeg måtte det etter en "oppgradering" av sentralen. Prøvde å få hjelp av D-Link Norge, men supportportalen deres fungerer ikke.

    Jeg vurderer å kjøpe ny router, men det er vanskelig å finne. Jeg må ha ADSL2+ modem og trådløs router i samme boksen. Vil ikke ha en stabel med bokser. Det var derfor jeg kjøpte denne for endel år siden. Har noen forslag til ny boks? Gjerne med USB for deling av HD.

  7. #7
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke så vanlig å få kjøpt modem og router i samme boks utenom standardleveranse fra ISP. Lette litt etter det jeg også, men gav opp og kjøpte en vanlig router og koblet ut routerfunksjonen i den medfølgende boksen fra ISP (det var den selvfølgelig sperret for, men google gav svar).

  8. #8
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ser at det har blitt vanskelig, ja. Men den jeg har er modem og trådløs router i samme burk.

    Men er det ingen som har en formening om hvorfor den gir IP-adresse til PC'ene, Squeezebox Boom'en og telefonene, men ikke BD-spillerne? Det er helt rart.

  9. #9
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    får du pinga bd-spillerne når du setter fast ip?

  10. #10
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd fast IP, men det er fortsatt ikke kontakt med de. Lampa på routeren som viser at noe er koblet til porten blinker så det er en viss form for kontakt. Jeg har ikke pinget. Skal prøve det.

    EDIT: Får ikke pinget BD370'en. Har laget en sak på dlink's hjemmeside så får jeg se om de har noen forslag, men tar fortsatt imot forslag fra dere.

  11. #11
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du stor nok DHCP range? Pass på at ikke ip-adressene tilgjengelig for "utdeling" er brukt opp.

  12. #12
    Intermediate Eleanor sin avatar
    Medlem siden
    Jun 2009
    Poster
    714
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke satt opp noen filter i router på mac adresser da?
    Har du testet BD spilleren på samme nettverkskabel og port som en av de enhetene som kommer ut på nettet?

  13. #13
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mortenn
    Har du stor nok DHCP range? Pass på at ikke ip-adressene tilgjengelig for "utdeling" er brukt opp.
    Den går fra 2 til 255.

  14. #14
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eleanor
    Det er ikke satt opp noen filter i router på mac adresser da?
    Har du testet BD spilleren på samme nettverkskabel og port som en av de enhetene som kommer ut på nettet?
    Finner ingen sperrer eller filter. Det er dessuten så rart om noe sånt skulle skje av seg selv uten at jeg har endret noe i routeren.

    Har prøvd både ledningen og porten til PC'en.

    Det som er litt rart er at når PC'en er koblet til så blinker LED'en til den porten på routeren litt av og til når det er trafikk der mens når BD-spillerne kobles til så blinker det bare i fast takt nokså fort noe som jeg synes virker som kommunikasjonsproblemer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •