Får ikke 1920x1080 igjennom receiver. hva er galt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke 1920x1080 igjennom receiver. hva er galt?

    TV: Samsung 46
    Receiver: H/K AVR 255

    jeg har tven stilt inn på 16:9, og dette gir meg det hele bilde fra wii, ps3, hd dekoderen.

    Når jeg setter på media senteret, forsvinner kantene. og jeg får omtrent 1800x1000.. nesten så jeg skulle hatt en 50tommer for å få igjen startmenyen.
    (har jeg forklart meg bra nok?? :P)

    Jeg kan stille inn tven på "just scan". da kommer hele bilde opp, men da stemmer det ikke når jeg spiller wii, ps3 eller ser på tv.

    Jeg ønsker ikke å bytte mellom just scan/ 16:9 hver gang jeg skal bruke de forskjellige komponentene.

    virker som problemet ligger i pc/mediacenteret.
    overfører lyd og bilde over hdmi

    HJEEELP

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med forskjellige oppfriskingsfrekvenser på PC'en. Jeg bruker 50hz. 60hz som står som standard på mitt kort og det gir bilde som ditt.

  3. #3
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av s1lVa
    TV: Samsung 46
    Receiver: H/K AVR 255

    jeg har tven stilt inn på 16:9, og dette gir meg det hele bilde fra wii, ps3, hd dekoderen.

    Når jeg setter på media senteret, forsvinner kantene. og jeg får omtrent 1800x1000.. nesten så jeg skulle hatt en 50tommer for å få igjen startmenyen.
    (har jeg forklart meg bra nok?? :P)

    Jeg kan stille inn tven på "just scan". da kommer hele bilde opp, men da stemmer det ikke når jeg spiller wii, ps3 eller ser på tv.

    Jeg ønsker ikke å bytte mellom just scan/ 16:9 hver gang jeg skal bruke de forskjellige komponentene.

    virker som problemet ligger i pc/mediacenteret.
    overfører lyd og bilde over hdmi

    HJEEELP
    Koble PCens bildesignal direkte til TVen på en egen inngang, da kan du ha egne innstillinger for den inngangen. Det gjør jeg bevisst, og det funker veldig greit ihvertfall!

  4. #4
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hhalstensen
    Koble PCens bildesignal direkte til TVen på en egen inngang, da kan du ha egne innstillinger for den inngangen. Det gjør jeg bevisst, og det funker veldig greit ihvertfall!
    Plugga nettop HDMI'en direkte inn i TVen. samme problem..... da er det ihvertfall ikke forsterkerens feil. Problemer ligger i signalet pcen sender ut

    Sitat Opprinnelig postet av Gurba
    Prøv med forskjellige oppfriskingsfrekvenser på PC'en. Jeg bruker 50hz. 60hz som står som standard på mitt kort og det gir bilde som ditt.
    Prøvde litt forskjellige instillinger, ingenting hjalp

  5. #5
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har skjermkort fra ATI må du skru av overscan.

  6. #6
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fayelund
    Hvis du har skjermkort fra ATI må du skru av overscan.
    har nvidia. hva gjør jeg da?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •