XBMC - komplett mediasenter med stil - Side 34

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 34 av 35 FørsteFørste ... 4 14 24 30 31 32 33 34 35 SisteSiste
Viser resultater 661 til 680 av 696
  1. #661
    Active jokke2k3 sin avatar
    Medlem siden
    Oct 2003
    Poster
    486
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Mulig det var en feil med første filmen jeg prøvde i power DVD for på Dredd 3D så hakket det ikke der XBMC ikke klarer å spille av mer. Så da får jeg bruke power DVD som en reserveløsning
    Hva er hardwaren som sitter inni din AsRock HTPC egentlig? Ligger filmer lokalt eller steamer du filmer via trådløst eller kablet? Dette kan jo selvsagt ha litt å si når du har så store filer som 40GB.

  2. #662
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vision HT-serien til ASRock er jo ganske så up to date hardware-messig. Jeg selv bruker en ussel ASRock ION330HT med (nå-til-dags) stusslig hardware. Ingen problemer what so ever å streame en rippet blu-ray over kablet nettverk med 1080p (ikke som jeg har lagt merke til i alle fall).
    Jeg har opplevd bufring under filmtitting, men da er det min egen feil da jeg typisk har holdt på med andre intensive ting på nettverket samtidig.

    Bruker XBMCbuntu "Frodo 12.0 final" som OS

  3. #663
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ASRock CoreHT 235D mediacenter-PC Intel Core i3-2350M (2nd gen), 4GB, 500GB, DVD RW, WLAN, Full HD, THX, USB3.0, eSATA 3, HDMI v1.4 / MULTICOM

    Der ser du specs på den. Filmene ligger på ekstern disk med usb 3.0 tilkoblet Asrock`en så det er ikke der problemet er. Og det er som nevnt KUN ved avspilling av 3D iso filer, aldri ellers. Filmer på 40gb+ som ikek er 3D er det ikke problemer med i det hele tatt. Lastet ned PowerDVD for å teste avspilling av 3D filmer og her fungerer det 99%, det henger seg opp i noen sekunder av og til men ellers bra. Men siden jeg ikke har 3D tv så må jeg jo ikke se på 3D filmer heller...

    Hadde derimot ett annet problem her om dagen, ved visning av fullskjerm film så hakket det og gikk i svart akurat som om det var signal problemer. Det viste seg at det hadde kommet ny driver til skjermkortet og etter å ha lastet ned det så fungerte det fint igjen. Virket nesten som om dette var pcn sin måte å "si ifra" på om at det hadde kommet oppdateringer...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  4. #664
    Newcomer Stage sin avatar
    Medlem siden
    Dec 2006
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo !

    Har til nå hatt popcorn hour a-200 maskin på stua, men har begynt å se litt etter andre alternativer ...så har lest litt and xbmc og htpc osv ...kom over en xtreamer ultra 2 deluxe pc som så ganske kurant ut til formålet .. skal i hovedsak brukes på stua til musikk, serier, og en og annen film.

    Noen kjappe og sikkert ganske enkle spørsmål

    Kan jeg styre Spotify, Wimp, Youtube, Browser osv på en android enhet ? note 2, evt en galaxy tab 10.1 ? slik at jeg kan browse film galleriet på telefonen\tabben, sette på trailer på tvn, så velge filmen, og få denne til og starte på tvn ? samme med spotify, wimp ? sitte der med spillelistene, søke, velge, osv ..

    Denne hadde vel ikke vanlig phono lyd ut ? forsterkern min (primare i30) har vel ikke optisk innganger, så da må jeg vel kjøre ifra pcn til en dac, så videre for og få lyd ? blir vel også best og gjøre det slik ..

    Mvh

  5. #665
    Intermediate zx300 sin avatar
    Medlem siden
    Oct 2003
    Poster
    873
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er den beste dere har erfaring med når det gjelder add on(finer mest info)
    1. Info og bilder på media
    2. undertekster på film/serier

    Har Xtreamer DeLuxe2 med siste XBMC
    OpenELEC Testing - Xtreamer x86_64 Version:2.99.2 (3.0 RC 2) - Dato oppdatert 2013-01-29 11:13:01


    Edit
    Sjekket igjen nå nettopp, og der var det en ny
    OpenELEC Testing - Xtreamer x86_64 Version:2.99.4 (3.0 RC 4) 2013-03-01 23:00:31 109.47 MB

  6. #666
    Newcomer Richardinho sin avatar
    Medlem siden
    Nov 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tilpasset hovedmeny

    Har en liten sak jeg ikke har klart å nøste helt opp i ennå.

    Kjører Aeon Nox skinnet i Frodo.

    Har tilpasset hovedmenyen med ekstra kategorier som "barnefilmer", "serier", "dokumentarer" og lignende. Tingen er at jeg ikke får disse gruppene til å fungere som de kategoriene som ligger inne som default. Typ movies etc..

    Hovedgreia er vel at jeg savner muligheten til å kunne sortere som man kan i defaultmappene, og fanart mangler jo for alt. Er det noen spesielle innstillinger eller andre ting man må ta hensyn til når man oppretter nye kategorier i hovedmenyen til xbmc?

    Håper noen har tips til dette.

  7. #667
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøver å få til et STABILT system med. xbmc 12.1frodo og Hyperspin. har hatt det en god stund i windows 8 men det er for mye tull. (bruker ps3kontroller,motionjoy) (Yatse app andriod)

    windows 8:
    ps3 kontroller kan låse seg i project 64 (alternativt til project64 ??)
    Yatse: i windows 8 tar det ca 5sek før tilkobla (irritasjon)
    xbmc i seg sjøl har fungert veldig bra.



    Har so vidt prøvd meg i Ubuntu 12.04

    Yatse: TOMMELOPP!!! PANG virker med en gang.
    Xbmc: Raskere generelt.
    Ps3 kontroller. fått tilkobla men ikkje config. menyer.






    Håper noen som har et ligande oppsett som er stabilt som vil gi meg tips til
    ka operativsystem eg skal bruke, programmer,

    Følgene tillegg til xbmc er krevbart:

    Nintendo 64emu
    Snes emu.
    ps1 emu
    ps2 emu
    pc spill

    med et like flott system som hyperspin

  8. #668
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg lurer enda på det med buffering og stuttering når jeg avspiller blu-ray remux filer via XBMC til en receiver.

    Først litt info om oppsett:

    HTPC
    AMD A10 5800k cpu med integrert radeon hd 7660D gpu
    Asus hovedkort med hdmi utgang
    6GB minne
    60gb ssd (xbmc installert her)
    2x 3TB hdd som filmer ligger på

    receiver
    Denon AVR 1611

    Instillinger på xbmc er de vanlige, bruker WASAPI på pass through og audio device
    Bruker hardware acceleration DXVA2 og render method DXVA
    HDMI output på audio og har merket av de lydformatene som støttes av receiver.

    Når jeg spiller av vanlige 1080p filmer uten hd lyd (bare vanlig dd5.1 og dts 5.1) så har jeg perfekt avspilling, ingen buffering og ingen stuttering i video/lyd.

    Men problemene kommer når jeg spiller av remux eller blu-ray iso filer. Disse er jo som regel mye større (25 - 40GB i forhold til 2 - 10GB for komprimerte)

    Får som regel mye stuttering i avspilling. Buffering problemet har jeg funnet ut av egentlig, avinstallerte realtek driverne og dobbeltsjekket at de var borte i device manager. Bruker bare AMD sin high defenition driver

    Problemet kommer bare i dts-hd ma. Men det rare er at det kun er i noen filmer.

    WALL-E har store problemer f.eks. Denne er i 1:1 blu-ray format rippet til hdd.

    Brave som er i Dolby TrueHD har ingen problemer f.eks.

    Buffering problemene mener jeg var lyddriver relatert, og det mener jeg er helt luket bort nå.

    Men stuttering problemene tror jeg ikke er lydrelatert. Altså at bildet hakker i noen visse perioder og lyden hakker samtidig. Også er det bra i noen sekunder, også kommer det igjen.
    Kan det være noe i AMD grafikk-driverne som tuller med meg?

    Eller kan det være så enkelt at WALL-E rippingen har gått skeis? Tidligere har det vært mest problemer med buffering, men denne er som sagt borte nå, så kan det være filen det er noe galt med? Har ikke funnet ut at noen andre filmer sliter med stuttering enda.

  9. #669
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mclulz
    Jeg lurer enda på det med buffering og stuttering når jeg avspiller blu-ray remux filer via XBMC til en receiver.

    Først litt info om oppsett:

    HTPC
    AMD A10 5800k cpu med integrert radeon hd 7660D gpu
    Asus hovedkort med hdmi utgang
    6GB minne
    60gb ssd (xbmc installert her)
    2x 3TB hdd som filmer ligger på

    receiver
    Denon AVR 1611

    Instillinger på xbmc er de vanlige, bruker WASAPI på pass through og audio device
    Bruker hardware acceleration DXVA2 og render method DXVA
    HDMI output på audio og har merket av de lydformatene som støttes av receiver.

    Når jeg spiller av vanlige 1080p filmer uten hd lyd (bare vanlig dd5.1 og dts 5.1) så har jeg perfekt avspilling, ingen buffering og ingen stuttering i video/lyd.

    Men problemene kommer når jeg spiller av remux eller blu-ray iso filer. Disse er jo som regel mye større (25 - 40GB i forhold til 2 - 10GB for komprimerte)

    Får som regel mye stuttering i avspilling. Buffering problemet har jeg funnet ut av egentlig, avinstallerte realtek driverne og dobbeltsjekket at de var borte i device manager. Bruker bare AMD sin high defenition driver

    Problemet kommer bare i dts-hd ma. Men det rare er at det kun er i noen filmer.

    WALL-E har store problemer f.eks. Denne er i 1:1 blu-ray format rippet til hdd.

    Brave som er i Dolby TrueHD har ingen problemer f.eks.

    Buffering problemene mener jeg var lyddriver relatert, og det mener jeg er helt luket bort nå.

    Men stuttering problemene tror jeg ikke er lydrelatert. Altså at bildet hakker i noen visse perioder og lyden hakker samtidig. Også er det bra i noen sekunder, også kommer det igjen.
    Kan det være noe i AMD grafikk-driverne som tuller med meg?

    Eller kan det være så enkelt at WALL-E rippingen har gått skeis? Tidligere har det vært mest problemer med buffering, men denne er som sagt borte nå, så kan det være filen det er noe galt med? Har ikke funnet ut at noen andre filmer sliter med stuttering enda.
    Anbefaler deg og lese og eller spørre på http://forum.xbmc.org/

  10. #670
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!

    Har fått tukla litt med XBMC, men opplever att den ikke vil legge til alle filmene mine. Den legger til nesten alle, men det mangler alltid noen.

    Det varierer litt med de forskjellige scraperne, med f.eks The Movie Database vs Universal Movie Scraper så klarer den ene å legge til filmer den andre ikke klarer.

    Hvordan kan jeg legge til en og en film? Når jeg skal legge til filmer, og jeg velger mappe, så kan jeg ikke se noen filmer inne i mappa, jeg må da legge til hele mappa.

    Det rare er att i istad så så jeg plutselig alle filmene mine, og jeg kunne velge en og en film å legge til, men plutselig ikke nå lenger.

    Noen som kan hjelpe?

  11. #671
    Active
    Medlem siden
    Mar 2009
    Poster
    421
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om den ikke scraper alle filmene er det fordi den ikke kjenner filnavnet, eller det er flere filmer som heter det samme, noen ganger da så finner den ikke filmen eller så finner den feil film,fordi navnet på filen er noe annet enn hva som finnes i databasen eller den matcher tittel til feil film.

    Disse probleme løses ofte ved å legge til årstallet til filmen. F.eks Iron Man (2008 ) eller Iron Man (1931) dette er 2 forskjellige filmer selvfølgelig. Om filen bare heter Iron Man kan scarperen enten ikke finne noe eller finne feil film.

    Pointet er at filen heter det samme som i databasen for å finne riktig film. F.eks vil den mest sannsynlig ikke finne The Matrix 2 fordi det er ingen film som heter det, men The Matrix Reloaded vil den finne, for å være helt sikker adder du selvfølgelig årstallet, The Matrix Reloaded (2003)

    Et genialt program å bruke hvis du trenger å finne riktig navn på mange filmer eller tv serier og samtidig gi de korrekt navn er filebot FileBot - The ultimate TV and Movie Renamer / Subtitle Downloader

    Jeg husker jeg slit litt med å scrape "CSI Las Vegas" når jeg først startet med xbmc. Den ville ikke finne "CSI", "CSI Las Vegas" eller "CSI: Las Vegas". Det hjalp heller ikke å legge på årstallet her. Da hadde jeg ikke det geniale programmet filebot så jeg gikk på thetvdb og fant riktig navn som var CSI Crime Scene Investigation eller CSI: Crime Scene Investigation. Jeg som alltid trodde det het CSI Las Vegas... :P Jeg bruker fortsatt det navnet om jeg skal nevne det i noen sammenhenger, da det er det navnet de fleste bruker på den orginale serien.

    Ang legge til en og en film, det har jeg aldri hatt bruk for så jeg vet ikke. Jeg la til filmsamlingen min ved å legge til hele film mappa, når nye filmer kommer inn i samlingen, så gar jeg bare til mappa og "høyreklikker" (jeg bruker en knapp på fjernkontrollen) og velger "scan for new content" Da legger den kun til de nye filmene og starter ikke å scrape alle på nytt liksom.

    Så jeg ser ikke helt poenget med å legge til en og en film. Har du lagt til kun en film er det jo bare å bruke samme valget og den vil kun scrape den nye filmen.

    Håper det svarte på spørsmålene dine.

  12. #672
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv update skulle bare se etter nye filer.

    Om de finner feil serie eller fil så er det 99% ofte at du kan gå på info for serien/filmen trykke på refresh knappen. si ja til og oppfriska all info også skal du få ei lista med potensielle hits.

    Men ja beste er kanskje som nevnt over og korrigere navnet på filen.

  13. #673
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar.

    Jeg fant dog ut av det, jeg må jo legge til source først, enten mappe eller disk, SÅ kan jeg gå innpå å se filmene enkeltvis.

    Grunnen til att jeg vil legge til/redigere noen manuelt er att det er noen filmer som ikke blir scrapet riktig.


  14. #674
    Newcomer
    Medlem siden
    Jul 2011
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Legger ut en "liten film" av korleis en kan legge til filmer enkeltvis
    og korleis oppsettet vårt er heime.

    windows 7
    xpadder
    motionjoy
    autohotkeys
    hyperspin.
    spotimote.
    telldus kontroller
    2 stk ps3 kontroller

    ++

    ALT av serier, filmer som en ikkje får norsk tekst til
    er laga til med norsk tekst. (google oversetter) (som har fungert bra)

    (dette og har tatt tid. f.eks berre Cold case som har 150episoder.
    og ikkje tilgjengeleg i norge)

    alt er styrt av ps3 kontroll eller yatse app på nettbrettet



    Hyperspin.
    alle spill går igjennom "modules"

    Filmer til pc spill/ms dos er lasta ned i frå youtube.
    eller emumovies.

    kan sei dette prosjektet har tatt tid.
    over 50 pc spill som har fått egne xpadder profiler.
    + noen nintendo spill har fått egne profiler.




    Beklager film kvalitet. og en stk pc skjerm so har fått ei fin stripe
    vart filma i frå en gammal tlf med ei bok og litt teip som stativ.

    veldig greit å kunne bruke spotimote, og ha bakgrunns musikk.

    Pc spec:

    Processor AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ 4.2
    Memory (RAM) 6.00 GB 5.1
    Graphics NVIDIA GeForce GT 610 4.2
    Gaming graphics 3839 MB Total available graphics memory 6.2
    Primary hard disk 2GB Free (39GB Total) 5.7

    total 4,2 :P

    med andre ord ikkje den raskaste pc`n.


    Fruen er vertfall fornøgd med oppsettet.


  15. #675
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har kjøpt meg en Pio SC-LX86 i dag og koblet opp og prøver å få HD lyd til å virke men det skulle ikke være så lettvint...

    I lyd enheter under kontrollpanel står det ikke at LX86 støtter HD lyd, kun vanlig DTS.
    I displayet på den står det kun PCM der det i den gamle LX83 sto stereo. I XBMC får jeg kun opp Failed to initialize audio når jeg prøver å spille av film. LX83 skiftet rett til auto surround og riktig lydformat som ble avspilt.

    Noen som har noe tips til hvordan jeg kan få dette til å virke?

    EDIT:
    har installert XBMC på nytt og i tillegg til ikke å få lyden til å virke så hakker videoavspillingen... husker ikke hva jeg gjorde når jeg opplevde lignende med LX83...
    EDIT2: nå virker både lyd og bilde i XBMc men det står bare PCM i displayet på receiver.Hva må jeg gjøre for å få pcn til å sende bitstream så det står feks stereo/DTS HD osv igjen?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  16. #676
    Active metallsulten sin avatar
    Medlem siden
    Mar 2005
    Poster
    459
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    FOR ET UTROLIG RASKT OG FLOTT PROGRAM. Men lurer på en ting, nå bruker jeg min xbox for windows kontroll til å styre xbmc, men fins det en slags minifjernkontroll til å styre det med? xbox kontrollen er litt klumpete syns jeg.

  17. #677
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Har kjøpt meg en Pio SC-LX86 i dag og koblet opp og prøver å få HD lyd til å virke men det skulle ikke være så lettvint...

    I lyd enheter under kontrollpanel står det ikke at LX86 støtter HD lyd, kun vanlig DTS.
    I displayet på den står det kun PCM der det i den gamle LX83 sto stereo. I XBMC får jeg kun opp Failed to initialize audio når jeg prøver å spille av film. LX83 skiftet rett til auto surround og riktig lydformat som ble avspilt.

    Noen som har noe tips til hvordan jeg kan få dette til å virke?

    EDIT:
    har installert XBMC på nytt og i tillegg til ikke å få lyden til å virke så hakker videoavspillingen... husker ikke hva jeg gjorde når jeg opplevde lignende med LX83...
    EDIT2: nå virker både lyd og bilde i XBMc men det står bare PCM i displayet på receiver.Hva må jeg gjøre for å få pcn til å sende bitstream så det står feks stereo/DTS HD osv igjen?
    Bruker du wasapi i lydinnstillinger i XBMC?
    Er det satt opp riktig i windows? (hvis du kjøer win)

  18. #678
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!

    Bruker XBMCubuntu og lurer på om det er mulig å innstallere Netflix og HBO rett i XBMC?

  19. #679
    Active
    Medlem siden
    Jul 2005
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig, men det er langt fra noen strømlinjeformet opplevelse... Du må installere noen plugins, og potensielt gjøre noen konfigurasjonsendringer for å få det til å fungere.

    Mer informasjon:

    HBO: http://forum.xbmc.org/showthread.php?tid=150002
    Netflix: http://forum.xbmc.org/showthread.php?tid=87552

    Bla deg bakover til de siste sidene for å finne de seneste instruksjonene for å installere det.

  20. #680
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nilsga
    Det er mulig, men det er langt fra noen strømlinjeformet opplevelse... Du må installere noen plugins, og potensielt gjøre noen konfigurasjonsendringer for å få det til å fungere.

    Mer informasjon:

    HBO: http://forum.xbmc.org/showthread.php?tid=150002
    Netflix: http://forum.xbmc.org/showthread.php?tid=87552

    Bla deg bakover til de siste sidene for å finne de seneste instruksjonene for å installere det.
    Ja, var ikke så greit det der.

    Går det ann å bruke en nettleser med xbmcubuntu?

Side 34 av 35 FørsteFørste ... 4 14 24 30 31 32 33 34 35 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •