XBMC - komplett mediasenter med stil - Side 33

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 33 av 35 FørsteFørste ... 3 13 23 29 30 31 32 33 34 35 SisteSiste
Viser resultater 641 til 660 av 696
  1. #641
    Intermediate Baldrick sin avatar
    Medlem siden
    Nov 2003
    Poster
    1,950
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jo håpe at release også har fikset bug som gjør at streaming fra eldre Dreambox (Enigma1) igjen fungerer men spørs vell I XBMC12 har ihvertfall ikke jeg fått streaming til å fungere fra annet enn Enigma2 bokser.

  2. #642
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Volumkontroll

    Når jeg spiller filmer med f.eks. DD5.1-lyd kan jeg ikke justere volumet i XBMC og fint er det. Men spiller jeg av lyd i stereo kan jeg justere volumet i XBMC og det bekymrer meg mer. Jeg vil helst ikke ha noen innblanding fra XBMC sin side, men 100% ubesudlet lyddata via HDMI til receiveren. Hvordan jeg jeg egentlig sikre meg om at dette skjer all den tid jeg har en volumkontroll tilgjengelig?

  3. #643
    Newcomer
    Medlem siden
    Nov 2012
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW
    Når jeg spiller filmer med f.eks. DD5.1-lyd kan jeg ikke justere volumet i XBMC og fint er det. Men spiller jeg av lyd i stereo kan jeg justere volumet i XBMC og det bekymrer meg mer. Jeg vil helst ikke ha noen innblanding fra XBMC sin side, men 100% ubesudlet lyddata via HDMI til receiveren. Hvordan jeg jeg egentlig sikre meg om at dette skjer all den tid jeg har en volumkontroll tilgjengelig?
    Det er nok fordi et DD 5.1 signal blir bitstreamet av xbmc, til reciever. Mens xbmc ikke bitstreamer stereo (er sånn hos meg også, vet ikke hvordan man fikser det.)

    Det kan muligens ha noe med hva recieveren kan motta som bitstream. En annen ting kan være at xbmc ikke får til å bitstreame stereo signalene som mp3 og aac 2.0.

    En annen ting jeg har merket meg etter jeg begynte med bitstreaming er at spotify IKKE kan bitstreame, noe som irriterer meg. Jeg har søkt på det, og det viser seg at spotify ikke kan bitstreame. Håper de kommer med en oppdatering der det er mulig å bitstreame 320kbits stream fra spotify. Også håper jeg de åpner for FLAC

  4. #644
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå spilt av flere full HD filmer i størrelse 40gb og større der XBMC hakker etter noen minutter og går tilbake til begynnelsen. Filmer under denne størrelsen går helt fint. Noen som har den fjerneste anelse om hvorfor den gjør dette? I begynnelsen når jeg brukte XBMC så var det aldri problemer og jeg har ikke forandret noe på innstillinger etter det.

    Eller finnes det en annen media player som fungerer bedre enn XBMC?

    Og siden jeg ikke får spilt av iso filer i vlc og WMP ikke finner tekst på iso filer hadde det vært veldig bra å hatt iallfall en spiller som fungerer...

    EDIT: og første gangen det hakker tilbake til begynnelsen er ved rundt 4-5 minutter ut i filmene. Så har det også hendt at den gjør det samme rundt 1 time. Er J.river media center noe å satse på for å bli kvitt denne irriterende feilen?

    Edit2: ser nå at de filmene som det har vært problemer med er 3D filmer. Kan det være det som gjør det? Hvordan får jeg i tilfelle gjort så XBMC ikke bryr seg om dette hvis det går?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  5. #645
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mclulz
    Det er nok fordi et DD 5.1 signal blir bitstreamet av xbmc, til reciever. Mens xbmc ikke bitstreamer stereo (er sånn hos meg også, vet ikke hvordan man fikser det.)

    Det kan muligens ha noe med hva recieveren kan motta som bitstream. En annen ting kan være at xbmc ikke får til å bitstreame stereo signalene som mp3 og aac 2.0.

    En annen ting jeg har merket meg etter jeg begynte med bitstreaming er at spotify IKKE kan bitstreame, noe som irriterer meg. Jeg har søkt på det, og det viser seg at spotify ikke kan bitstreame. Håper de kommer med en oppdatering der det er mulig å bitstreame 320kbits stream fra spotify. Også håper jeg de åpner for FLAC

    Mente jeg kunne sette forrige versjon til at receiver kunne ta imot AAC bitstreaming og da har f.eks bare lyst opp for 2 høytalere ved musikk avspilling etc.
    MEN nå etter og ha oppdatert til 12 funker filmer helt ok np, men avspilling av musikk i xbmc var det helt tyst (og ja xbmc volum var på maks) ikke spess krise for jeg kjører stort sett musikken min via receiverns egen nettverks løsning, eller kan bruke winamp.

    Spotify blei litt uaktelt for min del siden jeg finner software spilleren dems mildt sagt mangelfullt. Spessielt at den kun sender lyd til windows sin standard enhet, jeg har minst 3 lyd enheter i pcen (lydkort, receiver, og usb headset) og liker og kunne f.eks sende et programs lyd til forksjellige lydkort uten og måtte inn på lyd innstillinger (må det oftr nok uansett :-P )

  6. #646
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker Power DVD 12 til å spille av iso filer. Det er også den beste avspilleren for 3D materiale. Bruker Xbmc til stort sett alt annet.

  7. #647
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3D er det ikke så farlig med siden jeg ikke har 3D tv men det hadde jo vært fint å kunne spille av de filmene alikevel.

    edit: Nå har xbmc i tillegg begynt å bruke 15-20 sekunder på å starte opp en film uansett størrelse og kvalitet så nå begynner tålmodigheten å bli slutt... J.river media center blir lastet ned for testing etter anbefalinger om det.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  8. #648
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    3D er det ikke så farlig med siden jeg ikke har 3D tv men det hadde jo vært fint å kunne spille av de filmene alikevel.

    edit: Nå har xbmc i tillegg begynt å bruke 15-20 sekunder på å starte opp en film uansett størrelse og kvalitet så nå begynner tålmodigheten å bli slutt... J.river media center blir lastet ned for testing etter anbefalinger om det.
    Har du prøvd og re-innstallere og samtidig fjerne biblioteket, har opplevd en del ganger at xbmc får litt 'råte' i arkivene sine ?

    Bare et siste forslag.

  9. #649
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke prøvd det enda nei, men det må tydeligvis til noe nå for nå starter ikke programmet opp lenger heller...Prøver reinstallering og ser hvordan det går da.

    EDIT: Etter å ha slettet alt (inkludert brukerinfo) og reinstallert så fungerer det igjen. Har ikke prøvd noen av filmene med 3d igjen men jeg mistenker at det er det som gjør at xbmc får hikke.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  10. #650
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jriver skal være bra, ble ikke fornøyd da jeg testet det, og endtte opp på XBMC igjen. utseendet og grensesnittet i Jriver er jo som og være på 80tallet.
    Iso filer har jeg aldri hatt problemer med. Men har ikke prøvd mange BluRay iso filer da.

    Null problemer med lyd etter innstallering av 12ern.

  11. #651
    Active norcane sin avatar
    Medlem siden
    Apr 2006
    Poster
    448
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ny PC og innstallert siste XBMC. Når jeg velger coax/optisk som er det riktig foreløpig hos meg begynner det og hakke noe sinnsykt. Når jeg velger analog igjen går det helt fint.

    Noen som vet?

    Gar asrock visonx ie5 og 8gbminne. amd radeon 7850

  12. #652
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcane
    Har ny PC og innstallert siste XBMC. Når jeg velger coax/optisk som er det riktig foreløpig hos meg begynner det og hakke noe sinnsykt. Når jeg velger analog igjen går det helt fint.

    Noen som vet?

    Gar asrock visonx ie5 og 8gbminne. amd radeon 7850
    Har du stilt inn lydkortet rett i windows i tillegg til i xbmc?

    Evt så kan kanskje dette hjelpe, det er strengt tatt ikke løsningen på ditt problem, men det kan ligne.
    Windows Settings for AudioEngine - XBMC

  13. #653
    Active norcane sin avatar
    Medlem siden
    Apr 2006
    Poster
    448
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Har du stilt inn lydkortet rett i windows i tillegg til i xbmc?

    Evt så kan kanskje dette hjelpe, det er strengt tatt ikke løsningen på ditt problem, men det kan ligne.
    Windows Settings for AudioEngine - XBMC
    takk for den. Har ikke prøvd men det ser ut som det kan være problemet. Får testet mer imorgen..

  14. #654
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcane
    takk for den. Har ikke prøvd men det ser ut som det kan være problemet. Får testet mer imorgen..
    ingen årsak, har selv sittet i timevis i kveld for å få alt slik jeg vil ha det etter at jeg installerte nyeste XBMC, jeg bruker hdmi/cec dingsen fra Pulse eight, smart som jeg var oppgraderte jeg firmware og driver for denne også. Dermed var lettere sagt enn gjort å få htpc, tv og receiver til å oppføre seg som planlagt igjen. Men nå ser jeg tv serier via xbmc og bruker Sony Tv-ens fjernkontroll. Fikk også dts hd-ma til å fungere.

  15. #655
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå testet j river player litt og jeg går nok tilbake til xbmc. J-river ser for det første veeeeldig gammeldags ut og jeg kan ikke si jeg syns brukervennligheten var noe særlig på det...

    Men tilbake til 3d problemet, er det mulig å få xbmc til å hoppe over 3d biten eller må jeg bruke ett annet program bare for å slippe det? Som feks Power dvd 12?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  16. #656
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Har nå testet j river player litt og jeg går nok tilbake til xbmc. J-river ser for det første veeeeldig gammeldags ut og jeg kan ikke si jeg syns brukervennligheten var noe særlig på det...

    Men tilbake til 3d problemet, er det mulig å få xbmc til å hoppe over 3d biten eller må jeg bruke ett annet program bare for å slippe det? Som feks Power dvd 12?
    Mulig denne tråden kan hjelpe deg:
    http://forum.xbmc.org/showthread.php?tid=116724

  17. #657
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal se på den tråden og legge inn ett spørsmål der. Prøver power DVD 12 nå og der XBMC lagget og begynte på nytt så hakker power DVD litt og spiller videre. Den hadde en 5 sekunders pause med svart skjerm her en gang men fortsatte så videre. Skal teste flere av de andre filmene som hakket også for å se om dette kan være problemløseren.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  18. #658
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke si jeg driver så mye med BluRay ei heller 3D, men høres mer ut som feil i filene eller at maskinvaren er for svak, hvis du får feil i to eller fler programmer.

  19. #659
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig det var en feil med første filmen jeg prøvde i power DVD for på Dredd 3D så hakket det ikke der XBMC ikke klarer å spille av mer. Så da får jeg bruke power DVD som en reserveløsning
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  20. #660
    Newcomer Ken Anders sin avatar
    Medlem siden
    Apr 2007
    Sted
    Fauske
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TotalMedia Theatre 5

    Opplever selv TMT som et mere stabilt program enn PowerDvd på min Asrock. Testet ut begge over en periode og det var kun TMT 5 som spilte 3D iso problemfritt! Vel og merke en gammel utgave. TMT 6 har jo nå Cinavia

Side 33 av 35 FørsteFørste ... 3 13 23 29 30 31 32 33 34 35 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •