XBMC - komplett mediasenter med stil - Side 30

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 30 av 35 FørsteFørste ... 10 20 26 27 28 29 30 31 32 33 34 ... SisteSiste
Viser resultater 581 til 600 av 696
  1. #581
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bo1e
    Det er helt sikker på at du får både spillkontrollere og fjernkontroller som funker bra med android.
    Ikke mye problemer med håndkontroll på android, mulig du trenger android 3 eller 4 (strengt tatt noe eldre enn 4 skulle ikke være og oppdrive)

    Satt sånn sett og spilte gamle snes spill på asus transformern med ps3 kontrollern via den helt vanlige usb kabelen. Kort sagt har dingsen en normal usb port har android ganske god støtte til håndkontroller, men var jo ikke helt 'problemfritt' heller.

  2. #582
    Intermediate zx300 sin avatar
    Medlem siden
    Oct 2003
    Poster
    873
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trondmm
    Er du sikker på det er feil bilde? "Book of Love" høres jo litt ut som en blåfilm, og da synes jeg det passer bra med et bilde av en naken, blå, dame
    Jeg avinnstallerte Art appen, og restartet boxen, og samme problem, viste samme bilde på alle filmene.

    Skulle innstallere Art appen igjen, og da viste det seg at det var feil / ødelagt app.
    Det sjedde jo etter oppdatering til Beta Frodo, og den Art appen er sikkert ikke støttet der enda?
    Noen andre som bruker samme app og har frodo beta`i XBMC?

  3. #583
    Newcomer
    Medlem siden
    Oct 2012
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av razoredge
    Har du prøvd å konfigurere lydkortet til ønsket bitrate da?
    DEt er ikke mulig å stille på det da jeg kjører spdif. Men finnes det noen annen måte?

  4. #584
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    113
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Ikke mye problemer med håndkontroll på android, mulig du trenger android 3 eller 4 (strengt tatt noe eldre enn 4 skulle ikke være og oppdrive)

    Satt sånn sett og spilte gamle snes spill på asus transformern med ps3 kontrollern via den helt vanlige usb kabelen. Kort sagt har dingsen en normal usb port har android ganske god støtte til håndkontroller, men var jo ikke helt 'problemfritt' heller.

    Sitter her med en Dualshock 3 og jeg får den ikke til å fungere på Nestopia.
    Men tror det har noe med driveren på dataen.
    Hva slags drivere har du for å kunne bruke kontrollen?
    Den bare blinker på 3 av fire lys ved kabelinngangen. Dataen "finner" kontrollen, men jeg kan ikke bruke kontrollen til noe.

    Så gi meg gjerne et tips..

  5. #585
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter at jeg installerte XBMC på nytt og fulgt guiden tidligere i tråden her for å få HD lyd så ble det bare problemer. Nå står det PCM i displayet på receiver hele tiden, før sto det stereo/DTS/Dolby osv ettersom hva som ble spilt av.

    Når jeg spiller av en film med dts lyd nå kommer det opp dts i displayet men prøver jeg en film med hd lyd så kommer det opp feil i xbmc at det er noe galt med audio device. Har prøvd alle audio ut data enheter jeg kan der nå men får fremdeles ikke noe hd lyd...Da blir det bare stille.
    Har prøvd å bytte om på audio ut enheter i kontrollpanel også men da ender jeg bare opp med at jeg ikke får lyd i det hele tatt...

    Noen som skjønner hva som har skjedd/hva jeg har knotet til?

    Edit: etter at jeg byttet receiver så har den kommet opp som standard lydenhet i kontrollpanel. Setter jeg lydkort som standar lydenhet blir det ikke lyd uansett hva jeg prøver å spille av. Har nå enda en gang fuløgt instruksjonene til punkt å prikke angående HD lyd i xbmc men får bare opp at det er noe feil med audio enheten...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  6. #586
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser du har Asrock htpc. Betyr det Asrock ION330HT?

    Jeg bruker XBMCbuntu (linux) lastet ned og brent fra Xbmcfreak — A XBMC Media center solution for Nvidia ION systems and AMD Fusion, Home theaters, Media players, HTPC's and more!

    Hva bruker du? Win7 med xbmc installert "oppå"?

    DrE

  7. #587
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husker ikke hva den heter i farten men det er ett mindre tall enn 330. Bruker win 7 med xbmc oppå ja. Men det kan virke som om det er noe annet som er feil. Pcn tror at både skjerm og lydkort er receiveren min samtidig som hele bildet er flyttet 5 cm til venstre og jeg får ikke justert det tilbake igjen. Må prøve å gjenopprette eller installere drivere på nytt for å se om det går da.

    EDIT:
    Fikk gjenopprettet til en dato i desember og da ordnet alt seg Både lyd og bilde er slik det har vært hele tiden igjen. Aldri mer testing av teamviewer....
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  8. #588
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt det ordnet seg! Jeg sitter og sutrer for at NRK Nett-TV appen er "broken" i siste upgrade av XBMCbuntu.

    Bortsett fra det ene problemet kan jeg varmt anbefale XBMCbuntu på generell basis. Dersom pcen er dedikert til XBMC vel og merke. En smoothere XBMC opplevelse har jeg ikke hatt siden første versjon av XBOX.

    DrE

  9. #589
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var heldigvis ikke så ille nei. Men det kan virke som om det har skjedd ett eller annet når jeg testet teamviewer på ipaden, at det har blitt krøll med ett eller annet skjermoppsett eller noe.

    Bruker pcn til litt diverse annet også så jeg holder meg til windows for øyeblikket. Har aldri vært borti linux i det hele tatt så ved evt problemer er jeg enda mer fastlåst enn ved windows feil...

    Men foreløpig har det ikke vært problemer med XBMC, kun denne gangen og gudene vet hva som skjedde for pcn trodde at både skjerm og lydkort var receiveren min...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  10. #590
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er klart, hvis man bruker maskinen til alt mulig annet (og er vant til windows) så er ikke XBMCbuntu noe særlig.

    Men bare så andre ikke skal bli skremt bort, det er utrolig enkelt å ha med å gjøre så lenge maskinvaren er støttet (og det er den jo for det meste).

    Jeg er absolutt ingen linux-fyr, men det finnes så mange gode guider til det man vil gjøre at man som regel kommer i mål (med småting i alle fall).

    DrE

  11. #591
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    XBMC fikk hikke idag mens jeg så en HD film. Plutselig begynte filmen å hakke før den hoppet fremover x antall minutter. Prøvde å gå tilbake og se en gang til men hoppet frem alikevel. Årøvde så filmen i WMP og der fungerte den knirkefritt.

    Er det XBMC som har hatt problemer med akurat denne filmen kansje? ISO fil på 44gb. Har ikke opplevd dette på andre filmer før.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  12. #592
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sett 3-4 hd filmer etter forrige post og disse har fungert knirkefritt så mulig det var noe med filene på den forrige. Er like glad i XBMC enda eneste jeg savner er ett skikkelig kult og velfungerende skin. Hvor finner jeg flere skins enn de som blir listet opp i XBMC under "hent flere"?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  13. #593
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ligger mange på xbmc.org

    http://forum.xbmc.org/forumdisplay.php?fid=67

    Kjører selv for tiden XBMC Frode RC3 med Aeon Nox 4.0 (skin), og synes det er det beste skin'et jeg har testet til nå. Enormt med innstillingsmuligheter.

    [YOUTUBE]mNPVZhYC5No[/YOUTUBE]

  14. #594
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk

    I går hoppet XBMC over flere minutter og gikk tilbake til start igjen på en film. Igjen virker filmen strøkent i Windows media player... Men får ikke opp tekst i WMP, noen som kan forklare meg hvordan jeg får til det? Gått på tekstvalg og prøvd å velge forskjellige under der men det virker ikke.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  15. #595
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig JosRuu. Har enda til gode å hatt noe problem med å spille av noe med min XBMC. Fungerer helt 100% føler jeg. Hvis du kjører Eden enda, hva med å teste en av Frode RC utgavene. Kjører selv RC3, men har ikke hatt noe problem med Frode siden Beta tiden.....

  16. #596
    Newcomer olegodo sin avatar
    Medlem siden
    May 2007
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har heller ikke hatt noen problemer med xbmc på windows. har kjørt både eden og frodo (rc1 og rc3)
    Eneste jeg merker har blitt mere ustabilt er Airplay støtten, som ofte henger seg.

    EDIT:
    Sjekk at Audio output og pass through er satt til WASAPI driveren.
    Ligger under Settings -> System -> Audio output
    Dersom har lest at om den ikke gjør det kan du vå store problemer med avspillingen, spesiellt om du kjører en film med HD lyd. noe jeg regner med du gjør med en iso fil på 44gb.

  17. #597
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører Eden og begge deler er satt til Wasapi. Har kjørt andre filmer med HD lyd og de har fungert fint, er kun disse to det har blitt noe krøll med. Kan prøve å laste ned en annen versjon av XBMC og teste de aktuelle filmene igjen da.

    Men som reservespiller, hvordan får jeg media player til å finne tekster?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  18. #598
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    Kjører Eden og begge deler er satt til Wasapi. Har kjørt andre filmer med HD lyd og de har fungert fint, er kun disse to det har blitt noe krøll med. Kan prøve å laste ned en annen versjon av XBMC og teste de aktuelle filmene igjen da.

    Men som reservespiller, hvordan får jeg media player til å finne tekster?
    Så du kjører den modda Eden utgaven som støtter HD lyd mao. Anbefaler deg å teste ut Frode nå. RC3 utgaven som er ute nå er i daglig bruk hos meg, og opplever ingen problemer.

  19. #599
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og Frodo støtter HD lyd uten videre modifikasjoner? Skal prøve å laste ned den etterpå for testing.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  20. #600
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Installert Frodo nå men må fremdeles bruke Wasapi som lyd enhet?

    Og begge filmene hakker på samme plass som før. Må være noe med de som XBMC ikke takler men som WMP gjør?
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Side 30 av 35 FørsteFørste ... 10 20 26 27 28 29 30 31 32 33 34 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •