XBMC - komplett mediasenter med stil - Side 20

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 20 av 35 FørsteFørste ... 10 16 17 18 19 20 21 22 23 24 30 ... SisteSiste
Viser resultater 381 til 400 av 696
  1. #381
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Brusveen
    Ta en kopi av debug loggen din og post den her der vill det mest sansynlig stå hvorfor du ikkje får spilt av filmene dine..

    her er korleis du finner debug loggen:

    Where is my (debug) log?
    IMPORTANT! The normal XBMC log IS NOT a debug log, to enable debug logging you must toggle it on under XBMC Settings - System.
    The location depends on your windows version:

    1. Windows Xp: Documents and Settings\[user]\Application Data\XBMC\xbmc.log
    2. Vista/Win7: Users\[user]\AppData\Roaming\XBMC\xbmc.log

    Her er hele loggen:

    XBMC - Pastebin.com

  2. #382
    Intermediate matsijatsi sin avatar
    Medlem siden
    Nov 2006
    Sted
    Enebakk
    Poster
    577
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, er det noen av dere som har opplevd noen vanvittige smelle/sprake lyder i Blu-Ray avspilling i XMBC, dette ser ut til at det bare gjelder Disney filmer for meg, jeg har rippet hele samlingen min og har de lagret som mkv format, spilles av med bitstream av HD lyd, disse lydene kommer helt random igjennom filmen kanskje 3 ganger løpet av en hel film.

    Ikke opplevd dette i noen andre enn ekelte animasjonsfilmer fra Disney

    Noen som har hørt om lignende?
    Marantz SR7010 - Parasound HCA 2205-AT
    Klipsch RF82 Mk1 - Klipsch RC64 Mk1 - Klipsch RS52 Mk1 - Klipsch RB61 Mk1 - Dynavoice Magic FX-4
    2x SVS PC12-NSD DSP - HTPC-Kodi - JVC DLA-X500R - DreamScreen V4 ProCurve 114"

  3. #383
    Intermediate kingu sin avatar
    Medlem siden
    Aug 2006
    Poster
    747
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    GeirOve79, sendte svar i tråden du opprettet om dette. Når du kryssposter i en annen tråd så er det nettikette å lenke til orginalen.

  4. #384
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    143
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, Jeg har forsatt mye hakking på avspilling av .mkv filer i 1080p med DTS lyd. Lyden er fin men bilde hakker. Satt på "Hardware acceleration" eller hva det heter sist gang jeg spurte på forumet her. DEt lagger ikke når jeg har på kun laptop skjermen men når jeg kobler med HDMI til reciver til TV ( Panasonic full HD) så hakker det i 3-4 sekunders mellomrom. Kan det vær pcn min som ikke greier 1080p ? Pcn har et Mobilty radeon 4300 series grafikk kort vis dere lurte...
    Noen som vet hva jeg kan gjøre ?

  5. #385
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av matsijatsi
    Hei, er det noen av dere som har opplevd noen vanvittige smelle/sprake lyder i Blu-Ray avspilling i XMBC, dette ser ut til at det bare gjelder Disney filmer for meg, jeg har rippet hele samlingen min og har de lagret som mkv format, spilles av med bitstream av HD lyd, disse lydene kommer helt random igjennom filmen kanskje 3 ganger løpet av en hel film.

    Ikke opplevd dette i noen andre enn ekelte animasjonsfilmer fra Disney

    Noen som har hørt om lignende?
    Jeg fikk faktisk noen "poppe" lyder i bakhøytalerne når jeg så Avatar i sta.
    Jeg har rippet filmen med MakeMKV og så den med DTS-HD MA.
    Spilte av med Eden nightly fra i går med DTS-HD enabla med denne guiden: XBMC Eden 11 with support audio Dolby true HD and DTS HD

  6. #386
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde noe slikt for avspilling av BD.
    Løsningen min var å plugge Spdif kabel fra hovedkortet til skjermkortet (Geforce 220).
    Har merket det en gang på den nye shuttlesaken, men vet ikke hva det kom av der, og det gikk over av seg selv. Har ikke hatt det igjen, selv ikke på samme filmen

  7. #387
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan gjør dere det med tekster, har forstått det slik at XBMC kan finne tekster til filmene selv men vet ikke hvordan, finns det noen guide?

  8. #388
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av erlingkolbjorn
    Hvordan gjør dere det med tekster, har forstått det slik at XBMC kan finne tekster til filmene selv men vet ikke hvordan, finns det noen guide?
    Du må bare inn på ADDON's og legge til subtitles, så skal det funke ja. Men siden det som regel finnes 100vis av forskjellige ripper av filmer/tvserier er det ikke sikkert alle er i sync med din utgave.

  9. #389
    Newcomer hsds sin avatar
    Medlem siden
    Nov 2008
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Du må bare inn på ADDON's og legge til subtitles, så skal det funke ja. Men siden det som regel finnes 100vis av forskjellige ripper av filmer/tvserier er det ikke sikkert alle er i sync med din utgave.
    En må også aktivere dette som OSD (OnScreenDisplay) innunder settings for skinnet mener jeg.

    Bruker selv dette aktivt og den finner ofte synchet subs som passer enhver tittel da det går på tidspunktet i filmen(?).

    Knallbra addon

  10. #390
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott, skal prøve det ut når jeg kommer hjem fra jobb til helga.

  11. #391
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei der. Ganske fersk med XBMC. Kjører Aeon SKIN og lurer på hvordan jeg får frem TV-Serier i hovedmenyen. Har lagt de til og merket de som TV-Serier med thetvdb - klarer ikke å finne ut hvordan jeg kan få de fram .... Sikker en kjempeenkel løsning.

  12. #392
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trv
    Hei der. Ganske fersk med XBMC. Kjører Aeon SKIN og lurer på hvordan jeg får frem TV-Serier i hovedmenyen. Har lagt de til og merket de som TV-Serier med thetvdb - klarer ikke å finne ut hvordan jeg kan få de fram .... Sikker en kjempeenkel løsning.
    Er det ikke noen som kan hjelpe her? Har lest manualer og lett rundt uten å finne svar. Jeg får ikke fram TV Shows - Den er grået ut under Skins der man kan velge hva som skal være synlig. Jeg kan ikke endre oppsett. Har lagt til en mappe som er definert som TV Shows og filer/kataloger her korrekt navnebetegnelse.

  13. #393
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis ikke du finner noen tips på XBMC, så vet jeg ikke. Ville jeg testet å kjøre uten det skin'et å sett om fikk det til å fungerer der først.

  14. #394
    Newcomer runarmoe sin avatar
    Medlem siden
    May 2004
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trv
    Er det ikke noen som kan hjelpe her? Har lest manualer og lett rundt uten å finne svar. Jeg får ikke fram TV Shows - Den er grået ut under Skins der man kan velge hva som skal være synlig. Jeg kan ikke endre oppsett. Har lagt til en mappe som er definert som TV Shows og filer/kataloger her korrekt navnebetegnelse.
    får bare spørre om noe som enkelt som, har du aktivert biblioteket i xbmc? og har du skannet inn seriene i biblioteket?

  15. #395
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg har nå lagt til min katalog for TV shows på samme måte som katalogen for filmer - den fungerer helt fint. Det samme gjør musikken. Når det gjelder TV shows får jeg ikke aktivert det slik at det kommer ett eget valg for TV shows på hovedmenyen. Må det aktiveres flere plasser? Ikke nok å opprette en katalog under filer og definere at det er TV-shows under Content? Har du en enkelt og grei prosedyre på hvordan dette skal gjøres. Har lest masse dokumenter men overser tydligvis noe vesentlig. Fungerer det ikke likt uansett hvilken Skin man velger? Takker for at noen hjelper til her :-) Beklager om dette er selvklart - finner ikke selv løsningen her.

  16. #396
    Newcomer runarmoe sin avatar
    Medlem siden
    May 2004
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    når du sier Aeon er det "Aeon Knox" regner jeg med, og har du som det ble sagt litt lenger oppi her, prøvt med et annet skin? med meg fungerer allt uavhengig av skin da? hvis du går inn på videoer, og til den mappen du har lagt dine serier, får du da opp Fan art og info om den serien du velger der? hvis ikke har det ikke blitt registrert i biblioteket..

  17. #397
    Active YeOlde sin avatar
    Medlem siden
    Nov 2009
    Poster
    431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også hatt litt mer problemer med XBMC, men boxee går veldig bra. Har ikke boxee boks, men kjører software gratis på pc, og det virker som den tar over signaler og gjør alt for deg i samband med receiver uten å måtte tulle med så mye lydinnstillinger.

  18. #398
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også brukt Boxee fra før og der fungerte alt. Nå har jeg funnet ut hvorfor jeg ikke fikk det til på XBMC :-) Det var faktisk så banalt som at jeg hadde katalogen /serier/Sopranos.s01 osv ... dette ble ikke godtatt av XBMC - byttet til /serier/Sopranos/Sopraos.s01 så fungerte alt :-) det stod sikker i dokumentasjonen - men siden Boxee taklet dette hadde jeg ikke tenkt at det var årsaken - nå er problemet løst! :-) Takk til alle for rask bistand uansett (selv om jeg fant løsningen selv ;-))

  19. #399
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    144
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis "tv shows"-valget mangler i et skin, så ville jeg først testet med et annet skin. Default for eksempel, der finnes vel tv shows? Jeg kjører xbmc på en apple tv, med default skin, og der er ihvertfall tv shows. Men det var rart at ingen her kunne svare på hva som skal til for å få det frem når det mangler. Jeg ville tippet på at det er en innstilling i skinnet. En xml-fil en eller annen plass kanskje? Jeg har ikke sett på hvordan et skin ser ut under panseret. Jeg har tenkt noen ganger at jeg gjerne skulle hatt et eget valg i menyen for barn. Hvor jeg kan plassere de tingene barna ser på. Liker ikke helt å ha voksenfilmer og barnefilmer om hverandre. Hvis jeg noen gang får somlet meg til å finne ut av det så skal jeg gi en lyd her. Regner med det lar seg gjøre. Overrasket over at ingen her har gjort ting som dette allerede.

  20. #400
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bo1e
    Hvis "tv shows"-valget mangler i et skin, så ville jeg først testet med et annet skin. Default for eksempel, der finnes vel tv shows? Jeg kjører xbmc på en apple tv, med default skin, og der er ihvertfall tv shows. Men det var rart at ingen her kunne svare på hva som skal til for å få det frem når det mangler. Jeg ville tippet på at det er en innstilling i skinnet. En xml-fil en eller annen plass kanskje? Jeg har ikke sett på hvordan et skin ser ut under panseret. Jeg har tenkt noen ganger at jeg gjerne skulle hatt et eget valg i menyen for barn. Hvor jeg kan plassere de tingene barna ser på. Liker ikke helt å ha voksenfilmer og barnefilmer om hverandre. Hvis jeg noen gang får somlet meg til å finne ut av det så skal jeg gi en lyd her. Regner med det lar seg gjøre. Overrasket over at ingen her har gjort ting som dette allerede.
    Som jeg skrev over - alt virker nå. Det var bare feil i navnene av kataloger på Tv Shows.

Side 20 av 35 FørsteFørste ... 10 16 17 18 19 20 21 22 23 24 30 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •