MovingPicture i MediaPortal spørsmål.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    MovingPicture i MediaPortal spørsmål.

    Hei, Sliter med å få opp filmene mine i movingpicture som jeg har lagret som mkv filer.
    Har en mappe med filmer som jeg har lastet ned også, og de finner den med en gang og finner info fra de fleste filmene.

    De i mkv må jeg splitte infoen på de to filmene som kommer opp, og da kommer de resterende 200 filmene opp. Alikevel finner den ikke noe info på filmene. har latt den stå å gå i flere døgn uten hell, søkelinja står på samme posisjon hele tiden.

    Håper noen kan hjelpe meg!

    Mvh
    Magnus Høve

  2. #2
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se om jeg skjønner problemet korrekt.

    Den tror at alle filmene er en og samme film bare delt opp i flere deler?

    I så fall så må du manuelt godkjenne filmene etter at du har "splittet" filene inne i moving picture. Marker filmen, og trykk på den grønne haken og den går et steg videre, forutsatt at den er linker til riktig film

    Dette er jo usannsynlig tungvindt, så jeg ville heller sjekket navnet på filmene og sett om det er enklere å endre dette slik at den finner informasjonen automatisk slik den skal.

  3. #3
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svortevik
    Se om jeg skjønner problemet korrekt.

    Den tror at alle filmene er en og samme film bare delt opp i flere deler?

    I så fall så må du manuelt godkjenne filmene etter at du har "splittet" filene inne i moving picture. Marker filmen, og trykk på den grønne haken og den går et steg videre, forutsatt at den er linker til riktig film

    Dette er jo usannsynlig tungvindt, så jeg ville heller sjekket navnet på filmene og sett om det er enklere å endre dette slik at den finner informasjonen automatisk slik den skal.
    Det kan stemme det du sier der. Har også prøvd å huke av og godkjenne noen filmer manulet uten hell.
    Har lagt inn alle filmene fra originale filmer med originale navn, så kan ikke skjønne at navnene skulle være feil.

  4. #4
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doser_86
    Hei, Sliter med å få opp filmene mine i movingpicture som jeg har lagret som mkv filer.
    Har en mappe med filmer som jeg har lastet ned også, og de finner den med en gang og finner info fra de fleste filmene.

    De i mkv må jeg splitte infoen på de to filmene som kommer opp, og da kommer de resterende 200 filmene opp. Alikevel finner den ikke noe info på filmene. har latt den stå å gå i flere døgn uten hell, søkelinja står på samme posisjon hele tiden.

    Håper noen kan hjelpe meg!

    Mvh
    Magnus Høve
    Jeg tror du skal ta en titt på "Importer Settings"-taben i Moving Pictures, og sjekke at det ikke er krysset av for "Prefer Folder Name for Movie Matching" og "Always Group Files In The Same Folder". Jeg har hatt lignende problemer som dette når disse har vært avkrysset.

    Lykke til :-)

  5. #5
    Active
    Medlem siden
    Jul 2008
    Poster
    342
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av PeriodicPerfect
    Jeg tror du skal ta en titt på "Importer Settings"-taben i Moving Pictures, og sjekke at det ikke er krysset av for "Prefer Folder Name for Movie Matching" og "Always Group Files In The Same Folder". Jeg har hatt lignende problemer som dette når disse har vært avkrysset.

    Lykke til :-)
    Jøss! Det funka jo! Hehe

    Tusen takk!

    Da ligger omtrent alle dvd´ene våre i filmbiblioteket på MediaPortal

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •