H264 avspilling i Mediaportal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    H264 avspilling i Mediaportal

    Hei

    Jeg har nettopp satt opp en HTPC med mediaportal, men sliter med at det hakker under avspilling av HD kanalene. Hvis jeg laster ned en x264 mkv release på 1080p og spiller det av med MPC så spiller det helt fint og cpu ligger på ca 30%. Bruker Core AVC som codec. Men så fort jeg setter på en av HD kanalene til Canal Digital går cpu opp i over 90%. Hvordan sjekker jeg hvilken codec MediaPortal faktisk bruker? Eller er det noen andre tips om codec eller andre ting som kan hjelpe på dette?

    Pcen er en laptop med Core2Duo T7200 og med 2 GB minne.

  2. #2
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    1,717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Under mediaportal config, velg avansert, så går du ned på codecs så tv-delen her inne.

    Beste codecs til HD er cyberlink powerdvd sin codec, da fungerer det utmerket så lenge du har et skjermkort som tar seg av dekodingen av hd og cpu slipper unna.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •