Min pc vil ikke starte....

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 26
  1. #1
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Min pc vil ikke starte....

    Har en litt eldre HP Pavillion t3030 pc, denne har fungert helt fint, men jeg måtte flytte denne i et skap igår, tok den frem igjen idag, satte alle kabler på, men den vil ikke starte.....
    Jeg får grønnt lys bak på pc`en, ved strømforsyningen men når man trykker på power on bryteren foran skjer ingenting.....
    Har prøvd denne feilsøkingsmail :Troubleshooting Power Supply Issues HP Pavilion t3030.no Desktop PC - HP Customer Care (United States - English) unntatt den siste delen med å fjerne alle innvendige kabler....
    Noen logiske ting jeg ikke har tenkt på? Service neste....

  2. #2
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry at jeg sier dette, har ikke engang lest hele posten din, men sjekk ut forumet til Hardware.no

    De er behjelpne og kunnskapsrike på teamet. mange av de å HW forumet er medlemmer som og er på AVforum

  3. #3
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Truls
    Sorry at jeg sier dette, har ikke engang lest hele posten din, men sjekk ut forumet til Hardware.no

    De er behjelpne og kunnskapsrike på teamet. mange av de å HW forumet er medlemmer som og er på AVforum
    +1

    Har du sett at alt er skikkelig koblet i pcen. f.eks strøm til hovekort etc.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  4. #4
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fjern fronten på pcen og sjekk at ledningene bak powerknappen er tilkoblet. Fronten er festet med klips, som kan nåes hvis du tar av sidedørene på pcen. sjekk samtidig at hovedkort har strøm. koble ut unødvendige komponenter (cdrom, nettverkskort hvis ikkje innebygd i hovedkort osv) og prøv å start opp

  5. #5
    Intermediate
    Medlem siden
    May 2007
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva med å ta ut strømledningen en stund så strømforsyningen lader seg ut, hvis det er den som har hengt seg, skjedde ofte med min gamle pc hvis strømmen var vekke et øyeblik. atx stømforsyning kan henge seg opp.

    ellers så får du alltids kjøpt ny i butikken:-P
    Sony KD75ZD9 - Samsung UBD-K8500 - yamaha rx-a2050 - emotiva xpa2 - klipsch rp-280f - xbox one x -ps4pro - nintendo switch


  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har sett på hardware forum, der var et par tråder om mitt problem.
    Hadde dekslet av pc`en og strømkablen fra on/off bryter til hodekort ser ut til å sitte ok, jeg dyttet på den og den sitter ikke løst hvertfald.
    Jeg har ikke peiling på dette, tenkte jeg skulle levere den inn ved nermeste Elkjøp, eller hyre et av de firmaer der kan komme hjem til meg, som disse oslo datahjelp, data service, PC hjelp, Pc reparsjon men det er kanskje ikke noen god ide...

    Bodin, ja, den stod jo uten strøm i skapet en dag, og idag har jeg slept den til et uttak med jord for å teste, ingen respons der heller. Men alltid grønnt lys bak som tegn på der kommer strøm til den...

  7. #7
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kansi at jeg er skikkelig PC nerd, elsker overklokking osv. men å feilsøke en PC uten å ha den foran seg er en vanskelig oppgave,noe som man med PC'n forran seg kunne løst på minutter.

    Har du noen nerder du kjenner? kansje en onkelunge eller noe slikt? Det vil være 100% lettere fpr dem å bidra med sin ekstpertise IRl en noen over et forum. Å feilsøke et stereo/HT anlegg er barnemat i forhold. (IMO)

  8. #8
    Active Viks sin avatar
    Medlem siden
    Mar 2004
    Sted
    Sandnes
    Poster
    304
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Har en litt eldre HP Pavillion t3030 pc, denne har fungert helt fint, men jeg måtte flytte denne i et skap igår, tok den frem igjen idag, satte alle kabler på, men den vil ikke starte.....
    Jeg får grønnt lys bak på pc`en, ved strømforsyningen men når man trykker på power on bryteren foran skjer ingenting.....
    Har prøvd denne feilsøkingsmail :Troubleshooting Power Supply Issues HP Pavilion t3030.no Desktop PC - HP Customer Care (United States - English) unntatt den siste delen med å fjerne alle innvendige kabler....
    Noen logiske ting jeg ikke har tenkt på? Service neste....
    Jeg vil nok påstå at strømforsyningen må byttes ut på maskinen din. Har erfart at disse Pavilion pc-ene er utsatte for feil med PSU.

    Du trenger en vanlig ATX strømbox og det tar 5 min. å skifte denne ut (opptil 30 min. hvis du har aldri åpnet en PC før). Det er lettere enn du forestiller deg
    Emotiva UMC-1 | Rotel RB-1072 | Rotel RMB-1066 | Dune HD TV-101 | Panasonic DMP-BDT310 | Sony MDS-JE640 | Pioneer PD-F1007 | B&W DM683 | B&W LCR600 S3 | B&W DS6 | Mirage Nanosat | SVS PB12-NSD DSP | Sanyo PLV-Z2000 | DreamScreen V2 DynaGrey AutoManual 106" | LG 47" Cinema 3D | iRule Pro | Tara Labs & Monster interconnects | Supra Classic Blue 6.0

    Denon-PMA-510AE | B&W DM686 | SVS SB12-NSD DSP | Supra Classic Blue 2.5 speaker cable | Monster 250 Interlink | Asus Xonar

  9. #9
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tipper PSU eller svidd Hovedkort hvis du ikke får startbilde/boot/bios. Hvis du får bios men at det stopper der, kan det være harddisken/korrupte data på disken. Elektronikk er vanskelig noen ganger, så det kan være ting som er koblet til som forårsaker feil...

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, intet skjer når man dytter på startbryteren foran, intet. Den er helt "død", bortsett fra lampen bak der lyser grønn.
    Hadde frontpanelet av, tok ut av/på bryteren, kablene sitter fast på denne, men selv uten frontpanel skjer ingenting.
    Da jeg skulle dytte bryteren tilbake i hullet kom der et lite lysglimt fra en av dioderne på bryteren.
    Strømforsyningen i min gamle HP/Compaq blev svidd ved en puls fra et lyn, også ISDN boksen tok kvelden.
    Ja, tror jeg tar den ned til nermeste Elkjøp, de kan vl se på den, liker ikke å rote med dette selv, med mitt hell ender jeg opp med å kjøpe masse deler inntil jeg finder den det er galt med, men, må tenke litt om jeg kjender noen der er "nørd"...
    I etterkant kom jeg til å tenke på, kanskje pc`en var i dvalemodus da jeg tok strømmen fra den, kan det forårsake noen skader?

  11. #11
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Nei, intet skjer når man dytter på startbryteren foran, intet. Den er helt "død", bortsett fra lampen bak der lyser grønn.
    Hadde frontpanelet av, tok ut av/på bryteren, kablene sitter fast på denne, men selv uten frontpanel skjer ingenting.
    Da jeg skulle dytte bryteren tilbake i hullet kom der et lite lysglimt fra en av dioderne på bryteren.
    Strømforsyningen i min gamle HP/Compaq blev svidd ved en puls fra et lyn, også ISDN boksen tok kvelden.
    Ja, tror jeg tar den ned til nermeste Elkjøp, de kan vl se på den, liker ikke å rote med dette selv, med mitt hell ender jeg opp med å kjøpe masse deler inntil jeg finder den det er galt med, men, må tenke litt om jeg kjender noen der er "nørd"...
    I etterkant kom jeg til å tenke på, kanskje pc`en var i dvalemodus da jeg tok strømmen fra den, kan det forårsake noen skader?
    At pcen var i dvalemodus skal ikkje lage eit slikt problem.

  12. #12
    Intermediate
    Medlem siden
    May 2007
    Poster
    1,001
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har og vært ute for at en maskin som har stått på åresvis har "dødd" av å bli slått av...
    Sony KD75ZD9 - Samsung UBD-K8500 - yamaha rx-a2050 - emotiva xpa2 - klipsch rp-280f - xbox one x -ps4pro - nintendo switch


  13. #13
    Intermediate Truls sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,838
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du får prøv å sveiv'an i gang... passop i telfelle ettertenning...

  14. #14
    Newcomer Tuxflux sin avatar
    Medlem siden
    Jun 2007
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan hende at hovedkortet har fått seg en kortslutning/overspenning. Har fått det på min maskin noen ganger hvis jeg ikke har slått av bryteren på strømforsyningen før jeg setter inn kontakten. Det gnistrer i kontakten når jeg setter den inn og når jeg skal da slå på maskinen skjer det ingenting når jeg trykker på power.

    LØSNING: Ta ut batteriet på hovedkortet og reset CMOS. Det er vanligvis en jumper du må flytte på hovedkortet for å resette. Instrukser her:

    Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

    Forhåpentligvis vil dette løse problemet ditt.

  15. #15
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tuxflux
    Det kan hende at hovedkortet har fått seg en kortslutning/overspenning. Har fått det på min maskin noen ganger hvis jeg ikke har slått av bryteren på strømforsyningen før jeg setter inn kontakten. Det gnistrer i kontakten når jeg setter den inn og når jeg skal da slå på maskinen skjer det ingenting når jeg trykker på power.

    LØSNING: Ta ut batteriet på hovedkortet og reset CMOS. Det er vanligvis en jumper du må flytte på hovedkortet for å resette. Instrukser her:

    Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

    Forhåpentligvis vil dette løse problemet ditt.
    Støtter denne teorien. Ofte når dette problemet oppstår så er det BIOS som har hengt seg opp. Ut med batteriet og kikk etter en jumper hvor det står trykt JBAT eller CTRLC ved siden av. Flytt jumperen i motsatt posoosjon og sett i strømkabelen. trekk ut strømmen og flytt tilbake jumperen så kan du prøve igjen. Om ikke dette virker så trekk ut alle korta, minnebrikker og alle kabler. Får du fortsatt ikke liv i maskina så er det som regel 3 ting. Enten PSU, CPU eller hovedkort

  16. #16
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tøv... pcer dør ikke sånn uten symptomer i forkant. Sjekk heller at noe ikke har fått seg en kakk ved flytting inn i skapet, løse rambrikker /ujevnt press fra cpukjøler etc.Slikt er nok til at pcen ikke vil boote. Og psu' som har gått i heng var et nytt fenomen. Dog har jeg holdt på med pc i ca 12 år uten hengende strømmforsyning.

  17. #17
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tøv, både pcer, biler og mennesker dør fra tid til annen uten symptomer eller forvarsel. Sånn er det bare :-D
    En strømforsyning kan fungere i månedsvis uten problemer så lenge den står på, og nekte å starte opp igjen etter at strømmen har vært borte, ikke første gangen det skjer.

  18. #18
    Intermediate Eriond sin avatar
    Medlem siden
    Jul 2004
    Poster
    646
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er enig med Norcad.
    Har hatt flere pc'er der strømforsyningen har tatt kveld helt uten videre.
    Jeg tipper at det er strømforsyningen som er feilende her også, men ikke helt sikker siden lyset i dioden er tent. Men det er mulig at den går på en krets som ikke er skadet.
    Tror ikke problemet er realtert til noe som har med BIOS å gjøre. Hadde det vært det, skulle gjerne noen av viftene startet opp for en liten stund.
    Det kan være hovedkortet som er røket også, men det er mindre sannsynlig at det er dette enn strømforsyningen.

    Dersom du kjenner noen som har en PSU liggende er det fort gjort å koble den på og se om pc'en starter. Trenger ikke montere ut den gamle heller for å prøve det.
    Dersom det fortsatt er garanti på maskinen, eller at den er dekket av reklamasjonsrett, ville jeg gjort minst mulig og heller levert den inn for feilsøking. Dersom du har viktige data på den som ikke er sikkerhetskopiert er det en smal sak å sette harddisken inn i en fungerende pc og kopiere den før en evt innlevering. Mange firma som behandler slike pc'er setter de tilbake til fabrikkstand ved reperasjon, og du står da i fare for å miste data.

  19. #19
    Newcomer Tuxflux sin avatar
    Medlem siden
    Jun 2007
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan selvsagt være mye av det folk beskriver her. Men prøv min teori først. Den er gratis å prøve og du må ikke bytte noen komponenter. Jeg gjorde den feilen en gang. Trodde det var hovedkortet, kjøpte nytt hovedkort og det var nevnt problemstilling. Nå ligger et stk hovedkort ledig. :P

  20. #20
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Gfx?

    Min teori er ett dødt skjermkort. Har skjedd hos meg ved flere anledninger, og da er det koble fra og koble til som er letteste måte å fixe på... Meeen, hvis allt av vifter lys etc. ikke gir lyd fra seg, så heller jeg oxo mere på strømforsyning

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •