støy fra pc, er det skummelt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    støy fra pc, er det skummelt?

    Hei!
    Jeg har en htpc som jeg bruker som lydkilte på 5.1 annlegg. På forsterkeren min, cayin dp12 EX er det en graf som viser Hz fra lav til høy. Med en gang jeg slåt på pcen, så viser den at det er konstant støy på de øvre tonene. Jeg har et Asus Xonar HDAV 1.3 deluxe lydkort.
    Jeg har prøvd alt av innstillinger på lydkortet, oppdatert til nyeste drivere, har tenkt at det er noe i pcen som lager støy, men jeg har byttet både hovedkort, cpu vifte og strømforsyning. Har også justert hastiheten på kabinett viftene, men det gjorde ingen forskjell.
    Har til og med prøvd å bruke en annen strømkurs, jeg har en strømledning som skal fungere som et støyfilter, den har jeg også byttet ut med den vanlie ledningen som fulgte med, bare før å prøve.
    Har laget nye ender til høytaler kablene, å sett at alt sitter som det skal.
    Når jeg fikk forsterkeren, samt lydkortet(på samme tid) så var det ingen konstant støy. Når jeg brukte 2 eller 4 kanaler, funket alt fint, men når jeg koblet inn senter høytaler, så fikk jeg konstant støy i senter, samt at den spilte forferdeli. Den har jeg prøvd å koble til en annen kanal for å teste, å da spilte den perfekt.

    Min konklusjon må vare at det er lydkortet som lager den støyen, så jeg må sende inn lydkortet, å få et nytt, jeg har snakket med produsent, å asus kunne ikke gi meg noe hjelp eller tips.

    Jeg tok akkurat å koblet den bærbare pcen til forsterkeren, via analog, å overgang til 3,5". Da har jeg inten støy på forsterkeren

    Det jeg lurer på er egentli, noe jeg har oversett, når det gjelder htpcen.
    Kan den høyfrikvente støyen være farli for stereoannlegget på noen måte?

  2. #2
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Irriterende med støy ; ja
    Skadelig ; nei (Med mindre du får enorm peak ved av/påslag av pc)
    Tips ; Prøv noen andre drivere. (Siden du tydeligvis har prøvd deg på kablingen)

  3. #3
    Newcomer
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei prøvde å oppdatere til siste versjon, men det ble ikke noe forskjell, jeg tenker at det kanskje er greiest å sende det inn til komplett, å prøve med et annet.

  4. #4
    Intermediate Lars J sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,089
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du spdif/optisk eller hdmi ? ,evt analogt fra pc til forsterker ?

  5. #5
    Newcomer
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lars J
    Kjører du spdif/optisk eller hdmi ? ,evt analogt fra pc til forsterker ?
    Kjører analog, kabler fra supra, jeg har prøvd å koble vekk den ledningen som går fra forsterker til senter utgang på lydkortet, siden senter spiller helt elendi når jeg kobler den til lydkortet, å som jeg skrev over, så har jeg testet senter, at den er i orden.

  6. #6
    Newcomer
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av panther-p
    Kjører analog, kabler fra supra, jeg har prøvd å koble vekk den ledningen som går fra forsterker til senter utgang på lydkortet, siden senter spiller helt elendi når jeg kobler den til lydkortet, å som jeg skrev over, så har jeg testet senter, at den er i orden.
    Nå fant jeg ut noe nytt, jeg dro ut ledningen ene bakhøytaleren fra lydkortet, å støyen forsvant, da var senter ute fra før av. Når jeg satt den i igjen var det inten støy, jeg satt i senter, å jeg fikk støy, tok ut senter å støy forsvant, prøvde to andre kabler, å hadde støy med alle sammen. Det kommer altså en konstant støy når jeg kobler til senter på lydkortet, å det kan jo høres logisk ut siden seter spiller elendi når den er koblet til senter på lydkortet, jeg har har testet at den er i orden

  7. #7
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    187
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkert et jordingsproblem. Er vel ikke optisk ut på dette lydkortet. Forsøk å benytte coaxial ut. Dersom problemene er der fremdeles finnes det små bokser som konverterer mellom coaxial og optisk.

  8. #8
    Active
    Medlem siden
    Sep 2007
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Asus Xonar HDAV 1.3 og bruker de analoge utgangene til stereo. Jeg har ikke noe problem med støy fra disse. Jeg har derimot støy fra HDMI-utgangen på skjermkortet.

  9. #9
    Newcomer
    Medlem siden
    May 2004
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ryback
    Jeg har Asus Xonar HDAV 1.3 og bruker de analoge utgangene til stereo. Jeg har ikke noe problem med støy fra disse. Jeg har derimot støy fra HDMI-utgangen på skjermkortet.
    Jeg sender tilbake kortet i morgen, til komplett, å får et nytt, det er jo kun ene analoge utgangen som støyer, altså center, front og bak er helt fin. Satser på at det er feil med kortet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •