Problemer med å få lcd-panelet til å virke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med å få lcd-panelet til å virke

    Har nå fått ferdig htpc'n og har sett nærmere på lcd-displayet mitt. Har lastet ned port95nt som det står på Lcd Smartie's hjemmeside. Har skjønt det slik at jeg bare skal installere dette så skal LCD Smartie fungere gulle godt (spesielt siden det overhodet ikke finnes noe info om hvordan det virker eller brukes). Jeg får ikke lenger opp noen feilmelding, men det kommer fremdeles ingenting opp på displayet. Parallel-porten er stillt inn på EPP og port 378, samme som i lcd smartie. Noen som kan fortelle meg hva nå jeg gjør galt? Displayet er et HD44780 parallelkort kjøpt ferdig loddet på hammar elektronikk. Alt det gjør nå er å lyse. Ingen antydning til pixler eller tegn.

  2. #2
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når PC blir slått på og display er koblet til parallellporten (før Windows og drivere osv. er lastet) skal annenhver linje i displayet være 'fyllt'.
    Hvis det er helt blankt kan det være feil i koblingen til datasignalene.
    Har du prøvd å stille på kontrast og lysstyrke? (Det blir også helt blankt hvis kontrast er satt til minimum.)

  3. #3
    Active tommelom sin avatar
    Medlem siden
    Dec 2003
    Sted
    Trondheim
    Poster
    397
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar. Jeg har prøvd å stilt på kontrast før, men tydligvis ikke nok. Skrudde den helt opp og da plutselig kom tegnene fram sjø! For en fillefeil å begå! ops:

  4. #4
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    250
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, svaret mitt kom av at jeg hadde gjort det samme selv... ;-)
    Har du kjøpt ferdig display, eller loddet selv?

  5. #5
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: Problemer med å få lcd-panelet til å virke

    Sitat Opprinnelig postet av tommelom
    Displayet er et HD44780 parallelkort kjøpt ferdig loddet på hammar elektronikk.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •