Hjelp hjelp skikkelig i trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp hjelp skikkelig i trøbbel

    Hei jeg trenger hjelp fra dere.

    Har lagt inn et par program på datamaskinen pc booster 2008 og spyboot search and destroy men har fått fjernet de igjen nå.

    Men problemet er at etter jeg la inn disse programmene har full av rare tegn under alle logoen på skrivebordet og ellers på pc`en. Nede i venstre hjørne hvor det skal stå start står det nå noen rare tegn.

    Har prøvd å sette maskinen tilbake til en tidligere dato men det går ikke.

    Er det noen som kan hjelpe meg med dette så hadde jeg blitt veldig glad.

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv forumet på itavisen....

    Mitt tips: Sleng inn ny windows! - Det er sikkert en grunn til at du har lastet ned og innstalert "pc booster" og Spyboot S&D.....

  3. #3
    Intermediate zeezar sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,442
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ENDA EN TRÅD som forteller at noen har et AV-relatert problem! Ja, hva så, ville det ikke være lurt å flette inn i trådtittelen hva saken gjelder? Skulle egentlig vært et påbud.

  4. #4
    Active
    Medlem siden
    Dec 2007
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zeezar
    ENDA EN TRÅD som forteller at noen har et AV-relatert problem! Ja, hva så, ville det ikke være lurt å flette inn i trådtittelen hva saken gjelder? Skulle egentlig vært et påbud.
    +1

  5. #5
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    reinstaler win

  6. #6
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  7. #7
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje du installerte programmene med støtte for kinesisk...?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •