Tregt med to PC-er tilkoblet ruteren samtidig. Hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tregt med to PC-er tilkoblet ruteren samtidig. Hjelp!

    Hei!

    Tipper dette er riktig gruppe (men aner egentlig ikke hva "Generell HTPC" er for noe).

    Det har seg slik at jeg har en Netgear-ruter. Til denne kobler jeg minst to PC-er. Når begge er tilkoblet, går det veldig tregt på begge to. Det skal egentlig ikke være slik, siden hastigheten er meget høy med bare en PC tilkoblet (Get Extreme), og der jeg bodde før, virket det helt fint.

    Noen som forstår hvorfor nettet nå plutselig er blitt tregere?

    Jeg konfigurerte ikke på nytt da jeg flyttet, bare installerte PC-ene og ruteren akkurat som før. Noe jeg burde endre på ruteren eller på (en av) PC-ene?

    Vennlig hilsen

    Jan

  2. #2
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    689
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket OS har du?
    Først bør du sjekke at begge PCene er satt opp til å motta IP adresser automatisk. Og at routeren er satt opp til å tildele IPadresser. Men dersom dette virket bra sist så burde det fungere nå også.

    Så noe må jo ha endret seg, jeg prøver å si det til brukerne her også. "ingenting endrer seg dersom ingenting er blitt endret".

    Kjører du torrents på noen av maskinene?
    Kan du sjekke nettverkstrafikken på PCene?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •