Strømproblemer?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Strømproblemer?

    hei. Jeg har fått en rotel rb1080 i hus, men gleden er ikke så veldig stor

    Nesten hver eneste gang jeg skal slå den på ,så går sikringen. Nå er det bare 10 ampere sikring, men alikevel. Rotelen er vel ikke så strømsterk?

    Kan det være noe galt med rotelen, eller noe galt med strømnettet i huset?

    Eller er 10 ampere rett og slett for dårlig? Håper noen kan hjelpe meg for nå får jeg ikke brukt den. :x

  2. #2
    Newcomer mephisto sin avatar
    Medlem siden
    Nov 2003
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    10 ampere tilsvarer rundt 2200 watt, det skulle være mer enn nok til å drive en forsterker.
    Sjekk hva annet som er koblet på samme kurs - de 10 amperene fordeles på alle stikk-kontakter som går på samme sikring. Forrige sted jeg bodde kunne jeg ikke se på TV og ha på vaskemaskinen samtidig - av en eller annen teit grunn gikk badet og stuen på samme sikring...

    Det kan selvsagt være noe galt med forsterkeren også.

  3. #3
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ofte trekker en forsterker veldig mye strøm ved oppstart, blant annet for å lade opp elektrolyttene i strømforsyningen. Jo større "lyttebank" og kraftig dimmensjonert strømforsyning jo mer strøm trekker den. Noen forsterkere har soft-start for å unngå denne strøm-peaken.

  4. #4
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står bak på at rotelen trekker 550 watt. Kan det da være mulig at den trekker det dobbelte ved oppstart? Det må den minst gjøre for at jeg skal komme over 2200 watt. Har funnet ut at en fryseboks går på samme kurs. Hvor mye watt bruker en middels stor fryseboks tro?

  5. #5
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg har 10amp sikkring i kåken min, og eg har ikkje problem med og fyre opp min 1090. Dessutan står den på nesten heile tida.

  6. #6
    Newcomer mephisto sin avatar
    Medlem siden
    Nov 2003
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    Det står bak på at rotelen trekker 550 watt. Kan det da være mulig at den trekker det dobbelte ved oppstart? Det må den minst gjøre for at jeg skal komme over 2200 watt. Har funnet ut at en fryseboks går på samme kurs. Hvor mye watt bruker en middels stor fryseboks tro?
    En forsterker kan trekke langt over det dobbelte ved oppstart. En fryseboks trekker ikke allverden - et par hundre watt eller så (står på et skilt på boksen), bortsett fra ved oppstart, hvor den (også) vil trekke mer.

    Hvis det kun er fryseboksen og rotel'en på denne kursen, ville jeg prøvd med trege sikringer. (Trege sikringer tillater mer enn 10 ampere i korte perioder.)
    Men det lyder litt mystisk - jeg trodde alle nyere forsterkere hadde softstart-kretsløp?

    PS: Jeg antar det er sikringen som går, og ikke en jordfeilbryter?

  7. #7
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [quote="mephisto"]
    Sitat Opprinnelig postet av Dimacruz
    Men det lyder litt mystisk - jeg trodde alle nyere forsterkere hadde softstart-kretsløp?
    Eg meinar og ha høyrt/lest at Rotel har detta.

  8. #8
    Intermediate Christian sin avatar
    Medlem siden
    Jan 2004
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er pga du har sikringer type B karakteristikk. dvs kvikk. den ryker ved 5x 10 A om jeg ikke husker feil. setter du inn en type C karakteristikk sikring, vil den holde inn for 10x 10 A. da vil ikke sikringen ryke når du slår på rotelen.

    har du skrusikring er det en enkel sak å bytte. bare stikk ned på den lokale el-sjappa og spør etter trege(C) sikringer.
    har du automatsikring må selve automaten byttes, da av en elektriker.




    microbølgeovner og støvsugere har også en tendens til å knerte 10A-B sikringen.
    grunnen er rett og slett høy startstrøm.

  9. #9
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bør sjekke hva annet som er koblet til sammme strømkrets. Prøv å skru av alt annet og se om det samme skjer da også?

    Noe annet du kan prøve er å trekke en skjøteledning fra et annet sted i huset/leiligheten.

  10. #10
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar. Jeg var ikke klar over at ting bruker mye mer strøm når de blir slått på. Jeg skal nok få en ordning på det.

  11. #11
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare å la den stå på hele tiden det, så er problemet løst. :wink:
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  12. #12
    Intermediate Christian sin avatar
    Medlem siden
    Jan 2004
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    får den jo ikke på :O

    edit: greit da, "nesten".

  13. #13
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare å skru av ALT annet på samme kurs først det, og så koble det til igjen etter at forsterkeren er på.
    Jeg har egen 16amp kurs til anlegget, men starter alltid effektforsterkerne først og så resten av utstyret. Skrur jeg på begge effektforsterkerne samtidig går sikringen min også.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •