Hjelp til oppkobling

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til oppkobling

    Føler meg fryktelig grønn nå gitt...

    Får ikke noe lyd, eller det vil si på full lydstyrke hører jeg så vidt no lyd i høytalerne.
    Har koblet opp til dvd-spilleren med RCA-kabelen på de anologe inngangene på receiveren og utgangene på dvd spilleren.
    Og koblet til et par høytalere bare for å prøve på høytalerutgangene (2 stk høytalere).
    Alt dette burde jo være greit og bare skru til på volumet, men nei. Som jeg skrev så hører jeg bare så vidt litt lyd ved full guffe.

    Noen som kan hjelpe meg så jeg får det i gang?

    Receiveren er en Pioneer VSX-839RDS.

  2. #2
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet at Pioneer receivere har en funksjon som heter "analog att" hvis denne er satt til off så vil analoge signaler låte veldig lavt.
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  3. #3
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I displayet hos meg står det at signal select står på analog...

  4. #4
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kimmis
    I displayet hos meg står det at signal select står på analog...
    Dumt spørsmål kanskje, men mange dvd-spillere har jo egen volum kontroll - står denne på maks?
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  5. #5
    Expert Mr_Spock sin avatar
    Medlem siden
    Nov 2003
    Sted
    Sandefjord
    Poster
    5,472
    Takk & like
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fant en ting til om demping av analog inn-signal:

    velg "use" øverst på fjernkontrollen, velg så "input att" - dette kan dempe eller øke innsignalet.

    Fant du bruksanvisningen på pioneer.no?
    Yamaha CX-A5100 & RX-A1030 . Vincent SP-993 . Rotel RMB-1565 . Anti-Mode 8033 Cinema
    Atmos 7.1.4 . Infinity Kappa 600, Kappa Center, Kappa 200, Kappa Surround, Kappa Sub
    Epson EH-TW2900 . Dreamscreen V2 DynaGrey 106" . DarbeeVision Darblet

  6. #6
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr_Spock
    Jeg fant en ting til om demping av analog inn-signal:

    velg "use" øverst på fjernkontrollen, velg så "input att" - dette kan dempe eller øke innsignalet.

    Fant du bruksanvisningen på pioneer.no?

    Fant denne ja og det var supert! Har lastet ned denne og leser...
    Skal legges til at jeg ikke har verdens beste dvd-spiller og høytalere er i samme sjanger men det skulle jo ikke ha noe betydning.

    Har ikke noe volumknapp på dvd-spilleren.
    Er ikke "use" på fjernkontrollen hos meg men "receiver" som skal koble til det panelet, når jeg da trykker på "input att" så sker det ikke noe med lyden.
    Kan høre det suse i høytalerne...

  7. #7
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå kom det lyd....

    Aner ikke helt hva jeg gjorde men lyden kommer med relativt høyt "nummer", hvis jeg kan kalle det det. Den går ned til -80 dB på volumkontrollen og opp til +12dB. På cirka 40 begynner det å komme noe.

    Mistenker at høytalerne er så små at det blir for mye og jeg tør ikke koble på det jeg har brukt tisligere da de er på 4 Ohm. Eller kan jeg prøve dette?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •