Merkelig PC oppførsel...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig PC oppførsel...

    Jeg brukte PC'en i formiddag og den fungerte helt flott, ut på ettermiddagen så gikk det et tordenvær over her så jeg slo den av, nappet ut ledninger. Alt virket helt normalt.
    Men i kveld skulle jeg slå den på igjen så kom den første windows starter.. så ble det helt mørkt. Skjedde ingenting, prøvde restart samme resultat. Prøvde å kjøre forrige fungerende oppsett.. samme resultat.. svart skjerm.

    %€€&#€%#

    Jeg hadde takk og lov en ny disk liggende med window installert og klart som jeg hadde tenkt til å ta i bruk. Men jeg har endel sw som jeg kun har brukt for når jeg skal skrive master oppgave. Dermed ble overgangen til den andre disken utsatt. Det merkelige nå er at jeg synes PC'en virker så TREG. Oppstarten tok et "halvt år" (med den nye disken der omtrent kun windows er innstallert). Kjører virusscan nå, over begge diskene (btw både den gamle og den nye disken fungerer!!!).

    Noen som har peiling på hva som kan ha skjedd?

    Sitter her å klør meg i hodet, jeg har aldri opplevd noe lignende. Hvis jeg ikke finner noe virus så får jeg prøve sikkerhetsmodus.

    Takker for konstruktive svar!

    Mvh

  2. #2
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alt av drivere og chipset drivere installert på den nye pc`en a?

    Siden den ene disken din gikk føyka kan det jo hende at en ram brikke ikke er helt god også, prøv og bytt ut en og en (hvis du har flere), kan hende det hjelper.

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tips: Har du koblet høyttalere til PCen? Dersom du starter PCen og får svart skjerm, hører du allikevel Windowslyden når den starter desktopen?

    Hvis alt henger etter "svart skjerm" ville jeg resatt BIOS.

  4. #4
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    RAM kan jeg se på ja, jeg har to 256MB brikker. Alle windows lyder er selvfølgelig slått av utenom "kritisk stopp". Drivere ol skal være installert korrekt, jeg har ikke hatt endringer i maskinvare på 3-4-5-6 mnd, og alt har fungert knirkefritt frem til i går. Begge diskene fungerer, og starter opp. Jeg har nå kommet inn i "gamle" windows, men surfing er nesten håpløst... Når man scroller så tar det endeløs lang tid før man kommer ned på bunn av siden. Slik var det i allefall ikke på den nye disken. Kanskje disken er i ferd med å konke??
    Jeg får prøve å resette bios og se om det hjelper.

    Takker for alle svar.

    Mvh

  5. #5
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    #€#%#% Virker som tordenværet tok knekken på 6600GT kortet mitt! Jeg hadde heller trengt nytt hovedkort... Jeg har ikke hatt tid til å sysle så mye med pc'en etter at problemene startet, men det ser nå ikke ut som reinstallasjon funket heller.
    Litt rart, for det virket ikke som tordenværet var i nærheten av strømmen. Alt annet sto tilsluttet og fungerer (adsl, isdn, 2 laptops (en sto på), tv, 2 sat-mottagere etc etc.)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •