Hjelp.. Alle bilder blir lagret som punktgrafikk!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer Finnskogsdølen sin avatar
    Medlem siden
    Feb 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp.. Alle bilder blir lagret som punktgrafikk!

    Skjønner ikke dette jeg...

    Hver gang jeg laster ned et bilde fra nettet kan jeg kun lagre det som punktgrafikk og ikke JPEG!

    Noen som vet hvordan jeg får ordnet dette?

    Forferdelig slitsomt å åpne alle bilder i photoshop å lagre de på nytt som JPEG....

  2. #2
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opera, Firefox...

  3. #3
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva hvis du velger lagre som. kan du ikke velge filtype da?

  4. #4
    Active
    Medlem siden
    May 2004
    Poster
    371
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Opera, Firefox...
    Hva mener du? Pleier slike problemer oppstå med Opera? Det er iallefall ikke noe problem med Opera hos meg.

    Lagre filen som gif
    høyreklikk filen
    Åpne i ----> velg program
    Finn det programmet du vil bruke i listen (F.eks Windows bilde og faxbehandling)
    Kryss av for "Bruk alltid valgt program til å åpne denne type filer"

    Neste gang du finner en gif fil åpnes den automatisk i valgte program

  5. #5
    Newcomer Finnskogsdølen sin avatar
    Medlem siden
    Feb 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eXa
    hva hvis du velger lagre som. kan du ikke velge filtype da?
    Nope...

    Opera er lastet ned! Problemet var med IE...

  6. #6
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel et par årsaker, men den mest vanlige er at Temporary Internet Files mappa er full. Hvis du tømmer den skal du kunne lagre som .jpg f.eks.

    Fant en link også for morro skyld: [LINK]

  7. #7
    Active Atano sin avatar
    Medlem siden
    Dec 2003
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samma problem, men på jobb, slik at jeg ikke kan benytet meg av Opera (som jeg er vant til). Temp katalogen er ikke full. Any ideas?

  8. #8
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal gå med IE og, jeg har aldri hatt problemer med at jeg ikke har fått lagret dem i .jpg
    Men du kan jo endre til og med ifra "Bla igjennom" vinduet når du skal legge ut filene. Er bare å velge vis filnavn et eller annet.

  9. #9
    Active AVsmurfen sin avatar
    Medlem siden
    Apr 2005
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet skyldes som regel at Temporary Internet Files er full, som tidligere nevnt her. Klikk på Tools, Internet Options og deretter Delete Files... Dette skal i utgangspunktet løse problemet.

  10. #10
    Newcomer Finnskogsdølen sin avatar
    Medlem siden
    Feb 2005
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker alle for svar...

    (Latopen har en lei tendens til å låse seg når jeg prøver å slette temporary internett files... Men opera funker bra...)

  11. #11
    Active AVsmurfen sin avatar
    Medlem siden
    Apr 2005
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Finnskogsdølen
    Latopen har en lei tendens til å låse seg når jeg prøver å slette temporary internett files...
    Har samme problemet på min stasjonære, men dersom du lar maskinen stå og jobbe med slettingen, så burde det kun ta en liten stund.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •