Brenner skal klare 8X men klarer ikke mer enn 2X...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brenner skal klare 8X men klarer ikke mer enn 2X...

    Har en NEC 3500A DVD dual layer brenner som jeg fikk til jul i fjor. Tror det er en 16X brenner, men har bare 8X plater. Når jeg brenner DVD, tar det uhorvelig lang tid. Den bruker ca. 40 minutter på 4.7 GB. Min kompis bruker 10 minutter! Når jeg tester hastigheten i Nero toolkit, viser den i underkant av 2X! Hvorfor det? Ser også at bufferen hopper opp og ned som en jojo. Jeg velger selvsagt 8X før jeg trykker "Brenn". Det står også at den starter å brenne ved 8X, men nedtellinga som skal vise at det egentlig bare skal ta ca. 10 minutter å brenne bare går til 0. Totaltida viser ca. 40 min. Har gått inn i innstillinger og satt maks RAM og maks cache der jeg har størst HD. (12 GB ledig). Dette hjelper ikke.

    Mistenker at bus hastigheten på PC´en som er flaskehalsen? Den er på 133 Mhz. Her er specs:

    1.3 GHz (Socket A 462), 512 MB RAM
    133 Mhz bus, NEC 3500A brenner.

    Noen som har noen tips? DMA står på 2 i BIOS, prøvde å sette den til 5, men hjalp ikke.


    Bruker Nero Express 6.0. Blir ingen feil på brenningen, men er så surt å brenne 2X når jeg kan brenne 8X!

  2. #2
    Newcomer Piit sin avatar
    Medlem siden
    Oct 2004
    Poster
    124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står DVD-brenner og harddisk på samme IDE-kabel? Det kan i så fall kanskje være en idé å sette disse på hver sin.

    Eller så kan det jo bare være at platene dine suger? Prøvd noen andre?

  3. #3
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De står på hver sin IDE kabel ja. Har prøvd nå og flashe DVD brenner med versjon 2.18 i stedet for 2.16. Merka ingen forskjell. Den DVD Drive speed testen klarer bare 1.79X maks! Brenner skal klare å brenne 16X på DVD! Når jeg brenner går bufferen opp og ned hele tiden. Hva forårsaker dette? Jeg har også testet HDD speed som er på 23 000 kb pr sekund. Ved 8X brenner den ca 11 000 kb pr. sekund så det er ikke HDD som svikter tror jeg. Min kompis har prøvd akkurat samme Sony 8X DVD-R plate som meg og brenner på 10 minutter maks....

  4. #4
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gjelder det på alle slags plater?

  5. #5
    Intermediate Mastiff sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,970
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du satt den opp til å bruke DMA? Det kunne nesten høres ut som om den ikke gjør det.

  6. #6
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mastiff: Står på DMA=2 i BIOS. Finner ikke innstillinger om dette i Win2K Pro.


    Har en kompis som sagt som bruker akkurat samme plater uten problemer...

  7. #7
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har tidligere hatt problemer med det samme, da var feilen at brenne programmet ikke støttet hastigheten på brennern.

    kan også være en idè å oppgradere firmware på brennern.

    lykke til

  8. #8
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lars^
    har tidligere hatt problemer med det samme, da var feilen at brenne programmet ikke støttet hastigheten på brennern.

    kan også være en idè å oppgradere firmware på brennern.

    lykke til
    Bruker Nero 6.0, et program som følger med retail versjonen. (Express 6.0). Har prøvd begge, Nero 6.0 fullversjon og Nero Express 6.0.
    Har også flasha firmware til den nyeste 2.18 versjonen. Skal prøve andre plater for å se om det hjelper.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •