Jaja, der var garantien ute og suben ødelagt...

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 28
  1. #1
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jaja, der var garantien ute og suben ødelagt...

    Er det ikke typisk? Nå er det gått 5 år og 3 mnd siden suben min ble kjøpt, og med en gang garantien er gått ut, tar selvsagt suben kveld.
    Jeg vet ikke helt hva jeg skal gjøre med dette, da jeg ikke har noe særlig lyst å bruke så mye penger på denne suben (gammel Cerwin Vega..). Jeg har åpnet kassa og sjekket sikringa, men der stopper også mine elektronikk-kunnskaper. De elektroreparatørene her i byen er av typen som lar tingene stå og støve ned hvis du ikke henger over hodene på dem 24/7, og hvis jeg skal sende den inn til Hi-Fi Klubben blir det dyrt, sikkert 3-400 kr i frakt hver vei + deler og arbeid som vel er en 700 kr timen eller noe?). I tillegg har jeg mistet diskanten i senteren, men der har jeg heldigvis garanti. En ulykke kommer sjelden alene, er det ikke det de sier?

    Nei, dette var kjipe greier! Får ta det som et tegn på at det er på tide å kjøpe seg ny sub.

  2. #2
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da benytter jeg anledningen til å være den første med å gratulere med ny sub, he he

    Neida tulla. Dette var kjipt. Hva galt er det med den da, har du noe mistanker?

  3. #3
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er en aktiv sub, så har den sikkert bare ristet løs noen loddinger på innsiden.....du trenger bare børste støv av en stjernetrekker og loddebolt... .............eller?

  4. #4
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en aktiv sub ja. Som sagt er ikke elektronikk-kunnskapene mine noe å rope hurra for, men jeg kunne hvertfall ikke se noe som så løst eller ødelagt ut. Skal se nærmere på den. Feilsøkingen har hittil begrenset seg til testing av andre pre-out'er på receiveren, og bytting fra sub-in til line-in og høyttalerinnganger på suben. Det blir grønt lys bakpå når jeg slår den på, og jeg hører et rele som slår inn.

  5. #5
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvet å bytte ut kabelen/teste ut en annen kabel?

  6. #6
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har prøvd høyttalerakabelen til den ene fronthøyttaleren. Nå prøvde jeg samme kabel rett på subelementet, og det ble ikke lyd. Det skal det vel bli? Har et annet element jeg tenkte jeg skulle prøve på subforsterkeren.

  7. #7
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enhver som har lyd/bilde som hobby SKAL ha Multimeter klar til bruk.
    (....ellers blir det som en soldat uten våpen.....) Løp og kjøp !!!

  8. #8
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Byttet element, nå var det lyd igjen.
    Det var hvertfall godt å få konstatert hva som var galt, da må jeg vel bare krype til korset og kjøpe et nytt element..
    Jeg nevnte at en ulykke sjelden kommer alene, jeg har fått to svarte streker på lerretet nå (aner ikke hvor de kommer fra), som jeg selvsagt ikke klarer å få bort. Fin start på det nye året. :?

    Edit: Og jeg har et multimeter, det er imidlertid ubrukt.

  9. #9
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare lurer, du hadde vel ikke noen fest eller noe slikt nettopp da? Jeg mener sprengt diskant, sprengt sub, riper på lerret.... :roll:

  10. #10
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, nei dette må nok tilskrives tilfeldigheter. Suben har fått kjørt seg litt på fest, men lerretet er ikke nede og senteren slapper av når det er fest.

  11. #11
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, da fikk jeg dagens hakeslepp: Nytt element til suben koster kr 3900 (eller så var det 3700, jeg husker ikke helt). Det blir mao ikke kjøpt nytt.

  12. #12
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rikky
    Ja, da fikk jeg dagens hakeslepp: Nytt element til suben koster kr 3900 (eller så var det 3700, jeg husker ikke helt). Det blir mao ikke kjøpt nytt.

    Det samme som en CLSC-15, makes sense :?
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  13. #13
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rikky
    Ja, da fikk jeg dagens hakeslepp: Nytt element til suben koster kr 3900 (eller så var det 3700, jeg husker ikke helt). Det blir mao ikke kjøpt nytt.
    Ok, hvordan sub er det du har egentlig?

  14. #14
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Cerwin Vega LW15X.

  15. #15
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres litt rart ut at elementet skal koste så mye da, egentlig. Men hva betalte du for suben for 5år siden da? ....herregud den er jo 5år og jo.....

  16. #16
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den kostet 5000 i 1999. Senere gikk den opp til 5500 og muligens 6000 (forbehold om feil på sistnevnte tall). Jeg kjøpte den brukt i 2001 tror jeg det var.

  17. #17
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da kan da umulig den prisen stemme. :?

  18. #18
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det hørtes jo helt vilt ut. Skal se om jeg ikke finner et annet element jeg kan putte i inntil videre.

  19. #19
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det funker nok det også, og det blir en god del billigere. :P

  20. #20
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jan A M
    Da kan da umulig den prisen stemme. :?
    Det skal du ikke se bort i fra... Enkeltkomponenter er som regel dyre sammenlignet med komplett utstyr. Se f. eks. på biler :wink:

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •