Mister bildet og lyd midlertidig på Epson HTW6600 mens filmen går.

Sponsorer:
Takk Takk:  3
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2016
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mister bildet og lyd midlertidig på Epson HTW6600 mens filmen går.

    Plutselig blir lerretet svart og alt stille, og meldingen "Intet signal på HDMI 1" vises. Trodde først det var blue-ray spilleren (Oppo 105D), men det er det ikke. Dette varer i 15-20 sekunder, så kommer bildet og lyd igjen. Har ikke peiling på hva dette kan komme av. Noen som har de samme erfaringene?

  2. #2
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    170
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags film er det snakk om?

    Dette skjedde med meg når jeg så Avengers Age of Ultron 3D.
    Men jeg har ikke samme komponenter som deg, har heller aldri skjedd meg før, eller etter...
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  3. Takk TomAngel takket for denne posten
  4. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skade på HDMI-kabelen kanskje. Det vil kunne føre til HDCP-problemer.

  5. Takk TomAngel takket for denne posten
  6. #4
    Newcomer
    Medlem siden
    Jan 2016
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skjer rett som det er. Ikke bare på en bestemt film, men på forskjellige filmer. Trodde som sagt først det var spilleren, men den kan jeg pause når dette skjer, og når bildet er tilbake, kan jeg bare se videre. Har lurt litt på om det kan være hdmi-kabelen mellom projektor og receiver, men denne skal være av siste utgave, slik at jeg ikke tror at det er den heller. Da står jeg igjen med projektoren Epson EH-TW 6600 som er ca.1 år gammel. Har du noe kjennskap til denne og dens svakheter?

  7. #5
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være kabelen selv om den er helt ny. Det er gjerne nokså langt strekk mellom receiver og projektor og det setter større krav til kabelen enn det 2-3m gjør. Jeg har 3m kabel mellom AVP og TV og AVP og PC. Hadde ikke sjanse til å kjøre 4k@60 4:4:4 fra PC pga lyd- og bilde-utfall. Fikk ny kabel i posten i går og nå fungerer det fint. Kabelen jeg hadde fra før kosta vel 300kr om jeg ikke husker feil. Den nye under 300kr ink frakt fra Tyskland så det trenger ikke være en dyr kabel for at det skal fungere.

  8. Takk TomAngel takket for denne posten
  9. #6
    Newcomer
    Medlem siden
    Mar 2010
    Sted
    Sandnes
    Poster
    170
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gurba; hva slags kabel har du handlet nå?

    Jeg mistenker også det ene utfallet mitt til kabel mellom receiver-projector.
    No-brand 10m fra DX, kjører fint 3D til vanlig...

    Prøvde den først mellom BD-Receiver i stua, der falt det bare ut.
    Men har fungert fint i kinoen, utenom ett utfall...
    Onkyo TX-NR1010 - KEF XQ40 - KEF XQ50 - KEF IQ10 - B&W ASW 3000 - Sony HW65ES - Panasonic 55ST50 - Panasonic DMP BDT 320 - Onkyo DX 7555 - ATV 3 - XBOX 360 - Xbox One S

  10. #7
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette ned oppløsningen til 720p og og se om problemet vedvarer. Dersom det forsvinner, så kan du være helt sikker på at det er båndbredde problemer i kabelen (eller i annet produkt - men mest sannsynligvis i kabelen). 10 meter no-name kabel kan definitivt by på problemer, selv om leverandøren påstår den skal være god nok.

  11. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en merkelig erfaring med en 1 meter lang hdmi kabel som oppførte seg slik du beskriver.
    Det var akkurat som om kabelen ble mettet etter ca 15 minutters bruk, og da falt bildet og lyd ut med jevne mellomrom. Samme kabel oppførte seg ganske likt når den var koblet til annet tilsvarende utstyr også. Løsning var å hive hele kablen og kjøpe en ny billig kabel som fungerte.
    Har også sett problemer med terminering der selve HDMI kontakten ikke kommer langt nok inn og får en sikker kobling.
    Ville prøvd med en annen kabel og sett om det løser problemet.

    Bruker du en lang kabel mellom projektor og BD spiller, prøv som en test å plasser BD spiller nærmere projektor og bruk en kort kabel. får du samme problem da ville jeg sett om problemet flyttet seg med BD spiller eller Projektor med å teste via annet utstyr.
    Uten kontrast, får man ikke med seg alle detaljene.

Lignende tråder

  1. Midlertidig receiver mens jeg venter på prosessor.
    By Matt in forum Receivere/forsterkere
    Svar: 7
    Siste melding: 07-15-2013, 12:20
  2. Benq W5000 - Problem, mister halve bildet
    By Temte in forum Digitale projektorer
    Svar: 52
    Siste melding: 06-08-2012, 01:10
  3. Philips 47PFL9603H og PC - mister bildet
    By Vanquish in forum TV-apparater
    Svar: 1
    Siste melding: 05-25-2009, 21:47
  4. Svar: 5
    Siste melding: 02-25-2007, 23:59
  5. Mens jeg venter på min Epson TW100H
    By Peedee in forum Digitale projektorer
    Svar: 14
    Siste melding: 02-25-2003, 17:36

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •