NEEEI! Min stakkars TC2!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NEEEI! Min stakkars TC2!

    Den ene TC2 subben min har blitt ett offer for TA2400-ampen og det altfor gode nye metallica-albumet. Alu-membranen var god og varm på begge subbene, glad den ene overlevde.

    Så nå må jeg ha meg ett nytt god-element, noen som har forslag? Har hørt at soundsplinter er midlertidig ute av drift.. trenger dyp og tørr bass.

  2. #2
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skriver at elementet ble offet for TA 2400 ampen. Er det noe gale med ampen eller ble elementet offer for kåte fingre på volum hjulet?

  3. #3
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, det var nok sistnevnte ja:P Vant til å kjøre på med full guffe, men det ble fort andre boller når eg flyttet XO fra 40 til 100hz.

  4. #4
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei der ble eg akutt religiøs gitt. Subben har returnert fra de dødes rekker, og står atter en gang og banker livskiten ut av alle løse objekter i rommet. Uforståelig..

  5. #5
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skogs
    Den ene TC2 subben min har blitt ett offer for TA2400-ampen og det altfor gode nye metallica-albumet. Alu-membranen var god og varm på begge subbene, glad den ene overlevde.

    Så nå må jeg ha meg ett nytt god-element, noen som har forslag? Har hørt at soundsplinter er midlertidig ute av drift.. trenger dyp og tørr bass.
    Du burde sjekke ut Audiopulse Axis. Du finner de stort sett kun på ebay og på parts-express.com. Axis kan samanliknast med tc 3000 elementet.

    Det er absolutt vert å sjekke ut. De er tilbake i november med ny heimeside og ront desember med nye elementer i salg.

  6. #6
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Axis-elementene blir hakket over min ønskede prisklasse, en voldsom frakt kommer jo også i tillegg.
    Subben er litt av\på nå, og forsterkerkanalen til det ødelagte elementet blir varmere enn den til det friske elementet. Forsterkeren ble bra varm, så håper den ikke har tatt skade av det. Noen som vet om TA2400 har "thermal protection" elns?

  7. #7
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skogs
    Axis-elementene blir hakket over min ønskede prisklasse, en voldsom frakt kommer jo også i tillegg.
    Subben er litt av\på nå, og forsterkerkanalen til det ødelagte elementet blir varmere enn den til det friske elementet. Forsterkeren ble bra varm, så håper den ikke har tatt skade av det. Noen som vet om TA2400 har "thermal protection" elns?
    Du kan no prøve deg på eit audiopulse Revo då. ganske likt Tc 2000 men tåler mer. Vist du sender med jetcarrier.no så blir ikkje frakten stort.:-D

  8. #8
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor stort element, og hvilken kasse bør det passe i?

    eD har jo fått mye skryt: Elemental Designs

  9. #9
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kassen er på ca 100 liter, og har nå hull til en 12". Tror jeg kan få skvist inn ett 15" element hvis jeg modder litt.

    Prisene til ED så jo veldig interresante ut. Ser at det strengt tatt er ført opp som bilsubber, men fs'en var jo ikke så voldsomt høy. Tror du Elemental Designs kunne konkurrere med TC2, eller må man opp i toppmodellen?

    Det jeg er ute etter er hard, tørr bass, ned til i underkant av 30hz.

  10. #10
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har fire tc2+ på "lager", du skal ikke se bort fra at Whopass cheese her på forumet også har noen. Lenge siden jeg har sett han her men.....

  11. #11
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ojoj, er de i bruk eller er det muligheter for adoptering? Synd å la slike gull-elementer stå og samle støv.

  12. #12
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der noe skikkelig rart med sub-systemet mitt her nå. Har skiftet om høyre og venstre sub ved forsterkeren-utgangene, og nå fungerer BEGGE subbene helt fint.. Men kjøleribben til kanal 1 blir fortsatt varmere enn den hin, til og med når den er stillt ned ett hakk. Viftene på begge ribbene er av samme type og er serie-koblet, begge fungerer.

    Noen innspill?

  13. #13
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv om du koblet om på kanalene så blir kanal 1 varm i begge konfigurasjoner?
    Hva med om det er en defekt transistor på den kanalen som ligger å trekker og ødelegger for de andre. Pga urlumskheter i kanalen blir også elementet varmt. Har du mulighet for å sjekke elementene på en annen amp? Evnt ohme dem begge og sammenligne.

    Noe annet kan jo være at du har smeltet lakk på spolen til den ene subben, slik at den opptrer som et element med mindre impedans, men det kan du jo utelukke om problemet holder seg til samme kanal, selv om du bytter elementer.

  14. #14
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    691
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar!
    Har fryktet at det kan være en transistor elns, hadde hvert veldig kjedelig.
    Skal måle og teste litt, samt prøve å jallamekke på en temp.sensor på begge kanaler.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •