DIY fellesprosjekt? Billig, Enkel, Liten høyttaler (BEL) - Side 44

Sponsorer:
Takk Takk:  2
Like Like:  0

Vis meningsmålingsresultat:

Velgere
0. Du kan ikke stemme i denne meningsmålingen
  • 0 0%
Side 44 av 49 FørsteFørste ... 4 14 24 34 40 41 42 43 44 45 46 47 48 ... SisteSiste
Viser resultater 861 til 880 av 964
  1. #861
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjernespolen er til bassen. Den store luftspolen er til mellomtonen. Den lille er til diskanten.

  2. #862
    Intermediate Diablito sin avatar
    Medlem siden
    Jan 2004
    Poster
    785
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lurte på statusrapport for senter, 2-veis og sub?

    Etter å ha hørt 2,5 veisene så gleder jeg meg veldig til å få bel hele veien rundt! Kjører med "phantom" senter da den gamle blir allt for dårlig i forhold til bel 2,5

  3. #863
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et lite problem med mine BEL. Det hender av og til at diskanten detter ut(ikke fysisk altså :? ). Det startet først med venstre høytaler. Kom og gikk. Fjerna derfor effektforsterkeren for å prøve bare med rx-v1400. Det var bra en stund, så kom diskant bort på høyre høytaler. Da åpna jeg og sjekka forbindelsene på delefilter. Tapet litt extra for å forhindre kontakt på steder det ikke skulle være det og skrudde sammen igjen. Da var feilen tilbake på venstre side igjen. Hva kan gjøre dette? Er det mulig at forsterkeren kan gjøre dette? Med min gamle sony merka jeg ikke dette problemet

  4. #864
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres rart ut... Du kjører ikke bi-amping/biwiring eller noe slikt? Høres ut som om det kan være dårlig kontakt et sted...

  5. #865
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke bi-amping nei. Det rare er at det bytter side. Rart om det er forsterkeren også. Men jeg skal sjekke alle tilkoblinger når siste finish tas. Skulle aldri fått lyd i høytalerene før hele kassen var ferdig,for siste del går innmari tregt :wink:

  6. #866
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Faller den ut uansett hvilken cd/dvd du spiller?

    Mvh

  7. #867
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er fort gjort, når du lodder på kablene bak på diskantelementet, at kablene suger til seg det loddetinnet som holder de små tynne kablene til diskantmembranet i kontakt med selve klemma. Prøv å skru ut diskantene og påfør mer loddetinn på disse. Sørg for at det lille hullet der disse trådene kommer ut er fyllt med loddetinn slik de er fra fabrikk.

  8. #868
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k
    Faller den ut uansett hvilken cd/dvd du spiller?

    Mvh
    Uansett cd/dvd og avspiller.

    Det er fort gjort, når du lodder på kablene bak på diskantelementet, at kablene suger til seg det loddetinnet som holder de små tynne kablene til diskantmembranet i kontakt med selve klemma. Prøv å skru ut diskantene og påfør mer loddetinn på disse. Sørg for at det lille hullet der disse trådene kommer ut er fyllt med loddetinn slik de er fra fabrikk.
    Takker for tipset Snickers, skal sjekke det imårra.

  9. #869
    Intermediate Elemental Studios sin avatar
    Medlem siden
    Sep 2003
    Poster
    992
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da du lodda delefilteret, passa du på å varmlodde? Brukte du loddefett? Det er ikke uvanlig at dårlige loddinger slipper festet når de blir lett varmet opp i ettertid.

    Kanskje det er der problemet ligger?

  10. #870
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Driver å sjekker nå, men kan ikke se noe galt. Under lodding ble alt varmet skikkelig ja. Varmer loddepkt til tinnet smelter når det kommer i kontakt med punktet og ikke loddebolten.
    Når det gjaldt tilkoblingspunktet bak på diskanten, så var hullet mettet med tinn.
    Skrur ihop og prøver på nytt

  11. #871
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kobla til høytaler, slo på forsterker og snurra ei plate. Diskant venstre side var borte. Vrir volumknotten opp litt brått og der kommer diskanten. Ikke så mye volum at det er vibrasjoner som gjør at den kommer tilbake, men bare en liten økning. Deretter virker den. Men jeg skrudde ut diskanten igjen, og jeg merker at hullet er litt trangt, så når den skrus fast tvinges frontplata litt skjev. Kan dette ha forårsaket problemet?

  12. #872
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en mulighet. Jeg husker ikke 100% hvordan det så ut bak membranet. Jeg har en jeg kan skru opp og sjekke men den er hos den lokale snekkeren nå. Send meg en e-post om du ikke får løsning på problemet.

  13. #873
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...og en ting til. Prøv å løsne diskanten mens høyttaleren spiller og det ikke er lyd i diskanten. Kommer den da tilbake kan det være på grunn av skjev anlegsflate som du sier.

  14. #874
    Active oddk sin avatar
    Medlem siden
    Mar 2004
    Poster
    306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har skrudd i begge ganske løst nå og har ikke hatt noe bortfall. Puh, begynte å bli litt svett nå :wink:
    Så det må være et tips til andre. Ikke skru til det knaker. :?

  15. #875
    Newcomer Nozferatu sin avatar
    Medlem siden
    Jul 2004
    Poster
    122
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva ville passa som midlertidig løsning som bak og senter til Bel2.5?
    Tenkte først å fremst på noe billigt, tror jeg så en slik opgraderingspakke med to bak og en senter som man kunne kjøpe om man hadde to fronts fra før av. Men man må vel ta hensyn til hva som passer til Bel iforhold til lyd, frekvens og impedanse for å få det til å stemme noe?

  16. #876
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva hadde du før bel? og har du de enda?

  17. #877
    Newcomer Nozferatu sin avatar
    Medlem siden
    Jul 2004
    Poster
    122
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AudioPro Focus SA-5 men de blir litt store å ha som bakhøyttalere og diskanten kan bli litt slitsom, serlig om de er like bak hue :P
    Er vel noe gå etter iforhold til hvor dypt\høyt de bør gå iforhold til front?

  18. #878
    Intermediate Sub-Lock sin avatar
    Medlem siden
    Oct 2004
    Poster
    506
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Post i BEL Galleri tråden
    Snickers-is skrev:
    Det ser jo meget bra ut!

    Hvordan lyder de? Er alt som det skal?


    Tusen takk for det. Som dere ser ha jeg ikke noen fyllmasse i toppen enda, men har også kledd fronten nede med ryer.

    Lyden..tja, ikke ille jaffal Spiller mye variert musikk på "normalt" lyttevolum for innspilling, nå på lørdag blir det fest, så da skal den få prøve seg. Da vie tter mange timers jobb hadde fått skiten sammen så var vi lettet da vi fikk lyd ut, selv om det ikke var noe å hoppe i været for Men nå etter over 20 timer med konstant spilling på litt variert volum har det skjedd ting. Har ikke vridd noe særlig på forsterkerhjulet og gleder meg til den turen kommer

    Noen hint om innspilningstid på disse?

    Christian(CFD): Jau, sant, burde vært i en anna tråd, men jeg svarer her siden det var her spørsmålet ble stilt.
    Mvh en lykkelig eier av BEL

  19. #879
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvordan funka disse på fest? nokk trøkk?

  20. #880
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg holder på å montere en BEL nå med et ganske modifisert filter. Den har jeg kjørt ca 10 min 20 Hz sinus ca x-max og en halvtime meg pink noise på ganske høyt nivå. Jeg vet ikke om det er nok da jeg ikke har dem ferdig ennå. De andre ble jo til mens de ble spilt inn så jeg har ikke så mye erfaring med det ennå.

Side 44 av 49 FørsteFørste ... 4 14 24 34 40 41 42 43 44 45 46 47 48 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •