12v trigger til Hypex forsterker. Noen som kan? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 27 av 27
  1. #21
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kansje du har et poeng der, uansett er ikke det kritisk, det finner jeg ut ved å prøve. I verste fall slår forsterkeren seg av nå jeg vil ha den på

  2. #22
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sendte en mail til Hypex i nederland, og fikk raskt svar tilbake.

    Forslaget dems var og bruke en optokobler på PTC inngangen i softstarten, det var faktisk en ting jeg ikke har tenkt på i det hele. Han tegnet et lite skjema, men jeg trenger litt hjelp. Har igjen leita på Elfa sine sider, men kan ikke finne en optokobler som passer. Legger ved bilde av skjemaet her.
    Trigger inngangen til venstre og PTC på høyreside.




    Optokobler: Kan jeg bruke noen av disse?

    Diode: En diode er jo ikke bare en diode det heller. Er det en switchdiode jeg skal bruke?

    Får jeg til denne løsningen, så skal trykkbryteren fungere som normalt. (tror jeg)

  3. #23
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan fungerte dette hos deg?
    Jeg vurderer å gjøre noe lignende på DS4.0

    Kan du beskrive litt bedre hvordan du gjorde dette og hvilke deler du brukte?
    Og fungerer hoverbryteren uavhengig av triggingen?

  4. #24
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heh. Jeg har ikke kommet noe lengre med dette prosjektet desverre. Driver fortsatt å renoverer huset, har begynt på kinorommet nå. Skal se om jeg ikke får kjøpt komponentene snart og testet.
    Ifølge han fra Hypex.nl så skal alt fungere som normalt med dette tilkoblet.

  5. #25
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, men det er vel ikke softstart på disse subforsterkerne, må kjøpes separat eller?

    Vurderer alternativt å lage relestyring hvis det blir for komplisert dette med optokobler. Jeg vet igrunn ikke hvordan en slik fungerer....

  6. #26
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke helt om jeg forstår tegningen av optikoblingen...
    Hva er hensikten med D1?

  7. #27
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Optokobleren fungerer på samme måte som et rele, bare at optokobleren trenger mye mindre strøm enn magnetspolen som et rele har.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •