DIY strømfilter

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DIY strømfilter

    jeg fikk :-D en skilletrafo på 2,3kvA av læreren i dag, jeg måtte jo prøve dette for å få vekk trafobrum i forsterkeren min (En elmek 5050)

    den veier sikkert 15-20 kg, så det var litt av et slit drasse den med seg hjem :twisted:

    men brumminga ble ikke bedre, lyden ble kanskje litt bedre, men dette er nok placebo. uansett er høyttalera så kjipe at jeg ikke ville ha merka forskjell om jeg hadde bytta til en NEMO :lol:
    jaja, jeg holder på å bygge non høyttalere. hifi&elektronik's avanti, med 25TAFC diskant og P17REX bass. men det blir jo bare feil og jeg har ikke riktig verktøy. det blir vel til at en møbelsnekker må trå til :-|
    det det hjalp på var varmen på rummet, den saken utvikler jo mer varme enn forsterkeren

    nå kommer det store spørsmålet:
    jeg har tenkt å prøve med en motorkondensator i serie med den ene fasen, men hvordan blir dette mtp. faseforskyvning, burde jeg da heller bruke to stk?(en for hver fas)

    BTW: en smiley sier mer enn 1000 ord :lol:

  2. #2
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ble litt for avansert for meg...

  3. #3
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noe lurt å koble kondesatorer på serie i nettspenningen da? Trodde det var paralell som gjaldt her jeg?

    OT: Jeg kan lage kasser for deg jeg send en PM isåfall.

  4. #4
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kondensatorer slipper gjennom vekselstrøm, men ikke likestrøm, vet ikke hvordan det funker med likespenning i vekselspenninga
    men er jo bare å prøve, det kan jo ikke bli verre enn PANG!:lol:

    det er ikke softstart på den heller, så det lyste fint opp i 10A sikringa jeg hadde kobla på, 16A i skapet røk og
    men 2 gang funka det fint.

    Takker for tilbudet :-D tror jeg prøver litt til..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •