Scorp's Hypex HG byggetråd. - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 90
  1. #61
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har fått svar fra Hypex, han (selv om han tuller litt med spenninger) mener det har med jording å gjøre...

    Så jeg får prøve meg litt frem...
    Trafoen har ingen jording...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  2. #62
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det kan det godt vær ja. etter som styrestrømmen kobles over jord.

  3. #63
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke mulig å få det til uten original Hypex trafo...
    Å da ikke hvilken som helst trafo, kun 500va som passer...


    Ny trafo + div dill er bestillt fra eltek...


    Så da har jeg en Noratel Toroidtrafo 2x42V 800VA til salgs.....
    Nypris nå = 1208kr
    Selges 604kr + frakt...
    Altså 50% off på ubrukt trafo...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  4. #64
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mohahaa...
    Pakke fra eltek har kommet...!

    8stk eller 4m2 med dempematter som skal opp på veggene på kinorommet...
    2stk Seas diskanter som skal inn i Dynavolice'ene...
    Og endelig, riktig trafo til forsterkeren....! (å er det ikke trafoen som er feilen så ryker hele prosjektet tilbake i retur....

    Så nå kommer en spennende time........
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  5. #65
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    -spiller-jpg

    Dæven hvor det spiller.!!!

    Vrenger en gamel bakhøyttaler, den har aldri flyttet så mye luft som nå....
    Var oppe i 64grader på en transitor, men det gikk ned igjen når den fikk åpne opp slusene........

    Herlig.............. Lettet........
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  6. #66
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I vei å sjå å hør på den i mårrå da kansje

  7. #67
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå sitter jeg stort sett å lurer på hva pokker det er jeg har sittet å hørt på forslags skvip det siste halvåret........

    Nå får riktignok høyttalerne 5ganger så mye effekt som tidligere, og jeg har satt opp dempingen på alle 4 vegger....

    For en kanal-seperasjon det ble, nå høres det virkelig ut som to separate høyttalere...
    Og lyden er så tørr å ren...

    Riktignok sliter diskanten på M-65 med å takle effekten, har ikke byttet de enda, viser seg å være en "større" jobb en antatt da Seas diskanten er massiv...

    Men slik skal M-65 høres ut i bassen... Nå vet jeg det...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  8. #68
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det slik å forstå at du ikke kan bruke annet enn transformator fra Hypex? Hvorfor skulle nå det ha noe å si?

  9. #69
    Active
    Medlem siden
    Aug 2007
    Poster
    465
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bra du har fått lyd.holder på å bygge noen moduler selv. gått litt tregt i det siste. men noen flere bilder eller? noen om hvordan du har koblet.

  10. #70
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Va de nert opp te 2*400w den e ?

  11. #71
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Session
    Er det slik å forstå at du ikke kan bruke annet enn transformator fra Hypex? Hvorfor skulle nå det ha noe å si?
    Ja akkurat det sa jeg også du.!
    Noe av det første jeg kjøpte var jo 10kg 800va "audioapproved" ringkjernetransformator til 1200 å mange kroner.... Som skulle være selve juvelen i bygget.....
    Som jeg da har gjenget opp 2 hull i kassa til å feste å skrudd fast å satt på kabelsko å full pøkking....

    Så setter jeg spenning på modulene, måler 58volt, prefekt rippelfrispenning.....
    Men ikke no liv i høyttalerne...
    Med Hypex trafoen på bare 500va og 4kg fungerer den med en gang....

    Så med mindre man klarer å finne en identisk vikklet trafo med den hypex selger som er ment for forsterkeren og PSU, så vil det ikke fungere...
    (har med jord og nullpunkt fra trafo å slikt dill, som da hypex har gjort seg avhengig av for å få igang forsterkermodulene......
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  12. #72
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sand19
    bra du har fått lyd.holder på å bygge noen moduler selv. gått litt tregt i det siste. men noen flere bilder eller? noen om hvordan du har koblet.
    Kamera batteriene står til ladding, jeg tengte på video, men det blir da bare dumt...

    Så noen bilder kommer, utseende messig er den ikke ferdig, da mye nå er kloblet provisorisk for å få liv i den.....
    Va de nert opp te 2*400w den e ?
    2 x 400watt, med High Grade komponenter hele veien gjennom + softstart.....
    Høyeste målte temperatur så langt er 67grader... (laser-måling)

    Du må bare komme (med radioshaken), men ingeting er tunet eller innstillt eller ferdig, så ser neste ut som hos deg her nå... :P


    Tengte etterhvert å bygge opp "minhjemmekino"-profilen igjen også...
    Sier fra
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  13. #73
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjå der ja. der vart det. det med trafoen trur æ har å
    gjør med den 12-0-12V viklinga.

  14. #74
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    42 - 0 - 42 også...
    "Vanlige trafoer".... har "42-42"volt, to ledere done deal...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

  15. #75
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja 42-42V dug itj nei. en må ha 0 punktet ja.

  16. #76
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaggu bra du fikk lyd. Gratulerer med forsterker da

  17. #77
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    1,412
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    koss du ska gjør det med kabinett da? sånn?:-D

  18. #78
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er dette den fra Elfa? Isåfall skal den ha 2x42V ut, og da får du jo 42-0-42 hvis det kobles riktig.

    Jeg har et par ucd400 som jeg driver og tester akkurat nå, og bruker en 700VA 2x40V trafo som ikke er original Hypex, og det virker helt fint.

    Sitat Opprinnelig postet av Scorpioen84
    Ja akkurat det sa jeg også du.!
    Noe av det første jeg kjøpte var jo 10kg 800va "audioapproved" ringkjernetransformator til 1200 å mange kroner.... Som skulle være selve juvelen i bygget.....
    Som jeg da har gjenget opp 2 hull i kassa til å feste å skrudd fast å satt på kabelsko å full pøkking....

    Så setter jeg spenning på modulene, måler 58volt, prefekt rippelfrispenning.....
    Men ikke no liv i høyttalerne...
    Med Hypex trafoen på bare 500va og 4kg fungerer den med en gang....

    Så med mindre man klarer å finne en identisk vikklet trafo med den hypex selger som er ment for forsterkeren og PSU, så vil det ikke fungere...
    (har med jord og nullpunkt fra trafo å slikt dill, som da hypex har gjort seg avhengig av for å få igang forsterkermodulene......

  19. #79
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal i vei og titte på den snart nå

  20. #80
    Intermediate Scorpioen84 sin avatar
    Medlem siden
    Sep 2006
    Poster
    1,585
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen tips om hvordan få lyden inn mot Sweetspott.??
    100db på sweetspott og 116db en liten meter ut til sidene...
    Å svinge høyttalerne inn mot Sweet hjalp ikke i d heletatt...
    | KK DXD-12012 | KK Quattro | Sherbourne PA160 | Onkyo 818 | TW700 |

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •