DIY forforsterker (Bygging er begynt) - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 71
  1. #41
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm.. nå finner jeg ikke frem kretskjemaet. Men du må ha en "minus" regulator og en "pluss" regulator, hvis det er 78(+) og 79(-) serien? Hvordan det vil fungere hvis du plugger den til vet jeg ikke, muligens utspenningen av forforsterkeren blir skjev og kan gi velidig store utslag i en retning?

  2. #42
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for svar!

    ja, riktig 78 (+) og 79 (-) serien, od det er 79 som jeg ikke har, og de ikke klarte å bestille. Ser nå at denne er "utgående modell" og får derfor ikke lagt i bestilling hos elfa. Vet du/dere om en annen butikk/nettbutikk som en kan bestille en liknende regulator hos?

    Legger imidlertid et statusbilde ved;

  3. #43
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser bra ut, ryddig og fint.

    Finnes mange som produserer denne regulator typen..
    Elfa har jo bl.a 73-095-45 som skal gjøre samme jobben. Og det billigere enn 73-003-80 som jeg antar du bestillte.

    Edit: Tror ikke forskjellen på +/- 5% på toleransen kommer til å ha noen innvirkning.....

  4. #44
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Utrolig spennende å følge dette prosjektet. Har for lite tid selv (for tiden) til å finne på noe sånn, men legger denne tråden i minnet

    Minner jo veldig om systemkonstruksjon fra høyskolen (og det var et av de kjekkeste fagene!)

    3-lags pcb og greier!

  5. #45
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DrErling
    Utrolig spennende å følge dette prosjektet. Har for lite tid selv (for tiden) til å finne på noe sånn, men legger denne tråden i minnet

    Minner jo veldig om systemkonstruksjon fra høyskolen (og det var et av de kjekkeste fagene!)

    3-lags pcb og greier!
    Høres bra ut, men vi får se om det fungere først, da -jeg har mine tvil

    Men 3-lag? Hvordan fikk dere til det? eller hadde dere egene skikkelige produksjonsmaskiner? -nå er jeg nyskjerrig...

  6. #46
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som alltid når du Kim bygger noe, følger jeg med "i kulissene". Gleder meg til å se den ferdig, selv om jeg ikke skjønner et fnugg av det du skriver i denne tråden.
    Jeg HATER mobilversjoner av nettsider...

  7. #47
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KimSan
    Men 3-lag? Hvordan fikk dere til det? eller hadde dere egene skikkelige produksjonsmaskiner? -nå er jeg nyskjerrig...
    Øy, nei nei, vi hadde ikke 3-lags. Jeg trodde designet ditt var 3-lags, men skjønner vel nå at det er 3 printkort... (eller skjønner jeg rett?) :-D

    Phuhh, skulle tatt seg ut å la meg etse noe tre-lags greier på fealingen...

    DrE

  8. #48
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DrErling
    Øy, nei nei, vi hadde ikke 3-lags. Jeg trodde designet ditt var 3-lags, men skjønner vel nå at det er 3 printkort... (eller skjønner jeg rett?) :-D
    Phuhh, skulle tatt seg ut å la meg etse noe tre-lags greier på fealingen...
    ikke helt, det er to printkort hvor begge er etset med to lag. måtte oppgradere "etsebenken" (stort ord for gammalt rask) min litt til denne kortetsingen. Foreløpig er tre-lags langt utenfor min rekkevidde. Men vet du egentlig hvordan de gjør det? På den andre siden kan jeg jo tenke meg hvordan det er å lodde 3-lags for hånd :S

    Sitat Opprinnelig postet av teddytusen
    Som alltid når du Kim bygger noe, følger jeg med "i kulissene". Gleder meg til å se den ferdig, selv om jeg ikke skjønner et fnugg av det du skriver i denne tråden.
    Tror du jeg forstår noe? -hadde jeg det, ville jeg vært ferdig for år og dag siden. Men så lenge det er underholdende, er det i allefall godt for noe


    Uansett, var på elfa i dag og fikk tak i noen deler. han hadde ikke akkurat den jeg ville ha, så måtte ta meg til takke med en rund "liggende" kondensator. passer ikke helt til kortet, men får duge...
    så da får vi bare lodde til, og håpe det blir lyd.

  9. #49
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Av alle ting så er det først og fremst strømforsyningen jeg har problemer med....

    Jozho - fikk tak i den du foreslo, som mao er riktig type. Men, det er riktig å koble opp regulatorene som illustrert nedenfor? Har prøvd alle murlige måter, men får aldri spenning mellom enten "jord og pluss" eller "jord og minus". Resten gir 15 V....

  10. #50
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eeeehh... etter min logiske tenkning skal det ikke være mulig å måle noen spenning fra + til jord pga de polare kondensatorene.... er det riktig? som du ser her så er det denne som blir oppført av Elliot, så skal jeg gå for det resultatet jeg har fått?
    Hi-Fi Preamplifier

    Edit: glemm det jeg sa, der var jeg liiit for rask....

  11. #51
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den siste der velger jeg å se vekk ifra ..

    Hvis du sjekker databladet http://www.elfa.se/pdf/73/730/07309230.pdf så ser du at regulatoren har en noe underlig "pin-layout", pinne 3 er den i midten.

    Input(Pinne 3, i midten) skal mot "svingende side" som er trafoen og likeretterbroen, mens output (pinne 1 fra høyre side, sett fra riktig side ) skal mot den regulerte siden.

    Ga det mening?

  12. #52
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det gav mening, men så er det slik jeg mener jeg har loddet det opp også, og slik jeg mener jeg tegnet det opp. Men hjelper ikke, nå målte jeg 14V, 9,9 V og 24V.... ikke helt bra, akkurat...


    Ja, den siste innså jeg øyeblikket jeg hadde trykket "send" Ser ting litt isolert noenganger...

  13. #53
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har tegnet input og output motsatt av hva jeg sa... er det slik det er koblet også?

    ... hva jeg prøvde å si.. ...på negativ "79" side...

  14. #54
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    snudde den, og fikk samme gamle problem "0 volt mellom jord og minus".... så du mener at out på 79 skal være "mot minus".... Hvorfor ikke etter strømretningen?

    Uansett, når jeg målte selve trafoen så fikk jeg spenning mellom alle pinnene... skal den ikke ha to separate vindinger/kretser?

  15. #55
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken trafo er det? Datablad?

    Og det hjelper vel ikke bare å "snu" den... lodder du på med ledninger eller bruker du printet?

  16. #56
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    trafoen er i teorien 2x12 (56-103-32) som er oppført på regningen. den gir alikevel 4 v mellom alle pinnene, noe som er merkelig...

    Lodder på printet, så det er bare å snu den siden GND uansett skal være i midten (har bøyd til pinnene så den skal stemme)

  17. #57
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gnd er ikke i midten... det er litt av cluet ... pinnen i midten er input!

    Skulle sett på databladet til trafoen også, kan være noe lureri opplegg der også ;D

  18. #58
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    neineinei.... snakker ikke i midten på regulatoren, snakker om midten på tegningen.... jeg har ledet gnd-pinnen til midten og input til den ene enden og output til den andre på regulatoren... derfor er det bare å snu den, siden printkortet er designet slik som tegningen....

    Dessuten ser det ikke ut til å finnes noen datablad for trafoen, bare illustreringen som ligger som vedlegg... og etter den og dømme er det vanlig tilknytning. Så jeg mener ikke det er riktig at jeg kan måle 4V mellom (sekundærsiden) pinne 12 og 11, og 12 og 8, og 12 og 7 osv.... Det skal jo være 12V mellom pinne 12 og 11, og 12V mellom 8 og 7...

  19. #59
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg klarer ikke å se hvordan du får pinne på rett plass bare ved å snu chippen. Da vil jo bare "output" og "gnd" endrer plassering. Det er "output" og "input" som skal endre plassen.

    Virket merkelig det med trafoen... det er 230V på primærviklingen? Hva er produkt nummeret på den?

  20. #60
    Intermediate KimSan sin avatar
    Medlem siden
    May 2007
    Poster
    557
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt, jeg er elendig til å forklare (spesiellt når jeg er fustrert), så da skjer missforståelser; Jeg har bøyd pinnene på chipen slik at GND ender opp i midten. Dvs istedenfor at rekkefølgen på pinnene er "GND-INN-OUT", så er den "INN-GND-OUT"

    Artikkelnummer; 56-103-32
    -etter målingene å dømme ser det vel ut som om det er en kortslutning av ett eller annet slag i trafo, eller skjer det omtrent aldri?

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •