DIY ht. med Hypex Active 2W(bilder) - Problemet løst!! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 37 av 37
  1. #21
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, gjør som skissert på den siste tegninga

  2. #22
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har startet en ny tråd ang. Scan-Speak elementer. Limer inn spørsmålet her også, i håp om å treffe på noen som vet:-)

    Sitat Opprinnelig postet av R&R
    Hei DIYere.
    Jeg har kommet over noen Scan Speak elementer som heter 15W8831G00.
    Den typen 15W som blir mest brukt, og som er lettest å finne info om er 15W/8530K00.
    Jeg sitter nå med utskrift av Databladene på begge elementene.
    De har helt identiske TS verdier og frekvenskurver.
    Hva er egentlig forskjellen??? 8831G har gummihette på magneten og har ikke den "klissete" overflaten som 8530K har. Personlig liker jeg best utseendet på 8831G. (like de jeg har i Xavian ht)
    Er det store lydmessige forskjeller?
    Takker!
    Roger

  3. #23
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Frontbafler

    For oss småbarnsfedre som ikke reker på byen på lørdagskveldene, kan dette være en god anledning til å få gjort noe fornuftig. Kvelden i går gikk med til å lage frontbafler:-)
    (Veldig dårlig lys i carporten min)

    Her er min hjemmelagde jig


    Viktigse verktøyet for ht.bygging er vel håndoverfresen. min er en billig Biltemafres, men med en stabil jig fungerer den utmerket


    Baksiden av frontbaffel



    Til slutt rakk jeg akkurat ett bilde, av frontbaffel med skinn og monterte elementer, før jeg gikk tom for strøm.

  4. #24
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd

    Det som virkelig uroer meg er at det ikke er lyd i ht.
    Har prøvd begge forsterkermodulene, men samme resultat.
    Er det ikke nok å koble en RCA kabel mellom preamp og ht? Har jo selvsagt ikke XLR kabel i hus nå når jeg trengte det. Må få tak i en XLR kabel kjapt, for å se om det gir lyd :-(
    Hadde tidligere Electrocompaniet AW6o effektforsterker.
    Der fikk jeg heller ikke lyd med RCA uten at det sto en xlr plugg i xlr kontakten. Fatter ikke hva grunnen til det er, men tenkte som så at kanskje det samme skal til her.

  5. #25
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av R&R
    Det som virkelig uroer meg er at det ikke er lyd i ht.
    Har prøvd begge forsterkermodulene, men samme resultat.
    Er det ikke nok å koble en RCA kabel mellom preamp og ht? Har jo selvsagt ikke XLR kabel i hus nå når jeg trengte det. Må få tak i en XLR kabel kjapt, for å se om det gir lyd :-(
    Hadde tidligere Electrocompaniet AW6o effektforsterker.
    Der fikk jeg heller ikke lyd med RCA uten at det sto en xlr plugg i xlr kontakten. Fatter ikke hva grunnen til det er, men tenkte som så at kanskje det samme skal til her.
    Ingen som kan hjelpe?
    Prøvde Eltek, men måtte ringe opp igjen i morgen siden ikke rett mann var på plass.

  6. #26
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke huske vi hadde noen spesielle problemer med å få liv i 2W´ene til kompisen min. Du har sjekket sikringen, alle tilkoblinger (at de er på rett plass og at de har kontakt) og at du har tilstrekkelig signal inn på forsterkeren?

  7. #27
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av D|sElMiNk
    Kan ikke huske vi hadde noen spesielle problemer med å få liv i 2W´ene til kompisen min. Du har sjekket sikringen, alle tilkoblinger (at de er på rett plass og at de har kontakt) og at du har tilstrekkelig signal inn på forsterkeren?
    Prøvde med Laptop som kilde, + Mcen som preamp, og En Arcam Alpha 8 :-(
    Letet ikke veldig godt, men det var ingen sikring som lyste i mot meg, så det kom jeg ikke på å sjekke. Hvilken type sikring skal jeg se etter? Vanlig Glassikring?

  8. #28
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av R&R
    Letet ikke veldig godt, men det var ingen sikring som lyste i mot meg, så det kom jeg ikke på å sjekke. Hvilken type sikring skal jeg se etter? Vanlig Glassikring?
    Litt vanskelig å se på bilde, men se under der du setter inn strømkontakta, der er det et lite rektangulært lokk som du kan vippe ut, der sitter det mest sannsynlig en glassikring.
    Merket lokket med rødt. (Hvis der er et slikt lokk da, som sagt litt vanskelig å se på bildet)

  9. #29
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Sitat Opprinnelig postet av Razortec
    Litt vanskelig å se på bilde, men se under der du setter inn strømkontakta, der er det et lite rektangulært lokk som du kan vippe ut, der sitter det mest sannsynlig en glassikring.
    Merket lokket med rødt. (Hvis der er et slikt lokk da, som sagt litt vanskelig å se på bildet)
    Måtte ta turen hjem fra jobb en liten time. Fikk ikke ro i kroppen. Heldigvis så jeg ikke innlegget ditt før jeg reiste hjem, Razortec. For da hadde jeg ikke funnet feilen. heheheheh. Men tusen takk for emgasjementet ditt:-)
    Jeg så rett og slett ikke det lokket. Jeg hang meg nok for mye opp i at det skulle være en lite rund sak. som en skrur ut. (slik jeg så at det var på Hypex sin PC speaker-modul).
    Da jeg letet etter sikringen på innsiden av forsterkeren, oppdaget jeg en knøttliten rød jumper. Denne var plassert på Symetric. Jeg flyttet den over på Asymetric, og vips så ble det lyd
    Deilig.
    Nå fikk jeg gnisten tilbake, og må få ferdigstilt den ene høyttaleren i kveld.
    Det som gjenstår er å finskjære skinnstyppet i fron, og lime på hele baffelen.

  10. #30
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det forresten noen som har noen formening om hva jeg burde dempe innvendig med?
    Jeg har brukt Eltek sin Profilerte Skum, 3 cm , pluss at jeg har stappet inni litt saueull som jeg kjøpte hra hifikit.se for en tid tilbake.

  11. #31
    Intermediate D|sElMiNk sin avatar
    Medlem siden
    Jun 2004
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av R&R
    ...Da jeg letet etter sikringen på innsiden av forsterkeren, oppdaget jeg en knøttliten rød jumper. Denne var plassert på Symetric. Jeg flyttet den over på Asymetric, og vips så ble det lyd
    Deilig.
    Dette gjorde vi sikkert på 2W´ene til kompisen min også, men jeg kom ikke på det i farta. Symmetric/Asymmetric er Hypex' navn på balansert/ubalansert tilkobling. Dette står garantert nevnt i bruksanvisningen til forsterkeren, men jeg tenkte ikke på å sjekke den

  12. #32
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av D|sElMiNk
    Dette gjorde vi sikkert på 2W´ene til kompisen min også, men jeg kom ikke på det i farta. Symmetric/Asymmetric er Hypex' navn på balansert/ubalansert tilkobling. Dette står garantert nevnt i bruksanvisningen til forsterkeren, men jeg tenkte ikke på å sjekke den
    Ja det står sikkert et eller annet der. Men Jeg fikk ikke med engelsk bruksanvisning, bare tysk. Min tysk er ganske rusten. ca 12 år siden sist tysktime, ;-)

  13. #33
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ene kabinettet er limt

    Skinntrekket til frontbaffelene er nå ferdig limt. Veldig vanskelig å få 100% i hjørnene, men syns jeg fikk et ok resultat. Frontplatene er limt på kassene, og skal få ligge under press til i morgen.











  14. #34
    Intermediate Razortec sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,679
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stilig, dette ble jo veldig pent.

  15. #35
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skinn er rett og slett sexy!

    Jeg byttet ut profilert skum og dempevatt, til fordel for vanlig Rockwool i mine Seas 3-veis. Det ga en liten målbar forbedring i mellomtonen, om den er hørbar er vel heller tvilsomt. Men dette kan også skylles at kammeret til mellomtonene mine er veldig trange, så det var ikke plass til særlig tykkelse på Rockwool.
    I bassen var det større forskjell, men jeg antar at dette var mest pga tykkelsen, 5cm Rockwool kontra 2cm profilert skum.
    Det kan være lurt å legge et lag dempewatt over Rockwoolen til slutt. Så støver den ikke så forferdelig.

  16. #36
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stilig, dette ble jo veldig pent..
    Takker for det:-D


    Sitat Opprinnelig postet av norcad
    Skinn er rett og slett sexy!

    Jeg byttet ut profilert skum og dempevatt, til fordel for vanlig Rockwool i mine Seas 3-veis. Det ga en liten målbar forbedring i mellomtonen, om den er hørbar er vel heller tvilsomt. Men dette kan også skylles at kammeret til mellomtonene mine er veldig trange, så det var ikke plass til særlig tykkelse på Rockwool.
    I bassen var det større forskjell, men jeg antar at dette var mest pga tykkelsen, 5cm Rockwool kontra 2cm profilert skum.
    Det kan være lurt å legge et lag dempewatt over Rockwoolen til slutt. Så støver den ikke så forferdelig.
    Takker for tips! Skal prøve meg litt frem. Får jo gode arbeidsforhold når jeg skrur ut forsterkeren, så det blir nok mye prøving og feiling.
    Spiller på den ene nå.
    MÅTTE bare ta den med på jobben i dag:-) Tivoli Audio Mod. 1 som kilde

  17. #37
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Inspilling
    Kan det være en ide å la basselementene ligge å spille lavfrekvente bass sveip om nettene? Noen som er så lave at de ikke høres. Mykes elementene godt opp da, eller bør det være mer varierte frekvenser, alt fra dyp bass til kjapp punchbass?

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •