Sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17

Tråd: Sub

  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Sub

    Jeg har bygget meg en sub, og denne hadde jeg tenkt å drive med en litt eldre Philips forsterker jeg har. Jeg koplet en kabel fra preout på receiveren og inn på aux i denne forsterkeren, men jeg fikk ikke noe lyd i det hele tatt. Noen som har noe forslag på hva jeg kan gjøre?

  2. #2
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ofte er det mange knapper som må stå riktig på eldre forsterkere for å få lyd gjennom de. Sikker på at alt er riktig valgt?

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy

    Jeg har trykket og vridd på alle mulige knapper, men får allikevel ingen lyd...

  4. #4
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange recivere kan man slå av/på pre-out utg. Hvilken pre har du brukt? Front eller sub?

  5. #5
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Samme preout som jeg har brukt på den aktive suben min. Den funker jo, så skjønner ikke helt at det ikke skulle funke med den gamle forsterkeren.

  6. #6
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å koble en annen signalkilde til. CD, DVD eller noe. aux er ofte vanskeligere å få inn noe på. I allefall på min gamle sherwood. Der måtte to-tre andre kanpper stå i riktig posisjon samtidig for å få noe lyd ut.

    Du kan jo prøve en annen inngang på forsterkeren også

    Og prøv en vanlig høyt. på forsterkeren for å eleminere muligheten for at subben ikke gir lyd pga. kabelbrudd etc. Lykke til

  7. #7
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Suben funker fint, prøvd den på andre saker. Skulle gjerne fått brukt preout utgangen siden jeg ikke har noe delefilter på den, men den er delt på 50 hz på receiveren.

  8. #8
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men du kan jo prøve en annen inng. på forsterkeren som driver subben din. Kanskje den inng., er def...?

  9. #9
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er dessverre den eneste aux inngangen på den forsterkeren. Inngangen funker om jeg kopler en cd spiller på den. Og det pussige er at preouten funker på den aktive suben, som sagt. Slik ser forsterkeren ut!

  10. #10
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anyone?

  11. #11
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok. Da høres det ut som alt håp er ute, desverre

    Sikker på at kabelen fra reciver til forsterker er i ordan da? Høres jo nesten ut som siste utvei dette.

  12. #12
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig dette er litt idiotisk, men er du sikker på at du har nok volum? Hvis du har AUX in, må volumet på reciever være på 00 for at signalet skal være like sterkt som fra f. eks. en CD spiller.
    Skru av alle høytalere på reciever, sett sub level til +12, recievervolum på middels høyt, og prøv deg frem med volumet på den gamle forsterkeren din.
    Noe like banalt; Har du husket å koble på og aktivert riktig utgang på den gamle integrerte forsterkeren (Speaker A, Speaker B)? Det ser ut som om forsterkeren kan brokobles, er den det?

  13. #13
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Takk for mange gode svar, dette har ledet meg til løsningen. Jeg måtte bruke en annen inngang en aux, nemlig "tape" og da var det noen brytere som måtte trykkes på. Og jeg må ha fullt volum på forsterkeren for å få en ok bass. Resultatet ble vel kanskje ikke overveldende, men jeg skal prøve å brokople. :-D

  14. #14
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Nå har jeg brokoplet og ordnet litt, og det ble egentlig veldig bra. :-D

  15. #15
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra ting ordnet seg. Men ikke kjør fullt volum, boost heller signalet litt på reciever.

  16. #16
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Om jeg booster så får jeg ikke spillt på fullt volum på receiveren (ikke at jeg gjør det noe særlig), men det holder lenge med 3/4 på forsterkeren.

  17. #17
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott at det løste seg Det pleier det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •